GEN 2 Cam Phaser just fixed Now This loud noise - starter?

Rich E

Full Access Member
Joined
Apr 3, 2019
Posts
359
Reaction score
283
Location
Los Angeles
So after 13 days at the dealer... the Cam Phaser was finally replaced. On the way home I decided to run some errands. When I started the truck up ... cam phase noise gone ... new screeching sound (see attached Video) that presents after 5 (ish) seconds. I took it back to the dealer and they are now replacing the starter. They stated ... " found the starter gear making slight contact with the flex plate upon start up." So they are replacing the starter.

This just raises so many red flags for me.

Is it possible the starter could have been effected by the Cam Phaser replacement process ? Or is this pure coincidence?

I am picking up the truck tomorrow and will see what happens.

On a positive note ... This forum ******* rocks !!! Such a great resource and help.

View attachment IMG_2062 480p.mov
 
OP
OP
R

Rich E

Full Access Member
Joined
Apr 3, 2019
Posts
359
Reaction score
283
Location
Los Angeles
Oh damn. Send that to dealer and cc ford rep immediately bro.
Dude ... The service team has this video for trouble shooting. I don't want to poke the bear until I get the truck back and 100% working. I need to figure out if it was possible for the tech to screw up my starter during the cam phaser fix. That will help me proceed correctly. I don't want to be the ******* who complains for the wrong reasons.
 

CoronaRaptor

FRF Addict
Joined
Dec 17, 2012
Posts
28,961
Reaction score
31,103
Location
CANADA
So they think the starter is hanging up on the ring gear after 5 seconds of starting? That's a new one to me, learn something new every day. Good luck.
 

thatJeepguy

FRF Addict
Joined
Nov 28, 2021
Posts
1,097
Reaction score
1,502
Location
GA
Dude ... The service team has this video for trouble shooting. I don't want to poke the bear until I get the truck back and 100% working. I need to figure out if it was possible for the tech to screw up my starter during the cam phaser fix. That will help me proceed correctly. I don't want to be the ******* who complains for the wrong reasons.
Its not a complaint, they obviously ****** something up…
 
OP
OP
R

Rich E

Full Access Member
Joined
Apr 3, 2019
Posts
359
Reaction score
283
Location
Los Angeles
So ...
Picked up the Truck yesterday and while at the dealer had the shop supervisor listen to a tapping sound coming from the engine. By the time the dude showed up ... about 10 minted the engine had warmed up and was no longer making a loud tap. He stated he things the tapping could be the waste gate on a cold start up. The loud screeching sound did not happen at the dealer service and FYI ... The starter was replaced.
Fine ... there was nothing I could do at this point so I started my way home and ran some errands. The truck sat for about 2 hours then I started it up ... sure as **** ... the loud screeching upon startup happened it lasts between 2-5 seconds AND ... there is a super loud taping sound. The dealership is closed so I have to wait another day to call.

I texted the service rep first thing in the morning and no response ... so later in the day I called and left a message and of course his out of office message says he will be gone until next week.

The screeching sound and loud tapping seem to be slightly random on start up. The screeching didn't happen first thing this morning but did happen several hours later today.

The loud screeching sound I am feeling like is a belt or clutch on the A/C compressor (or something like that). Here is today's video with sound with only the tapping sound.

Does anyone have any thoughts what the tapping sound could be?

Sorry about the rambling. This is extremely frustrating and if I simply leave my truck at the dealer ... I am stuck paying for a rental indefinitely. It is frowned upon to go postal so I am pondering my next move.

Thanks !!!
 

Attachments

  • Tapping Sound 1.mov
    8.6 MB

CoronaRaptor

FRF Addict
Joined
Dec 17, 2012
Posts
28,961
Reaction score
31,103
Location
CANADA
Dang it.
That sounds bad. Wtf is wrong these days, even if the dealer thought it was wastegate why wouldn’t you fix it? There’s no technicians left anymore, just parts changers. That engine sounds like an old 4 banger out of an old 70’s Corolla. Keep phoning that dealer back and maybe ask for the service manager, I’m sure it’s super frustrating. Yeah don’t raise your voice, wouldn’t want to offend those hard working folks working there :mad: .
 
OP
OP
R

Rich E

Full Access Member
Joined
Apr 3, 2019
Posts
359
Reaction score
283
Location
Los Angeles
That almost sounds like it could be a bad drive belt tensioner. That would explain the screeching on startup and the knocking sound at idle. Take a look at the tensioner while the noise is occurring and see if it’s oscillating.
Mr. FordTechOne,
Thank you very much for the insight. I will have a listen.

I was hoping to get your input.

Have a great weekend
 
Top