Help Support Ford Raptor Forum by donating:


Cam Phaser/Engine Failure Reports

Discussion in 'Ford Raptor Engine Discussion and Performance Mods' started by Quaesta, Dec 5, 2018.

  1. Techman

    Techman Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Feb 20, 2020
    Location:
    USA
    I’m also having to replace the transfer case as it makes all kind of terrible noise as well. Apparently it’s gears grinding.
     
  2. RonPorter

    RonPorter Full Access Member

    Posts:
    68
    Likes Received:
    27
    Joined:
    Jun 30, 2019
    Location:
    El Segundo
    My buddies 2019 was just diagnosed with cam phaser problems. Galpin scheduled him for 2 month out. They have 35 ahead of him. Keeping fingers crossed for my 19 to stay sound.
     
    Kuan likes this.
  3. GCATX

    GCATX FRF Supporting Member Supporting Member

    Posts:
    1,114
    Likes Received:
    872
    Joined:
    Oct 6, 2018
    Location:
    Austin, TX
    Engine warranty is 60k miles, you are over that? Best of luck with the repair.
     
  4. charlieh313

    charlieh313 Member

    Posts:
    41
    Likes Received:
    11
    Joined:
    Jan 17, 2019
    Location:
    Orange County, CA


    I have to find the receipt somewhere. Thought I had it in the truck.



    Sent from my iPhone using Tapatalk
     
    Kuan likes this.
  5. Techman

    Techman Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Feb 20, 2020
    Location:
    USA
    I have been having problems over a year and had the truck in 3 times. On this visit they found the cam phasers and transfer case. It was well within warranty when it all started. They are working with me at least to get this resolved.
     
  6. Donmatteo

    Donmatteo Full Access Member

    Posts:
    247
    Likes Received:
    115
    Joined:
    Jul 5, 2018
    Location:
    Santa Clarita
    Care to post your repair orders so we can see the parts Techman?

    New sign up. 3 posts. complaining about the raptor. Seems legit.

    can we get an IP check in isle 5?
     
    Last edited: Feb 22, 2020
    GCATX likes this.
  7. charlieh313

    charlieh313 Member

    Posts:
    41
    Likes Received:
    11
    Joined:
    Jan 17, 2019
    Location:
    Orange County, CA
    [​IMG][​IMG]


    This was Sept 10, 2019.


    Sent from my iPhone using Tapatalk
     
  8. charlieh313

    charlieh313 Member

    Posts:
    41
    Likes Received:
    11
    Joined:
    Jan 17, 2019
    Location:
    Orange County, CA
    Looks like I didn't have the newest revision of the part ending in CD.
     
  9. mmayo

    mmayo Full Access Member

    Posts:
    95
    Likes Received:
    36
    Joined:
    Mar 24, 2018
    Location:
    Texas
    you and me both! mine was done same time & looks like i'll have to go back in.

    Has anyone with "CD" had the rattle come back yet?
     
  10. FullAuto

    FullAuto FRF Addict

    Posts:
    1,042
    Likes Received:
    329
    Joined:
    Oct 14, 2013
    So I've been off this board for a bit as I no longer own my truck. I've read through some of these posts and there is some misinformation being put out. The sound doesn’t always “appear” overnight with a loud start up, or at least it didn’t for me. My first time I had it I actually heard the warm cam phaser knock first as I usually started my truck from inside and let it warm up for a few minutes. Once I heard the knock and looked around online I listened for the start-up rattle and heard it. Honestly, it was nowhere near as loud as others have posted but it was definitely present. I took it to Dealer #1 who did nothing about it and told me it was “normal”. I listened to that sound get progressively worse/louder with time and after multiple visits with video evidence I took it to dealer #2 who diagnosed it immediately on the first visit. About 1k miles post repair I swore I heard it one morning after leaving it parked for over a day. I started to listen for it and sure enough it was faintly there and started getting louder and louder. I took it back to dealer #2 who again agreed with me that it was back again before my first oil change. I know others who have had the repair state that it started as a faint sound and got worse with time. So, this is a possibility and shouldn’t be overlooked. That 2-3 second stutter/rattle at start up stands out even at a low volume.

    I had the "C" marked parts that failed quickly.
     
    Gwain likes this.

Share This Page