"Popping" front end noise during wheel travel...

Discussion in 'Ford Raptor Problems and Questions Forum' started by grantoser, May 3, 2013.

  1. T1T.Raptor

    T1T.Raptor Full Access Member

    Posts:
    149
    Likes Received:
    57
    Joined:
    Apr 27, 2013
    I'm having the same issue now... :-/
     
  2. Phyguy

    Phyguy FRF Addict

    Posts:
    2,359
    Likes Received:
    840
    Joined:
    Jun 13, 2011
    Location:
    Denver, CO
    Loosen and re-tighten the skid plate. Sometimes it can seat wrong and makes weird popping noises especially at slow speeds and light turns. Has happened to me several times on a couple different bumpers.
     
  3. M64D RAPTOR

    M64D RAPTOR Full Access Member

    Posts:
    569
    Likes Received:
    258
    Joined:
    Aug 2, 2013
    Location:
    Dothan, AL
    My new one started this after the dealer did mid perch. Need to go and get everything tightened up.
     
  4. verytalonted

    verytalonted Full Access Member

    Age:
    34
    Posts:
    460
    Likes Received:
    282
    Joined:
    Dec 8, 2010
    Location:
    San Angelo, TX
    Mine has been doing something similar. Seems to be front right side.
    Mid-perch for about a year now, mild off roading, and a TRR.

    Anybody got a atorque sheet for all the bolts that could be loose???
     
  5. Towerhog

    Towerhog Full Access Member

    Posts:
    358
    Likes Received:
    110
    Joined:
    Oct 28, 2012
    Location:
    Southeast CT
    I know for a fact its not the shock and most likely not the lower shock bolt on mine. Ive installed a set of Fox 3.0's and it still makes the noise. The lower shock bolts are new and torqued to 425 ft lbs. I even used anti-seize between the nut and washer to help with stiction.

    The items that are left are: CV axles, wheel hub, LCA, UCA, and (most likely not) steering rack.

    Im trying 2 items this weekend. A new CV axle and a new wheel hub. The dealer is replacing the steering rack (under warranty) early next week. Ill get them to do a full alignment while they're at it. I hope that this will solve the noise problem.
     
  6. verytalonted

    verytalonted Full Access Member

    Age:
    34
    Posts:
    460
    Likes Received:
    282
    Joined:
    Dec 8, 2010
    Location:
    San Angelo, TX
    I am thinking it maybe my sway bar.
    I have removed and readded a couple of time before... Something might have comes loose (got the idea from reading other threads about this)

    It is suppose to be cold and rainy today, so I will update when I check everything out
    (weather says high 80s later this week, love west TX alternating season through the week, LOL)

    I will update when I find more.
     
  7. Ratpatator

    Ratpatator Full Access Member

    Age:
    33
    Posts:
    140
    Likes Received:
    76
    Joined:
    Jul 5, 2016
    Location:
    Mtn. Green, Utah. GJ, Colorado.
    I realize this is an old thread but I saw your post. I also have the fox 3.0s and the knock got worse when I put them on and also had the lower bolts torqued to 425 and I have a brand new rack and pinion. Did you ever figure out what the noise was coming from. I have some play in the upper bushing of the 3.0s fox says is normal.
     
  8. jdubub

    jdubub #AllRaptorsMatter Supporting Member

    Posts:
    138
    Likes Received:
    52
    Joined:
    Jul 15, 2016
    Location:
    Dallas, TX
    Same damn popping noise issue on mine as well. 27k miles. Everything is tight as can be.
     
  9. 40oz

    40oz Full Access Member

    Age:
    34
    Posts:
    162
    Likes Received:
    34
    Joined:
    Apr 10, 2017
    Any follow up to this? I have the popping/clunking noise when traveling down dirt roads or over beat up paved roads. Definitely sounds like something is either loose or wore out.
     
  10. BenBB

    BenBB Full Access Member

    Age:
    46
    Posts:
    406
    Likes Received:
    209
    Joined:
    Apr 21, 2016
    Location:
    Carlsbad, NM
    Have you checked the balljoints? Specifically the lowers. Mine were toast when I got it with 152k miles, put in Moogs last year and the noise is back, will go with Motorcraft stock replacements soon (rockauto had them cheapest I could find). Could also be lower front shock bushing (Kartek has stockers relatively cheap), shock itself needing rebuild/replacement, upper balljoint/UCA (since you can't just replace the balljoint), LCA pivot bolts loose and moving in the stupid slots (cam nut adjuster will help there), upper shock bolts loose, even rack/tie rods. Lots of potential places to make noise and not easy to pinpoint, process of elimination...
     
    40oz likes this.

Share This Page