JL HD 600 shutting off

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Nerdles1

Full Access Member
Joined
Jul 3, 2017
Posts
250
Reaction score
75
Got a JL HD 600 running Focal KX2 components front and Focal flax rear doors. When I crank it up sometimes it shuts off. I can still hear my subs on a separate amp. Had the same amp with morel components and rears lower wattage speakers and it never shut off on me. Wondering why now. I have gains set at half way up. Thinking I’m getting deaf and maybe doesn’t sound as loud as it actually is. Is there any benefit on turning gains up or down does it increase power output or just levels? Could the Focals be soaking up all the wattage?
 
OP
OP
N

Nerdles1

Full Access Member
Joined
Jul 3, 2017
Posts
250
Reaction score
75
Gonna check connections. I do have straight runs right to the battery. Remote wire is connected to pac unit but it is shared by both my amps may try to switch one of the amps to signal sense turn on to try something if I don’t find any thing wiggling wires.
 

The Car Stereo Company

aka grumpy car stereo guy and frf rolodex
Supporting Member
Joined
Jul 8, 2012
Posts
31,978
Reaction score
22,233
Location
here, on frf
Gonna check connections. I do have straight runs right to the battery. Remote wire is connected to pac unit but it is shared by both my amps may try to switch one of the amps to signal sense turn on to try something if I don’t find any thing wiggling wires.
what gauge power wire? and what quality?
 
OP
OP
N

Nerdles1

Full Access Member
Joined
Jul 3, 2017
Posts
250
Reaction score
75
Rockford fosgate 1/0 both power and ground to distribution block on amp board then 4gauge to each amp very short runs. Exactly same setup I had before only difference is the focals. Don’t get me wrong it is loud as hell seems like when I really crank up (Van Halen) it shuts off and when I lower the volume a bit it turns back on still very loud. Seems like songs with a lot of mid an high (rock and roll) seems to trigger it.
 

Attachments

  • IMG_5748.jpeg
    IMG_5748.jpeg
    151.6 KB · Views: 17
  • IMG_5747.jpeg
    IMG_5747.jpeg
    186.2 KB · Views: 18
  • IMG_5751.jpeg
    IMG_5751.jpeg
    175.5 KB · Views: 16
  • IMG_5753.jpeg
    IMG_5753.jpeg
    111.6 KB · Views: 17
OP
OP
N

Nerdles1

Full Access Member
Joined
Jul 3, 2017
Posts
250
Reaction score
75
Was thinking that at first but when I turn the volume down just a little bit it comes back on in a few seconds doesn’t seem like it needs to cool down. My guess is these speakers are taking all the wattage the amp is dishing out and amp may be clipping out. Gonna look for a light on amp when I get a chance to see if it goes into Protect/clip this particular amp says it should not do that according to the specs. Neighbors may have to deal with some rock and roll abuse while I look for a problem. Just weird I never had this problem with the lower wattage morels.
 

stevenstommyboy1

Full Access Member
Joined
Aug 26, 2010
Posts
754
Reaction score
608
Location
Menasha Wisconsin
Rockford fosgate 1/0 both power and ground to distribution block on amp board then 4gauge to each amp very short runs. Exactly same setup I had before only difference is the focals. Don’t get me wrong it is loud as hell seems like when I really crank up (Van Halen) it shuts off and when I lower the volume a bit it turns back on still very loud. Seems like songs with a lot of mid an high (rock and roll) seems to trigger it.
Maybe it doesn’t like Van Halen
 
Top