Feedback on your R's -- what problems have you experienced thus far?

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

vr4henry

Full Access Member
Joined
Jul 25, 2013
Posts
114
Reaction score
74
Nearly every vehicle I've owned from Infinti to GMC to Ford have done this
my old '17 did that, this is more like....randomly at least once per minute if you leave it on auto. Dealership replaced the multi-function switch but apparently no luck. Just seeing if anyone else could corroborate.. not a big dealing the grand scheme but would like to get it sorted
 

RBA

Member
Joined
Jan 15, 2020
Posts
11
Reaction score
1
Location
California
I picked up my truck today and after driving for about an hour I get a random error saying my parking sensor on the front passenger side is blocked. It’s happened 4 or 5 times today.
 

robl3577

Active Member
Joined
Oct 1, 2022
Posts
69
Reaction score
52
Location
28210
my old '17 did that, this is more like....randomly at least once per minute if you leave it on auto. Dealership replaced the multi-function switch but apparently no luck. Just seeing if anyone else could corroborate.. not a big dealing the grand scheme but would like to get it sorted
I could see how that would get annoying
 

HookEm

Active Member
Joined
Dec 2, 2010
Posts
56
Reaction score
62
I picked up my truck today and after driving for about an hour I get a random error saying my parking sensor on the front passenger side is blocked. It’s happened 4 or 5 times today.
I had this happen and it turned out to be a dead bug right on the sensor. Cleaned it up and no more problem.
 

Burt

Full Access Member
Joined
Dec 16, 2020
Posts
102
Reaction score
64
Location
Auburn, CA
it happens to me every time I back out of my garage and other times randomly, no bugs or other obstructions on the sensors - I need to remember to tell the Ford service department next time I take it in for an oil change - let me know if you find anything out and I'll do the same
 

wjn

Full Access Member
Joined
Jul 17, 2018
Posts
101
Reaction score
64
Mine has a tailgate issue. 3 beeps and will not open (if closed) or close (when opened). In the settings the tailgate is set to manual somehow, and this cannot be changed. Later somehow (I have no clue why) it resets to automatic and works again. Very annoying and of course at the workshop it works always.
 

CSP

FRF Supporting Member
Supporting Member
Joined
Oct 2, 2013
Posts
53
Reaction score
80
Location
Gilbert, AZ
2023 R born in July and picked up in August. 900 miles, only issue is I don’t drive it enough.
 

Rezttu

Member
Joined
Feb 24, 2020
Posts
19
Reaction score
73
Location
TX
11k miles, CarPlay glitchy, randomly drops connection and I have to swap from speaker to CarPlay on my phone to start hearing my phone call again
 
Top