Constant Carplay Issues with my 2023

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

JBTAC

Member
Joined
Oct 31, 2023
Posts
7
Reaction score
11
Location
Irvine, CA
Hi everyone -- I recently bought a 2023 raptor from out of state; it was delivered to me in early November of this year. It's a brand new 2023 model and was delivered with about 50 miles....I just recently did a road trip and I am now at 1,400.

I have had constant apple carplay problems with this truck. My other vehicle is a 2018 BMW M2 which I have used carplay with exclusively for 5 years now and have never experienced any problems with.

In the raptor, I find that maybe 1 in 4 times I go for a drive, I experience some kind of carplay issue. My reoccurring issues are:

1. my phone (iphone 14 pro max, latest software update) will just not connect. I'll have to put the truck in park, turn it off, open and close the door to reset everything, start the truck again and it will usually connect then. This is my most common issue. I've recently deduced that it seems to happen the most when I use remote start from my apartment and then go downstairs and hop in....maybe it has something to do with the truck starting without my phone near by. I would just think that once the phone is close enough, it would connect. Or at least allow me to manually connect (but in this case it will just think and think and think, and then tell me it cannot connect to carplay).

2. sometimes when everything connects, none of the left side speakers will be working. The sound will be off.....so I'll go into the fade/balance settings...if I move the slider fully left, there will be 0 sound. As soon as I put it back to the middle, I'll get 50% sound, and if I move it fully right, I can hear all of the right side speakers working perfectly. This is another one that requires me to park/shutoff/restart/etc. to fix.

3. a few times now, while driving, my whole infotainment screen will black out and come back pretty instantly, but all of my sound will be gone. Pandora will still show playing music, and the song duration will be moving, but I'll have no sound. All of my maps/GPS prompts will be gone, etc. This has only happened maybe 3 times; 2 times I did the restart when I hit a red light. The 3rd time, the GPS prompts eventually came back and I was able to re-launch Pandora from my phone to get the sound back.

4. not related to carplay but an electrical problem.....sometimes (rarely, maybe 3 times in total now in 1,400 miles) the infotainment screen just wont turn on. I'll turn the truck on and it'll show the raptor logo and just stay there. I won't be able to reverse because I have no reverse camera display; no music; no GPS; etc.

I'm a little concerned about these issues on such an expensive (brand new...) vehicle. Im at a loss of what to do, since I live in California and purchased from a Ford dealership in Florida. Do I just take it into the nearest dealer to me and tell them whats going on? Any advice or tips...or some kind of update that I can do to maybe remedy these issues?

Thanks!!!
 

Burt

Full Access Member
Joined
Dec 16, 2020
Posts
112
Reaction score
70
Location
Auburn, CA
you can take it to any Ford dealer regardless of where you purchased it - it would be covered under your warranty
 

FordTechOne

FRF Addict
Joined
Jul 29, 2019
Posts
6,418
Reaction score
12,549
Location
Detroit
The variable is always your device and apps. Same goes for any infotainment system. Just because a particular device or app works in one system does not mean it’s compatible with another.

Start by disconnecting everything and perform a Master Reset, which can be referenced in the Owner’s Manual. Check for any Sync updates and install as necessary. Then re-evaluate with no devices connected and see how it operates. If the issues no longer happen, your phone or apps are causing a system issue. If the same issues occur with nothing paired/connected, then schedule an appointment at your local dealer to have it diagnosed and repaired.
 

rrbarrios14

Member
Joined
Aug 11, 2022
Posts
27
Reaction score
32
Location
orlando fl
Hi everyone -- I recently bought a 2023 raptor from out of state; it was delivered to me in early November of this year. It's a brand new 2023 model and was delivered with about 50 miles....I just recently did a road trip and I am now at 1,400.

I have had constant apple carplay problems with this truck. My other vehicle is a 2018 BMW M2 which I have used carplay with exclusively for 5 years now and have never experienced any problems with.

In the raptor, I find that maybe 1 in 4 times I go for a drive, I experience some kind of carplay issue. My reoccurring issues are:

1. my phone (iphone 14 pro max, latest software update) will just not connect. I'll have to put the truck in park, turn it off, open and close the door to reset everything, start the truck again and it will usually connect then. This is my most common issue. I've recently deduced that it seems to happen the most when I use remote start from my apartment and then go downstairs and hop in....maybe it has something to do with the truck starting without my phone near by. I would just think that once the phone is close enough, it would connect. Or at least allow me to manually connect (but in this case it will just think and think and think, and then tell me it cannot connect to carplay).

2. sometimes when everything connects, none of the left side speakers will be working. The sound will be off.....so I'll go into the fade/balance settings...if I move the slider fully left, there will be 0 sound. As soon as I put it back to the middle, I'll get 50% sound, and if I move it fully right, I can hear all of the right side speakers working perfectly. This is another one that requires me to park/shutoff/restart/etc. to fix.

3. a few times now, while driving, my whole infotainment screen will black out and come back pretty instantly, but all of my sound will be gone. Pandora will still show playing music, and the song duration will be moving, but I'll have no sound. All of my maps/GPS prompts will be gone, etc. This has only happened maybe 3 times; 2 times I did the restart when I hit a red light. The 3rd time, the GPS prompts eventually came back and I was able to re-launch Pandora from my phone to get the sound back.

4. not related to carplay but an electrical problem.....sometimes (rarely, maybe 3 times in total now in 1,400 miles) the infotainment screen just wont turn on. I'll turn the truck on and it'll show the raptor logo and just stay there. I won't be able to reverse because I have no reverse camera display; no music; no GPS; etc.

I'm a little concerned about these issues on such an expensive (brand new...) vehicle. Im at a loss of what to do, since I live in California and purchased from a Ford dealership in Florida. Do I just take it into the nearest dealer to me and tell them whats going on? Any advice or tips...or some kind of update that I can do to maybe remedy these issues?

Thanks!!!
Did you find the solution? I'm experiencing almost every symptom you mentioned!
 

shigman

Full Access Member
Joined
Jan 12, 2022
Posts
688
Reaction score
944
Location
Cypress, TX
I definitely have had issues with both raptors Ive owned with Carplay. Always an iphone specific cable, always a modern Iphone, always fully updated with Sync and the phone. Sometimes it just won't connect, sometimes it connects and I get zero sound out of Spotify. Un-connecting either wireless or with the cable half the time gets the sound going, sometimes it doesn't. I have a superstitious belief that you need to let the system fully boot up before connecting with the cable. If I back out of the parking spot and get on down the road for 30 seconds, then plug it in it seems more reliable.
 

smurfslayer

Be vewwy, vewwy quiet. We’re hunting sasquatch77
Joined
Dec 16, 2016
Posts
16,279
Reaction score
23,977
3. a few times now, while driving, my whole infotainment screen will black out and come back pretty instantly, but all of my sound will be gone. Pandora will still show playing music, and the song duration will be moving, but I'll have no sound. All of my maps/GPS prompts will be gone, etc. This has only happened maybe 3 times; 2 times I did the restart when I hit a red light. The 3rd time, the GPS prompts eventually came back and I was able to re-launch Pandora from my phone to get the sound back.

4. not related to carplay but an electrical problem.....sometimes (rarely, maybe 3 times in total now in 1,400 miles) the infotainment screen just wont turn on. I'll turn the truck on and it'll show the raptor logo and just stay there. I won't be able to reverse because I have no reverse camera display; no music; no GPS; etc.

A point of clarification: For items 3 & 4, these occur only when CarPlay is in use OR do these things happen with and without CarPlay?

I'm a little concerned about these issues on such an expensive (brand new...) vehicle. Im at a loss of what to do, since I live in California and purchased from a Ford dealership in Florida. Do I just take it into the nearest dealer to me and tell them whats going on? Any advice or tips...or some kind of update that I can do to maybe remedy these issues?
You can go to any Ford stealership service department. I am certain that sync is right up there with network issues that the techs despise most.
I only checked superficially, so pardon me if this was asked already:

I know you just recently got it, however, are there any modifications _at all_ to the truck ?
and
do you have ANY other electronic device in use when this odd behavior is going on?
do you have paired apple watch or does a passenger?

anything plugged into the OBD port? radar detector? camera system? something plugged into vehicle power?
Any variable at all that you can think of - eliminate it before retesting.
 
Top