Leak spotted at front diff(?)

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Joined
Apr 18, 2021
Posts
16
Reaction score
34
Location
Los angeles
Not with the engine off or on initial startup; the IWEs (hub locks) remain engaged for the first few miles of driving to allow everything to warm up. Then the solenoid turn on and provides vacuum to the hubs, which cause them to disengage. Super Duty uses a different system.
So the truck is on 4wd for the first few miles of driving? I assume that is not the case with the Gen 1?
 

FordTechOne

FRF Addict
Joined
Jul 29, 2019
Posts
6,359
Reaction score
12,413
Location
Detroit
So the truck is on 4wd for the first few miles of driving? I assume that is not the case with the Gen 1?
No, the transfer case is still in 2WD, the IWEs are just locked in. So the front driveshaft is turning, but there is no torque being sent to the front wheels. Not sure on the Gen 1 strategy, it probably has some delay in releasing the IWEs after initial start to build sufficient vacuum.
 
OP
OP
KingKoopa17

KingKoopa17

Active Member
Joined
Jan 16, 2020
Posts
79
Reaction score
81
Location
Ohio
Update on the leak. They were able to confirm it was the pinion seal that was leaking. Took it in Monday, took a day for parts, then they were able to fix it this morning. It only took a few hours.
 

Raptorbert

Full Access Member
Joined
Jul 17, 2022
Posts
326
Reaction score
185
Location
Hampshire, IL
Update on the leak. They were able to confirm it was the pinion seal that was leaking. Took it in Monday, took a day for parts, then they were able to fix it this morning. It only took a few hours.
Have you checked under there since the work was done. Any residual / seep or is it bone dry?
 
OP
OP
KingKoopa17

KingKoopa17

Active Member
Joined
Jan 16, 2020
Posts
79
Reaction score
81
Location
Ohio
Have you checked under there since the work was done. Any residual / seep or is it bone dry?
None that I've noticed. But I've only driven it twice since I've had it back. There is a bit residual where they didn't get the area 100% clean, but I'm not noticing any leaks from around the seal.
 
Top