Help Support Ford Raptor Forum by donating:


GEN 2 CEL after shutter removal

Discussion in 'Ford Raptor Engine Discussion and Performance Mods' started by Ali 556, Jun 5, 2020.

  1. GotBoost150

    GotBoost150 Member

    Posts:
    35
    Likes Received:
    16
    Joined:
    Feb 15, 2019
    Location:
    AZ
    That's what mine was doing on my 17 xlt, I just popped the plug up just enough to disconnect power and called it a day.

    Sent from my SM-N960U using Tapatalk
     
  2. Raptor911

    Raptor911 FRF Addict

    Posts:
    4,254
    Likes Received:
    1,672
    Joined:
    Aug 9, 2012
    Location:
    Ashburn, VA
    I wonder if you can turn it off via a tune?

     
  3. Booth9999

    Booth9999 Professional basket weaver level 7

    Age:
    41
    Posts:
    1,561
    Likes Received:
    559
    Joined:
    Nov 19, 2017
    Location:
    Idyllwild
    What is the down side of it spinning? Do s the truck have a issue with it not finding a closed position?
     
  4. Ali 556

    Ali 556 Full Access Member

    Posts:
    74
    Likes Received:
    19
    Joined:
    Feb 22, 2020
    Location:
    Home
    I dunno, about finding an end point, some dude opened the motor and played with a lil bit on his ram, and no cell from his truck
     
  5. Ali 556

    Ali 556 Full Access Member

    Posts:
    74
    Likes Received:
    19
    Joined:
    Feb 22, 2020
    Location:
    Home
    I'm wondering too.
     
  6. Booth9999

    Booth9999 Professional basket weaver level 7

    Age:
    41
    Posts:
    1,561
    Likes Received:
    559
    Joined:
    Nov 19, 2017
    Location:
    Idyllwild
    Mine are plugged in and spinning (radiator and intercooler motor) and I have not gotten any CLE.
     
  7. Ali 556

    Ali 556 Full Access Member

    Posts:
    74
    Likes Received:
    19
    Joined:
    Feb 22, 2020
    Location:
    Home
    Thx
     
  8. Ali 556

    Ali 556 Full Access Member

    Posts:
    74
    Likes Received:
    19
    Joined:
    Feb 22, 2020
    Location:
    Home
    Very important info, thx
     
  9. Raptor911

    Raptor911 FRF Addict

    Posts:
    4,254
    Likes Received:
    1,672
    Joined:
    Aug 9, 2012
    Location:
    Ashburn, VA
    Installed a CVF IC this weekend and drove around with the shutter motor NOT plugged back in and I did not get any warning lights.
     
    Booth9999 and GotBoost150 like this.
  10. rayofsi

    rayofsi FRF Supporting Member Supporting Member

    Posts:
    203
    Likes Received:
    89
    Joined:
    May 6, 2019
    Location:
    NYC
    2018 here. both my shutters are removed and disconnected. no CELS
     

Share This Page