Help Support Ford Raptor Forum by donating:


GEN 2 Any use this...Wireless Carplay

Discussion in 'Ford F-150 Raptor General Discussions [GEN 2]' started by Solidred, Nov 28, 2019.

  1. Vegas_Sirk

    Vegas_Sirk Full Access Member

    Posts:
    184
    Likes Received:
    68
    Joined:
    Oct 17, 2017
    Location:
    Boise, ID
    I heard one other car forums that there is a mild delay when talking on the phone with this device. That it adds a 1-2 sec delay from when you speak to when the user on the other end hears it. Those of you running this are you having any of those issues? I talk a lot in my truck on work calls and cant have that while talking with customers.
     
  2. K223

    K223 Full Access Member

    Posts:
    740
    Likes Received:
    212
    Joined:
    Sep 15, 2019
    Location:
    Florida
    When first starting the truck there is a 30-60s delay before the phone connects correct? That may not be bad, but when I get in the truck I like plug in the phone and bring up Waze and get going. Now if i remote start like I normally do, might the phone connect before I get in the truck? So question is, has anyone tested the range of this setup?

    Piddly first world whiner problems lol
     
  3. SCMike

    SCMike Full Access Member

    Posts:
    128
    Likes Received:
    68
    Joined:
    Sep 29, 2019
    Location:
    San Clemente
    I’ve had mine installed for about 2 weeks, and just noticed this delay yesterday. If it continues, I’m going to have to scrap this set up and just go back to the hardware.
     
  4. SCMike

    SCMike Full Access Member

    Posts:
    128
    Likes Received:
    68
    Joined:
    Sep 29, 2019
    Location:
    San Clemente

    That doesn’t work. The raptor start up screen doesn’t fire up until you hit the start button. At that point, the devise fires up and starts connecting to the phone. Takes about 30 seconds.
     
  5. K223

    K223 Full Access Member

    Posts:
    740
    Likes Received:
    212
    Joined:
    Sep 15, 2019
    Location:
    Florida
    True true, what was I thinking. 30s isn’t too bad. Just concerned over phone call conversation delay and if music is affected. But music might not be realized once the stream starts.
     
  6. SCMike

    SCMike Full Access Member

    Posts:
    128
    Likes Received:
    68
    Joined:
    Sep 29, 2019
    Location:
    San Clemente
    actually works pretty good for music.

    the other problem I have to sort out is setting it up work my wife’s phone too. She drives my truck every once in a while and if a phone doesn’t connect, it just stays on the “connecting” screen and you can’t get to the regular sync screen.
     
  7. K223

    K223 Full Access Member

    Posts:
    740
    Likes Received:
    212
    Joined:
    Sep 15, 2019
    Location:
    Florida
    I’d get on that fix ;) I can’t remember if my wife bothers to plug in when she occasionally has it for the day. Be nice to setup both phones to auto attach however.
     
  8. Cobraman044

    Cobraman044 Member

    Posts:
    44
    Likes Received:
    30
    Joined:
    Aug 12, 2019
    Location:
    Toledo, OH
    So far this is what I have observed.
    1. It has stuttered a few times. Keeping track it appears to be when I am entering or leaving a WIFI connection that I am a member of. For example when I get close to my work location I get a couple of stutters in the music.

    2. When I do a remote start it will never connect to my phone when I get in and press the start button. I have to unplug the unit from the USB and plug back in. Then it will connect normally.

    Only one time did it not reconnect to my phone after several USB unplug/plug tries. I unplugged the unit then turned Bluetooth off on my phone then turned Bluetooth on, then plugged in the unit and it connected normally.

    But overall so far it has been working very well. I do not make a lot of calls but the few I did make I really did not care about the slight delay. No complaints from the party on the other end of the call.
     

Share This Page