Help SupportFord Raptor Forum by donating:


Help support Ford Raptor Forum :

rear view camera

Discussion in 'Ford Raptor Problems and Questions Forum' started by jlp, Mar 3, 2012.

  1. jlp

    jlp Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Jan 9, 2012
    I have a 2012 Raptor and when I put it in reverse the blue screen
    comes on in my mirror for a few seconds then goes out. (no image)
     
  2. jdowens1

    jdowens1 Ford Senior Master Technician

    Posts:
    553
    Likes Received:
    27
    Joined:
    Feb 6, 2011
    Location:
    Montana
    Camera may not be plugged in all the way or camera might not be working correct. Has the camera worked at all since you picked up the vehicle?
     
  3. Ruger

    Ruger FRF Addict

    Posts:
    6,825
    Likes Received:
    4,941
    Joined:
    May 16, 2011
    Location:
    Northern Nevada
    Warranty work.
     
    vanilla_gorilla likes this.
  4. jlp

    jlp Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Jan 9, 2012
    I just picked it up today. It has not worked at all.
     
  5. Ruger

    Ruger FRF Addict

    Posts:
    6,825
    Likes Received:
    4,941
    Joined:
    May 16, 2011
    Location:
    Northern Nevada
    Fiddle witrh the settings. If you can't get results, take it back to the dealership. You paid for it, and you should get what you paid for.
     
  6. jdowens1

    jdowens1 Ford Senior Master Technician

    Posts:
    553
    Likes Received:
    27
    Joined:
    Feb 6, 2011
    Location:
    Montana
    I would def bring it back shouldnt have been given to you that way. Sounds like it isnt plugged in. The plug is under the tailgate cover where you access the latch. There are like eight torx bolts that hold cover on. Just a couple ideas.
     
  7. jlp

    jlp Member

    Posts:
    5
    Likes Received:
    0
    Joined:
    Jan 9, 2012
    I traced the wiring from the tailgate through the rear of the frame.
    It comes out above the spare. There was a connector there that was
    unplugged. Thanks for the tip.
     
  8. whtrapta

    whtrapta Ostrich Wrangler

    Age:
    28
    Posts:
    5,489
    Likes Received:
    913
    Joined:
    Jan 17, 2011
    Location:
    Bolivar/Springfield, MO
    Glad it works now.
     
  9. JTRATX

    JTRATX Full Access Member

    Posts:
    154
    Likes Received:
    44
    Joined:
    Dec 28, 2011
    Location:
    Austin, TX
    I"m having an issue with mine, the camera comes on OK, but the zoom function doesn't work, you select the different levels and it won't zoom. Any ideas?
     
  10. Blind1

    Blind1 FRF Addict

    Age:
    60
    Posts:
    12,773
    Likes Received:
    3,312
    Joined:
    Jan 28, 2012
    Location:
    Central Alabama
    They most likely took the tailgate off and forgot to re-plug it in when they put it back on. I had the same issue when I had my bed LineX'd.
     

Share This Page