Help Support Ford Raptor Forum by donating:


Front camera enabled but

Discussion in 'Ford Raptor Audio/Video/Electronics Forum [GEN 1]' started by Sofaking_Bored, Aug 31, 2020.

  1. Sofaking_Bored

    Sofaking_Bored Member

    Posts:
    26
    Likes Received:
    24
    Joined:
    Aug 13, 2020
    Location:
    Henderson, NV
    It shows the rear view? Has anyone else had this issue?
     
  2. Sofaking_Bored

    Sofaking_Bored Member

    Posts:
    26
    Likes Received:
    24
    Joined:
    Aug 13, 2020
    Location:
    Henderson, NV
    This is also weird. I shut everything off and the front camera was still enabled. The camera in view is the rear.
    See pics.

    EA78FE3D-5879-4AED-AFB9-10AFAC665228.jpeg

    9C33AF3E-02D4-41DA-B64A-E1F22D4DA81C.jpeg

    C63194C7-4EEF-4015-B880-C7D9C1F05E8D.jpeg
     
  3. The Car Stereo Company

    The Car Stereo Company aka nosbusa Supporting Vendor

    Age:
    42
    Posts:
    26,113
    Likes Received:
    9,292
    Joined:
    Jul 8, 2012
    Location:
    here, on frf
    you have a nav tv unit installed?
     
  4. Sofaking_Bored

    Sofaking_Bored Member

    Posts:
    26
    Likes Received:
    24
    Joined:
    Aug 13, 2020
    Location:
    Henderson, NV
    No I do not.
     
  5. Sofaking_Bored

    Sofaking_Bored Member

    Posts:
    26
    Likes Received:
    24
    Joined:
    Aug 13, 2020
    Location:
    Henderson, NV
    Would navtv help or possibly create this issue?
     
  6. jgwoody

    jgwoody Full Access Member

    Posts:
    64
    Likes Received:
    14
    Joined:
    Mar 11, 2018
    Location:
    Houston, TX
    Did you swap out a sync 2 unit with a sync 3?
     
  7. Wheelinyz

    Wheelinyz Member

    Posts:
    2
    Likes Received:
    3
    Joined:
    Dec 22, 2019
    Location:
    Pennsylvania
    Did you ever get an answer on this? I have opposite problem where my front camera is coming on while I’m in reverse but won’t come on when I put in off road mode and lock rear or in 4x4 low.
     
  8. BMONTES

    BMONTES Member

    Posts:
    35
    Likes Received:
    40
    Joined:
    Jun 8, 2020
    Location:
    San Fernando Valley (Los Angeles)
    I would try looking for a diy video. See if you can simply unplug and replug them.
     

Share This Page