Question on Master Reset of the Sync and Subsequent issues After?

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Oldfart

FRF Addict
Joined
Oct 21, 2017
Posts
5,688
Reaction score
13,676
Location
Saggy Balls Division of Trump Army
I'm curious if anyone else has run into this odd issue with Sync. I have not had any issues before now that a soft reset didn't fix. Last week I had a pop up that asked if I wanted to enable auto updates, and enable sync diagnostics. I clicked no and closed that window, since I was good all this time without them. Afterwards things got all ****** up. No voice commands working, intermittent cut outs of my usb music, very strange.

I wandered through the settings, did multiple soft resets, and ended up getting things to kind of work, but nothing was right. My dealer suggested pulling the battery terminal for a while. I tried that as well as the soft reset about 20 times over the last week. Battery disconnect did nothing. Tonight, I did the Master reset, afterwards the screen is dark now and everything with sync and the stereo is dead. :banghead::banghead: I have it sitting in the garage at this point with the battery disconnected. I'm hoping that may wake things up, but I'm not too hopeful. I'm wondering if the factory head unit has shit the bed? Any ideas or thoughts appreciated.
 

CigarPundit

Extemporaneous chaps-wearer
Supporting Member
Joined
Aug 29, 2019
Posts
5,120
Reaction score
27,527
Location
Georgia
I am just spit balling here, but if you can get it back, once you reconnect the battery terminals, I would download the latest update and install it. It is at least possible that your current file has become corrupted were damaged in someway and that installing a fresh file via the update will fix it.
 
OP
OP
Oldfart

Oldfart

FRF Addict
Joined
Oct 21, 2017
Posts
5,688
Reaction score
13,676
Location
Saggy Balls Division of Trump Army
I am just spit balling here, but if you can get it back, once you reconnect the battery terminals, I would download the latest update and install it. It is at least possible that your current file has become corrupted were damaged in someway and that installing a fresh file via the update will fix it.
Welcome back! I figured I'll let it unhooked overnight, and see if it will do something tomorrow. I felt like that Gif Zeus posted above when it just stayed darked out after the master reset!
 
Last edited:

smurfslayer

Be vewwy, vewwy quiet. We’re hunting sasquatch77
Joined
Dec 16, 2016
Posts
15,803
Reaction score
22,985
Are you sure you responded no?

what sync version? Is it bàstard 3.4 like me, or official Ford version.
I had black screen once and an overnight fixed it.

you might have a sync module out
 
OP
OP
Oldfart

Oldfart

FRF Addict
Joined
Oct 21, 2017
Posts
5,688
Reaction score
13,676
Location
Saggy Balls Division of Trump Army
Are you sure you responded no?

what sync version? Is it bàstard 3.4 like me, or official Ford version.
I had black screen once and an overnight fixed it.

you might have a sync module out
It's 3.4. It just seemed odd how all was good before I got the 2 messages pop up at once asking about auto update and sync diagnostics. Everything went to hell after I responded no, and cleared it. I'm sure I responded no because my first thought was, "**** that, it will likely cause issues if I said yes." That message has since popped up twice more after doing the soft resets. I'm starting to think this is looking like a hardware issue. I knew I should have listened to @FordTechOne and just bought a Toyota. They never have issues.
 
Top