Clunking sound on Gen 3 too

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Shaheen J

Member
Joined
Oct 27, 2021
Posts
31
Reaction score
35
Location
Earth
I picked up my Gen3 last week with 4 miles on the Odometer. Right out of the gate, it has a clunking noise in the front suspension. One of those clunks that is loudest when going over small un-leved road under 40MPH. Sounds like sway bar end links, shock mounts or ball joints. It happens in all three suspension modes and all four steering modes. Dealer said they didnt have another one to drive and compare it to so just to drive it and see if it gets worse. I put 1,000 miles on it in a week as I had two trips planned. Its has gotten slight worse over 1000 miles. I dropped it off at the dealer today. They said it may just be designed this way but they are going to put electronic ears on each suspension part and drive it to determine where the noise is originating. Anyone else have this problem or am I the only lucky one?
 
OP
OP
S

Shaheen J

Member
Joined
Oct 27, 2021
Posts
31
Reaction score
35
Location
Earth
I know this has happened a lot with Gen 2's but didnt know other Gen3's were having this problem. Anyway, the dealer called and told me that I have to bad fox shocks right out of the gate. And that they are on backorder with no ETA. I have to live with clunky fox shocks for an unknown amount of time now. I hope no one else is as unfortunate.
 

Jsousa67

Active Member
Joined
Oct 17, 2021
Posts
51
Reaction score
48
Location
Boston
My 21 Raptor has the same clunking noise and at a 1000 miles it’s worse. It’s not designed that way there is a definite problem.Drives me crazy
 

riv

Full Access Member
Joined
Mar 11, 2019
Posts
222
Reaction score
101
Location
illinois
I have the same issue posted on another thread. lets just keep updating and hopefully we get this figured out.
 
OP
OP
S

Shaheen J

Member
Joined
Oct 27, 2021
Posts
31
Reaction score
35
Location
Earth
The dealer re-torqued the entire suspension. Swaybar links, control arms, etc. They drove it afterwards and had the same issue. They then put little suction cups with microphones on each suspension part. Sway-bars, control arms, shocks etc. The hooked that all up to a computer and then drove the car to tell them where the sound originates. They isolated it to the rear shocks. I swear that it sounds like it is coming from the front but it isn't. They disconnected the rear shocks and no noise. The problem is that those shocks have not been inventoried to parts. Not a single one has been ordered in Ford's system until today and they have none anywhere. I escalated it to Ford customer care. We will see what happens. If others are having the same problem, it's possible that Fox just made a bad batch of shocks. Mine made the noise from day one at 4 miles on the odometer. If enough people complain to Ford we may actually get them to get these parts unstuck so we can get it fixed.

It still baffles me that the sound originates from the rear because it sounds like front end sway bar links.
 

riv

Full Access Member
Joined
Mar 11, 2019
Posts
222
Reaction score
101
Location
illinois
ok good info
good that they took the time to figure that out
of course my dealer seems to think my truck is just fine
 

Thamac15

Member
Joined
Oct 1, 2021
Posts
45
Reaction score
50
Location
Alamogordo, NM
I’m not getting the sound with the front area, I get it when I bounce the bed up and down. Not coming from the shocks or driveshaft. It sounds like it’s near the bed and cab junction area. Literally sounds like all my other trucks so I’m gonna leave it alone for now.
 
Top