Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 2 (2017+) Ford F-150 Raptor Forums > Ford F-150 Raptor General Discussions [GEN 2]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford F-150 Raptor General Discussions [GEN 2]

Forscan changes - tweak your truck


This is a discussion on Forscan changes - tweak your truck within the Ford F-150 Raptor General Discussions [GEN 2] forums, part of the GEN 2 (2017+) Ford F-150 Raptor Forums category!
I've revised the following item on my BCM spreadsheet to include the bold notes below it: 726-26-01 xxx* xxxx xxxx ...


User Tag List

Like Tree339Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-13-2018, 02:59 PM   #921 (permalink)
 
Livnitup's Avatar
Full Access Member

 
Join Date: Apr 2017
Location: SoCal
Posts: 157
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
I've revised the following item on my BCM spreadsheet to include the bold notes below it:
726-26-01 xxx* xxxx xxxx - Ambient Light Sensor Type Cfg: 0=Slow_FNA, 1=Fast_Row

0=15 seconds delay turning on headlamps when dark, 1=2 seconds delay turning on headlamps when dark

I haven't looked to see what the Raptor default value is but some guys didn't like how the headlights would turn on so quickly the second they drove under some shade and they found this address/value to be associated with that delay.






__________________
Click here for my FORScan Tutorial
2016 Silver Platinum SCrew 4x4 3.5L, 3.55, 701A, Tech Pkg, Sunroof, Max Tow, Extang Solid Fold 2.0 Tonneau Cover, Tow Mirrors, 36-Gallon, Bed Extender, Side Steps, Morimoto F2 XB LED Fog Lights, Stubby Bullet Antenna, Hellwig Rear Sway Bar, 4" Fabtech lift & coilovers, Fuel Vapor D569 20x9, BFG 35x12.5 KO2, DirtLogic Shocks, Raptor steering wheel
Livnitup is offline   Reply With Quote
Old 01-13-2018, 04:08 PM   #922 (permalink)
Member

 
Join Date: Jan 2016
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Livnitup View Post
I've revised the following item on my BCM spreadsheet to include the bold notes below it:
726-26-01 xxx* xxxx xxxx - Ambient Light Sensor Type Cfg: 0=Slow_FNA, 1=Fast_Row

0=15 seconds delay turning on headlamps when dark, 1=2 seconds delay turning on headlamps when dark

I haven't looked to see what the Raptor default value is but some guys didn't like how the headlights would turn on so quickly the second they drove under some shade and they found this address/value to be associated with that delay.
Default value is 1
Livnitup likes this.
mikeyj67 is offline   Reply With Quote
Old 01-13-2018, 06:12 PM   #923 (permalink)
Full Access Member

 
Join Date: Aug 2017
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Livnitup View Post
I've revised the following item on my BCM spreadsheet to include the bold notes below it:
726-26-01 xxx* xxxx xxxx - Ambient Light Sensor Type Cfg: 0=Slow_FNA, 1=Fast_Row

0=15 seconds delay turning on headlamps when dark, 1=2 seconds delay turning on headlamps when dark

I haven't looked to see what the Raptor default value is but some guys didn't like how the headlights would turn on so quickly the second they drove under some shade and they found this address/value to be associated with that delay.
Wow, nice find. That is a major pet peeve of mine, on how quick the interior dims after driving under a bridge.

I'll be making the change tomorrow.


__________________
2018 Leadfoot. 802a, tech package, moon roof, beadlock, tailgate step, heated rear seats, no external graphics, interior accent, spray in liner.
Seven is offline   Reply With Quote
Old 01-13-2018, 07:03 PM   #924 (permalink)
Full Access Member

 
Join Date: Aug 2017
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Hmm, its been two months since I've touched Forscan and now after connecting, I get this message when reading the BCM module.

"Sorry, you need an Extended License to run this function"

Anyone know what this means? I thought you only needed extended licenses for special functions. Guess I'll need to go visit their forum and readup.


ok, guess the license is 2 months and that is probably the last time I used it. Guess I'll see how much to pay for the license since I find it handy. Thanks.


__________________
2018 Leadfoot. 802a, tech package, moon roof, beadlock, tailgate step, heated rear seats, no external graphics, interior accent, spray in liner.

Last edited by Seven; 01-13-2018 at 07:15 PM.
Seven is offline   Reply With Quote
Old 01-16-2018, 10:09 PM   #925 (permalink)
Full Access Member

 
Join Date: Mar 2017
Location: Cut Off, LA
Age: 53
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Not sure if this is a Forscan issue or a fix. My cell phone is paired with my truck's radio. I can receive phone calls and hear my usual ring tone. But when someone texts me while I am in the truck my phone just vibrate with no text tone. This happens with anyone else?


Sent from my iPad using Tapatalk


__________________
In Production
Gunnut is offline   Reply With Quote
Old 01-16-2018, 11:07 PM   #926 (permalink)
FRF Addict

 
Join Date: Dec 2016
Posts: 2,153
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Gunnut View Post
Not sure if this is a Forscan issue or a fix. My cell phone is paired with my truck's radio. I can receive phone calls and hear my usual ring tone. But when someone texts me while I am in the truck my phone just vibrate with no text tone. This happens with anyone else?


Sent from my iPad using Tapatalk
It depends.

Your phone may be paired, but, it may not always be paired (enough) for texts. I have my phone set to flash, vibrate and chime. when paired, I usually see the flash, vibe and get the incoming text message prompt. The truck isnít quiet about it though.

I really wish the text pairing wasnít as fragile as it is. sometimes I forget to confirm it and miss the local traffic alerts.

when the texts arenít piping through, I donít remember if it chimes.
smurfslayer is online now   Reply With Quote
Old 01-17-2018, 01:52 PM   #927 (permalink)
 
Nick@Apollo-Optics's Avatar
aka etalian2005


 
Join Date: Apr 2011
Location: Houston, TX
Posts: 4,765
Mentioned: 52 Post(s)
Tagged: 3 Thread(s)

Default
Originally Posted by Livnitup View Post
I've revised the following item on my BCM spreadsheet to include the bold notes below it:
726-26-01 xxx* xxxx xxxx - Ambient Light Sensor Type Cfg: 0=Slow_FNA, 1=Fast_Row

0=15 seconds delay turning on headlamps when dark, 1=2 seconds delay turning on headlamps when dark

I haven't looked to see what the Raptor default value is but some guys didn't like how the headlights would turn on so quickly the second they drove under some shade and they found this address/value to be associated with that delay.
I'll definitely be adding this one!


__________________
Nick@Apollo-Optics is offline   Reply With Quote
Old 01-18-2018, 01:49 PM   #928 (permalink)
 
Toadster's Avatar
FRF Supporting Member


 
Join Date: Jul 2016
Location: Folsom, CA
Age: 47
Posts: 1,032
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Roscoe968 View Post
It keeps your fogs on when you turn on your high beams.
mine are always on since they're wired to the AUX switches :)


Toadster is offline   Reply With Quote
Old Today, 08:47 AM   #929 (permalink)
Member

 
Join Date: Nov 2015
Age: 36
Posts: 33
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Anyone have luck tweaking their Powerpoint outlet cutoff time with forscan? No matter what I set my outlet turns off immediately - even with battery monitor off.

726-39-01
kromealt is offline   Reply With Quote
Old Today, 12:50 PM   #930 (permalink)
Full Access Member

 
Join Date: Mar 2017
Location: Boston, MA
Posts: 686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by kromealt View Post
Anyone have luck tweaking their Powerpoint outlet cutoff time with forscan? No matter what I set my outlet turns off immediately - even with battery monitor off.

726-39-01
I remember trying to set it to 45 mins back when I first got the truck, and my experience then was the same as yours. It didn't work and would always cut right out.
xxaarraa is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my truck The Car Stereo Company Ford Raptor Build-Up Forum 144 03-18-2015 03:07 PM
Truck with Wrap .. Who owns this truck? Raptor911 Ford Raptor Exterior Modifications Forum [GEN 1] 11 08-21-2014 12:23 AM
Truck in bay area, bought used instead, truck comes in 1 week BrockMarcotte 2014 Ford SVT Raptor Forum (Reply Only) 1 03-11-2014 07:45 PM
Ford VelociRaptor Tuned By Hennessy - Truck Trend Forums at Truck ... SVTOffroad News Bot Ford Articles, News and Media Reviews 0 03-03-2010 09:15 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum