Gen 2 COBB Accessport issue

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

Rap N Nasty

Member
Joined
Mar 22, 2024
Posts
1
Reaction score
0
Location
Bellingham,WA
Just wanted to share my experience as this might happen to someone else.

I recently purchased a Gen 2 Raptor and started modding the truck. One of the mods being a Cobb accessport. It installed to the vehicle with no issues. When trying to load any map other than stage 1, OTS from Cobb, it would fail and put the vehicle in a recovery state. I uninstalled everything and reinstalled it with no issues but again, i could only flash stage 1 no other map worked.

I contacted Cobb, Zach helped me out and sent over a different set of stage 2 maps and it worked perfectly. He did all of this on a Friday at 4pm PST so i know he was working late to get me running, big kudos to them for their support.

I had the vehicle connected to a 15amp charger and followed their instructions. It seems to me some of the accessports have bad maps on them or the fact i updated the firmware on the AP before install could have done something.

Just wanted to let people know just in case they run into the same issues.
 

isis

FRF Supporting Member
Supporting Member
Joined
Aug 28, 2019
Posts
1,821
Reaction score
1,745
Location
PA
Glad they took care of you. It’s always stressful when reflashing doesn’t go totally smooth.
 
Top