Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Very strange transmission issue | 2013 Raptor


This is a discussion on Very strange transmission issue | 2013 Raptor within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
This just started happening yesterday and haven't quite figured out what's causing it, but I believe I've figured out how ...


User Tag List

Like Tree1Likes
  • 1 Post By GotExhaust.com

Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2014, 01:22 PM   #1 (permalink)
Member

 
Join Date: Apr 2013
Location: South Texas
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Exclamation Very strange transmission issue | 2013 Raptor
This just started happening yesterday and haven't quite figured out what's causing it, but I believe I've figured out how to stop it when it starts.

This has happened 4 times already: From a dead stop I will start going and will hear a grinding/scraping/friction noise coming from the transmission. It almost sounds like the brake caliper is scraping against the rotor, but a lot louder and worse.

It speeds up and gets louder when I accelerate and stops when I let off the gas. It will do this for however long it wants then I will hear a loud *CLUNK* in the transmission and it will stop.

The last time it did this I pulled over, switched to 4H, then to 4L, then back to 2WD and the noise went away which leads me to believe it has something to do with the 4WD.

Anybody have any guesses on what is happening and why the truck seems like it's trying to switch from 2 to 4WD on it's own (or something)... This is disappointing as I've only got 8k miles on the truck and have had it less than 1 year.

Thanks in advance!

EDIT: It's been very rainy and wet here the last few days. Not sure if water might have splashed up underneath the truck and got to a sensor on the transmission or something...




RGVRaptor is offline   Reply With Quote
Old 01-01-2014, 01:25 PM   #2 (permalink)
 
GotExhaust.com's Avatar
Supporting Vendor

 
Join Date: Oct 2013
Posts: 402
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
It sounds like your integrated wheel hubs could be partially engaging. I think it's been a common problem on Fords for a lot of years. Check the hoses that are attached to them and make sure there's no vacuum leak.
FLYING BONES likes this.


__________________

800-875-8511
Like us on Facebook
PRIVATE MESSAGE US FOR GROUP BUY STYLE PRICING!
GotExhaust.com is offline   Reply With Quote
Old 01-01-2014, 01:48 PM   #3 (permalink)
Member

 
Join Date: Apr 2013
Location: South Texas
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Originally Posted by GotExhaust.com View Post
It sounds like your integrated wheel hubs could be partially engaging. I think it's been a common problem on Fords for a lot of years. Check the hoses that are attached to them and make sure there's no vacuum leak.
That was exactly the issue! Thanks!!

The passenger side was barely coming off and the driver's side was completely disconnected. The end of the hoses seemed damaged... How does this happen? And warranty should cover it?

Thanks again!
RGVRaptor is offline   Reply With Quote
Old 01-01-2014, 01:54 PM   #4 (permalink)
 
GotExhaust.com's Avatar
Supporting Vendor

 
Join Date: Oct 2013
Posts: 402
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by RGVRaptor View Post
That was exactly the issue! Thanks!!

The passenger side was barely coming off and the driver's side was completely disconnected. The end of the hoses seemed damaged... How does this happen? And warranty should cover it?

Thanks again!
If I recall correctly the hoses just slip on to the nipples with no other means of attaching them. Could be bad hoses, could have got caught on some branches off roading? Maybe they were never put on correctly? I would definitely think it's a warranty item. That grinding noise you heard was the splines getting chewed up so definitely take her in.


__________________

800-875-8511
Like us on Facebook
PRIVATE MESSAGE US FOR GROUP BUY STYLE PRICING!
GotExhaust.com is offline   Reply With Quote
Old 01-01-2014, 02:47 PM   #5 (permalink)
 
justvettn's Avatar
FRF Addict

 
Join Date: Feb 2012
Location: GTA
Posts: 4,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
What a horrible system, I have heard of the lines breaking very easily when its cold outside, another member had them break like glass when he touched them.
justvettn is offline   Reply With Quote
Old 01-01-2014, 03:30 PM   #6 (permalink)
Member

 
Join Date: Apr 2013
Location: South Texas
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
I hooked the driver's side line back up (even though it's damaged on the tips and all seems to be fine. However when I'm done driving and get out I smell a faint burnt smell. Not sure if it's the rain water that's splashing up underneath the truck and I'm paranoid or if having that line disconnected (and the grinding on and off) for a whole day did some damage.

Either way, looks like I will be taking it to the dealer as soon as they are open again. Tried calling today and they are closed.
RGVRaptor is offline   Reply With Quote
Old 01-01-2014, 08:16 PM   #7 (permalink)
 
Raptor Embroidery's Avatar
aka Raptor_Al_41

 
Join Date: Jan 2012
Location: Scottsboro, Alabama
Age: 23
Posts: 3,961
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by justvettn View Post
What a horrible system, I have heard of the lines breaking very easily when its cold outside, another member had them break like glass when he touched them.
we all know who that was


__________________

www.raptorcustomembroidery.com
Call/text - 256-599-6040 Email - [email protected]
Leather wrapped center consoles, embroidery and laser engraving.
Raptor Embroidery is offline   Reply With Quote
Old 01-01-2014, 08:45 PM   #8 (permalink)
 
justvettn's Avatar
FRF Addict

 
Join Date: Feb 2012
Location: GTA
Posts: 4,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Raptor_Al_41 View Post
we all know who that was
Are you on Facebook? Lol!
justvettn is offline   Reply With Quote
Old 01-01-2014, 09:28 PM   #9 (permalink)
 
Raptor Embroidery's Avatar
aka Raptor_Al_41

 
Join Date: Jan 2012
Location: Scottsboro, Alabama
Age: 23
Posts: 3,961
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by justvettn View Post
Are you on Facebook? Lol!
Hahaha yupp

Sent from my XT1080 using Tapatalk


__________________

www.raptorcustomembroidery.com
Call/text - 256-599-6040 Email - [email protected]
Leather wrapped center consoles, embroidery and laser engraving.
Raptor Embroidery is offline   Reply With Quote
Reply

Bookmarks


Tags
2wd, 4wd, grind, scrape, transmission

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Raptor strange power steering issue LvDel Ford Raptor Problems and Questions Forum 6 05-04-2016 09:33 PM
Transmission issue on downshift spirit Ford Raptor Problems and Questions Forum 2 09-06-2014 12:43 PM
Transmission shifting Issue Rajin Cajun Ford Raptor Problems and Questions Forum 29 01-13-2014 01:11 PM
Another Transmission Issue Deinonychus Ford Raptor Problems and Questions Forum 4 08-31-2013 05:35 PM
Strange Transmission Issue Dane Ford Raptor Problems and Questions Forum 10 10-01-2012 11:20 AM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum