Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

CONSTANT vibration while driving


This is a discussion on CONSTANT vibration while driving within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
I hate to drag up old threads but I have been having a similar issue. While cruising (not sure the ...


User Tag List

Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-2017, 06:17 AM   #31 (permalink)
Member

 
Join Date: Mar 2015
Location: Porterdale Ga
Age: 38
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
I hate to drag up old threads but I have been having a similar issue. While cruising (not sure the gear) between 1400 and 2000 rpms theres a shudder. If I accelerate it goes away. I was considering tires as well but new tires, didn't fix it. I also considered alignment mostly due to the tire guy telling me it needed a small adjustment, didn't fix it. Pretty sure its not spring or shock related but I am swapping out rebuilt foxes next weekend. Weird part about my story is when I have it in reverse it does that same small shudder. I have always sort of considered its a 6.2 and its just bouncing with the beast of an engine but the shudder at 1400 rpms and no codes has me concerned. I also have that hard downshift when coming to a stop and I haven't been able to figure that out either. Wondering if this has anything to do with the rear end, but I just had my rear end rebuilt last year when a bearing disintegrated and I had it before and after. It doesn't appear to be engine, alignment, tire, shock related. I considered torque converter solenoid but I can't find the part for this transmission. Also I'm at 150k and had the reverse shudder, the hard shift since 80k...at least that's when I noticed it. Can't say exactly when I noticed the idle at speed shudder, maybe 120k.





Last edited by tinman44; 10-08-2017 at 06:28 AM.
tinman44 is offline   Reply With Quote
Old 11-13-2017, 04:31 AM   #32 (permalink)
Junior Member

 
Join Date: Nov 2017
Age: 41
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default Acceleration vibration.
Hello, I too have a ďGremlinĒ running thru my 2010 5.4

A violent vibration under light acceleration, at any given speed. Let off itís gone. Floor it itís gone.

Have heard many stories and ideas. Thought it was a misfire... new plugs and coil packs.

Nope.

Alignment shop said lower ball joints. Did the lowers and UCAís Swaybar endlinks and steering ends...

Nope. Local mechanic said the CV axels could be going bad... 2 new axels...

Nope.

Iím done. Anybody have any ideas

Please help save this poor gen1.
Thank you in advance
Ruttrow is offline   Reply With Quote
Old 11-13-2017, 06:53 AM   #33 (permalink)
Full Access Member

 
Join Date: Apr 2014
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
what kind of wheels are you guys running? hub centric or lug centric ? stock wheels or aftermarket ? aftermarket lug centric wheels will cause vibration . I know because ive got method double standards and get a vibration from them . after my tires warm up its not as bad . usually my passenger rear does it at 50-55mph.
engine45 is offline   Reply With Quote
Old 11-13-2017, 07:04 AM   #34 (permalink)
 
appetites1's Avatar
Full Access Member

 
Join Date: Oct 2011
Location: Belleview, Florida
Posts: 488
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)

Default
we get a weird shaking like bad shock or wheel balance . have rotated and balanced tires, even balance beads. only happens occasionally at 65 and over.
tires are older nitto grapplers so we think they may be the issue
appetites1 is offline   Reply With Quote
Old 11-13-2017, 09:28 PM   #35 (permalink)
Junior Member

 
Join Date: Nov 2017
Age: 41
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
I am on factory wheels with oem spec tires. The vibration tends to occur after the truck has warmed up to temp. Well after ten miles.
Ruttrow is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AFE CAI vibration RedTailHawk 5 Star Tuning 3 05-25-2012 04:11 PM
Gas pedal vibration Warhog99 Ford Raptor Problems and Questions Forum 4 04-26-2012 12:26 PM
BridgeStone Winter Driving School - Extreme Winter Driving RaptorScrew Upcoming Expedition Announcements and Planning 19 04-20-2012 04:02 PM
Question on vibration Ryguy84 Ford Raptor Wheels & Tires Forum [GEN 1] 2 11-25-2011 11:44 PM
Viair constant duty onboard air system any my eventual solution BigJ Off-Roading Your Raptor 119 10-05-2011 12:00 AM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum