Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

2014 Raptor Cant Pass Smog - O2/Heater/Catalyst won't activate?


This is a discussion on 2014 Raptor Cant Pass Smog - O2/Heater/Catalyst won't activate? within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Hey all Having some problems I have a 2014 Raptor purchased brand new in the midwest, recently moved to CA ...


User Tag List

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 12-11-2017, 10:48 PM   #1 (permalink)
 
prowakeskater's Avatar
Full Access Member

 
Join Date: Jan 2014
Location: cincinnati
Age: 31
Posts: 366
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Exclamation 2014 Raptor Cant Pass Smog - O2/Heater/Catalyst won't activate?
Hey all

Having some problems

I have a 2014 Raptor purchased brand new in the midwest, recently moved to CA and cannot pass the initial ECU smog test. Im getting 3 failures/Test not completes:

O2 Sensor
O2 Heater
Catalyst

Took my truck to ford her in California to make sure the ECU is fine, I DID previously have a tuner and removed it a year ago and took it to ford after and had them flash my ecu back to stock. This was in Florida.

Ford here in california gave me a paper packet after charging me $150 to verify the ecu was alright. packet showed the steps in order to get my stuff to pass but I've done it all and nothing is working

I have no check engine lights and verified the fuel trims are working, so the o2 sensors are functional, just not passing the tests.


Kinda out of ideas other than getting a Smog Referee (which is an option luckily)

anyone else experience this?






__________________
2014 Tuxedo Black Scab OLD
2018 Shadow Black Screw NEW
prowakeskater is offline   Reply With Quote
Old 12-12-2017, 08:31 AM   #2 (permalink)
 
debate's Avatar
Full Access Member

 
Join Date: Apr 2011
Location: NW Indiana
Age: 58
Posts: 857
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Try Shell V-power?
debate is offline   Reply With Quote
Old 12-12-2017, 09:20 AM   #3 (permalink)
Full Access Member

 
Join Date: Dec 2014
Location: Southern California
Posts: 496
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)

Default
Are you 100% sure the tune is back to stock? I just moved to CA and failed three times before realizing the tune was still on. Same three failures as you too.
prowakeskater likes this.
NE Ford is offline   Reply With Quote
Old 12-12-2017, 11:36 AM   #4 (permalink)
 
trophycummins's Avatar
Full Access Member

 
Join Date: May 2017
Location: Simi Valley, CA
Age: 29
Posts: 76
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Where in California are you?


__________________
Tim @ Galpin Auto Sports - Los Angeles, CA
95 Ford Bronco w/ Solo motorsports long travel and cage in progress.

2017 F150 With Mid Travel and King 3.0 coilovers/bypasses. SVC Bypass rack/King bumps/Deavers/shackles.
trophycummins is offline   Reply With Quote
Old 12-12-2017, 08:28 PM   #5 (permalink)
 
MTF's Avatar
MTF
FRF Addict

 
Join Date: Nov 2010
Location: NYC
Age: 57
Posts: 3,399
Mentioned: 81 Post(s)
Tagged: 0 Thread(s)

Default
Where is the Tuner you had? If you lost it or sold it your screwed.

You may have go back to them, (you have no choice now) and tell them you need the PCM to be factory reprogrammed.
The dealer will have to contact Ford and get a whole new Tune with your vin# from Ford.
It's going cost you more than the $150 labor charge.

Incompletes on the three you mentioned means the rear O2s are turned off or damaged.
Do you have headers? If not it could be the wires are damaged going to the rear O2s.
Short and Long Fuel TRMS are going to work regardless.

The rear O2s monitor the gases coming out of the cats and the temp of the cats and how long it takes to heat up correctly, that's why there called heated O2s
They also help the front O2s to calculate Fuel TRMS.


__________________
Whipple 700+ HP 800+ in the works, Oil and Fuel pump upgrades, Custom Deavers +2 Rear Springs, Axle Exchange Driveshaft, Rogue Racing Traction Bars, Hellwig rear sway bar, Pace Edward electric bed cover with remote, Pop & Lock Tail Gate lock, Mud Flaps, Window Rain Guards, EZ Down Tailgate, Bed Rug,
Future Installs: Brembo Brakes 15" Gran Turismo

Last edited by MTF; 12-13-2017 at 08:18 PM.
MTF is offline   Reply With Quote
Old 12-28-2017, 03:54 AM   #6 (permalink)
 
prowakeskater's Avatar
Full Access Member

 
Join Date: Jan 2014
Location: cincinnati
Age: 31
Posts: 366
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
hmm, I do still have the tuner but I don't believe it still works. Interesting the other guy failed the same 3 because he had a tune on. Sounds like the tune is still present

truck is completely stock


__________________
2014 Tuxedo Black Scab OLD
2018 Shadow Black Screw NEW
prowakeskater is offline   Reply With Quote
Old 12-28-2017, 04:46 AM   #7 (permalink)
 
prowakeskater's Avatar
Full Access Member

 
Join Date: Jan 2014
Location: cincinnati
Age: 31
Posts: 366
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
alright, found my tuner and got it working and sure enough, was able to flash back to stock

cannot believe how much time and money I wasted... Jesus

thanks dudes


__________________
2014 Tuxedo Black Scab OLD
2018 Shadow Black Screw NEW
prowakeskater is offline   Reply With Quote
Old 12-28-2017, 07:12 AM   #8 (permalink)
Full Access Member

 
Join Date: Jul 2017
Location: Broadway, NC
Age: 39
Posts: 631
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)

Default
California and it’s tree hugging laws... what a dump


__________________
Edit Signature Here
Msb.19d is offline   Reply With Quote
Old 12-28-2017, 07:42 AM   #9 (permalink)
Full Access Member

 
Join Date: May 2017
Age: 34
Posts: 65
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
I had this exact same issue, it was in the Tune JDM sent me. They had my stuff turned off accidently. Should be an easy fix.
jpwrx2002 is offline   Reply With Quote
Old 12-28-2017, 10:42 AM   #10 (permalink)
 
TK421's Avatar
Junior Member

 
Join Date: Dec 2017
Location: SoCal/AZ
Age: 33
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
I’m going threw this same ordeal as well in my 13’ I just bought from a dealer. Bought it, had low miles, “certified” and came with a super good warranty.

I’ve been waiting forever for my plates in the mail and finally just got a letter in the mail (actually had to go to the post office and sign for it and wait for 20 mins in line) that said they never smogged the vehicle and can’t complete my registration. They coulda just called me!!?

Went to smog it myself since I’m a smog tech/mechanic the smog machine popped up with a message that it failed it’s last smog for functional test (monitors) 8/17/17. Wtf. Checked the monitors myself and there it is, all 3 of those are still in the red.

I’ve driven the vehicle 3,000 miles back and forth to Arizona and in busy Socal traffic so far since buying it and those 3 exact monitors won’t clear, done all the drive cycles that ford says and nothing. My scanner shows the O2/heated o2 sensors are both showing readings, It’s reading the cat temps and no pending codes.

Guess I gotta back to ford? They told me to bring it back and they will give me a rental car while “they drive it for me til it passes” which i don’t really want to let some random guy driving around in my truck for hours/days for fun doing god knows what to it when I can drive it myself which clearly isnt helping.

How do people tune these? With one of those scanners you buy? I got nothing with the vehicle.

Last edited by TK421; 12-28-2017 at 10:46 AM.
TK421 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed Smog Check IN TN - HELP mwaite09 Ford Raptor Engine Discussion and Performance Mods-6.2 Liter V8 [GEN 1] 10 12-23-2014 12:18 PM
SCT X3 Tuner - Rejected Smog Pynenut Ford Raptor Problems and Questions Forum 10 07-27-2014 09:44 AM
2010 Ford Raptor Seat Heater: Driver's side hot spot? BigJ Ford Raptor Interior Modifications Forum [GEN 1] 25 01-31-2013 06:16 PM
Activate Front Camera GTC-NOVA Ford Raptor Problems and Questions Forum 1 01-10-2013 10:43 AM
Need help smog northern california can't register Ryguy84 Ford Raptor Problems and Questions Forum 25 12-17-2012 08:39 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum