Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 1 (2010-2014) Ford SVT Raptor Forums > Ford Raptor Audio/Video/Electronics Forum [GEN 1]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Audio/Video/Electronics Forum [GEN 1]

Iphone 7 and bluetooth - disconnecting during call


This is a discussion on Iphone 7 and bluetooth - disconnecting during call within the Ford Raptor Audio/Video/Electronics Forum [GEN 1] forums, part of the GEN 1 (2010-2014) Ford SVT Raptor Forums category!
iPhone 7Plus keeps disconnecting mid-call then reconnects about 30 seconds later. The damn thing never stays connected during a call. ...


User Tag List

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2017, 07:27 AM   #1 (permalink)
Bar
FRF Supporting Member

 
Join Date: Feb 2011
Location: Hinsdale, IL
Age: 48
Posts: 273
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Iphone 7 and bluetooth - disconnecting during call
iPhone 7Plus keeps disconnecting mid-call then reconnects about 30 seconds later. The damn thing never stays connected during a call. I pulled the SYNC fuse. Nothing. I disconnected the battery for 20 min. Nothing. Anyone have the same issue and solved it? I did the usual delete device/forget device and re-pair.

Also, I thought that disconnecting the battery would delete all my radio presets. It didn't.

Any help would be appreciated.

bar




Bar is online now   Reply With Quote
Old 06-05-2017, 09:40 AM   #2 (permalink)
Full Access Member

 
Join Date: Dec 2016
Posts: 916
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
First of all, this is more than likely a bluetooth problem more so than a Sync or iPhone problem. I’ve got an iPhone 7 as well and the Bluetooth works about 90% of the time without issue but the other 10%, not so much. I don’t do much talking on the phone in the truck, but I do bluetooth music and sometimes it gets pretty badly garbled, skips etc.

You can do a sync system reset - page 454 of the F150 manual, or I believe you can do a ‘forget this device’ or “consciously decouple” your iPhone / Raptor and then reintroduce them.

Hopefully that will help.
smurfslayer is offline   Reply With Quote
Old 06-07-2017, 07:38 PM   #3 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 34
Posts: 48
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
@Bar it's actually a known Sync problem according to Microsoft. Started the day I got my 7 plus and paired it. Exactly as described and I went through every standard troubleshoot as well. Finally found a support chat through the Ford Owner website, described the issue, and was told immediately they've received other identical reports and were working on an update. This was probably 6 or 7 months ago so I'm not holding my breath.

At this point everyone I talk to knows if I go silent just to hang on and once it reconnects I wait a few seconds and say "hello" and pick up the conversation. At least it doesn't happen when streaming music via bluetooth, which I'm doing for over 3 hours a day with my current commute. I'd lose my cool if that were the case.
Bar likes this.


__________________
2014 Terrain SCREW #1029
guitarist982 is offline   Reply With Quote
Old 06-07-2017, 09:56 PM   #4 (permalink)
Bar
FRF Supporting Member

 
Join Date: Feb 2011
Location: Hinsdale, IL
Age: 48
Posts: 273
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Thanks for the reply. Glad to hear it wasn't just my MFT. Crazy that Ford is taking that long to fix these kinds of things. Not shocked though. I just haven't heard anyone else mention this issue.
Bar is online now   Reply With Quote
Old 06-08-2017, 06:33 PM   #5 (permalink)
Me2
Junior Member

 
Join Date: Sep 2010
Location: Monterey, CA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
What software version are you running? I recently bought my truck and couldn't get my iPhone 7 to work worth a crap. It was running 3.5 (supposedly the current version). I found version 3.10 online, upgraded, and it works great now.
Me2 is offline   Reply With Quote
Old 06-08-2017, 06:57 PM   #6 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 34
Posts: 48
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default Iphone 7 and bluetooth - disconnecting during call
Originally Posted by Me2 View Post
What software version are you running? I recently bought my truck and couldn't get my iPhone 7 to work worth a crap. It was running 3.5 (supposedly the current version). I found version 3.10 online, upgraded, and it works great now.


Interesting. Got a link to where you found 3.10? Ford site shows my 3.8 as up-to-date.

*EDIT*

Might have found it on the XDA forum. I'll download it and take a look. Looks like it should work for any Ford.
Bar likes this.


__________________
2014 Terrain SCREW #1029

Last edited by guitarist982; 06-08-2017 at 07:20 PM.
guitarist982 is offline   Reply With Quote
Old 06-08-2017, 08:35 PM   #7 (permalink)
Me2
Junior Member

 
Join Date: Sep 2010
Location: Monterey, CA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by guitarist982 View Post
Interesting. Got a link to where you found 3.10? Ford site shows my 3.8 as up-to-date.

*EDIT*

Might have found it on the XDA forum. I'll download it and take a look. Looks like it should work for any Ford.
Yeah, that's where I got it. It will put up a generic Ford splash screen, but it can easily be modified to use the Raptor screen (or it can be done afterward, too).

Take note that it says 3.8 at the end up the upgrade (creator just used the screens from 3.8 since Ford didn't officially release 3.10), but when you check the version afterward, it shows as 3.10 like it should.
Me2 is offline   Reply With Quote
Old 06-08-2017, 08:39 PM   #8 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 34
Posts: 48
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Me2 View Post
Yeah, that's where I got it. It will put up a generic Ford splash screen, but it can easily be modified to use the Raptor screen (or it can be done afterward, too).



Take note that it says 3.8 at the end up the upgrade (creator just used the screens from 3.8 since Ford didn't officially release 3.10), but when you check the version afterward, it shows as 3.10 like it should.


Sounds good. I was just adding the raptor splash files and changing the auto install as we speak. In reading through it, did you modify anything else? To keep vehicle health report or anything? Or did you just download it and throw it on?


__________________
2014 Terrain SCREW #1029
guitarist982 is offline   Reply With Quote
Old 06-08-2017, 11:25 PM   #9 (permalink)
Me2
Junior Member

 
Join Date: Sep 2010
Location: Monterey, CA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by guitarist982 View Post
Sounds good. I was just adding the raptor splash files and changing the auto install as we speak. In reading through it, did you modify anything else? To keep vehicle health report or anything? Or did you just download it and throw it on?
Just the splash screen. Dealers will supposedly upgrade you to 3.10 if you are having phone issues, but mine was trying to charge me $140 to 'diagnose' it and claimed that they may not be able to make it work since the tech is so old. They also didn't have appointments for over a week. I went home and threw this on instead, and haven't looked back.
Me2 is offline   Reply With Quote
Old 06-13-2017, 12:10 PM   #10 (permalink)
 
guitarist982's Avatar
Member

 
Join Date: Feb 2015
Location: North TX
Age: 34
Posts: 48
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Updated to 3.10 over the weekend. No issues with loading the update, but also no change in phone behavior. Phone calls have probably disconnected 10 times in the last 2 days. Bluetooth audio will still stream for hours.

Nav seems to respond a smidge quicker, but other than that, no noticeable differences between 3.8. and 3.10 for me.


__________________
2014 Terrain SCREW #1029
guitarist982 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone audio over Bluetooth? Czoudon Ford Raptor Audio/Video/Electronics Forum [GEN 2] 10 12-29-2016 07:18 PM
Bluetooth music not working after iOS7 installed on iPhone 5 Truckzor Ford Raptor Problems and Questions Forum 7 09-23-2013 02:41 PM
Sync disconnecting your iphone by itself? HoustonRider Ford Raptor Audio/Video/Electronics Forum [GEN 1] 9 02-27-2011 01:21 PM
Iphone 4.0 OS update (GM) renders SYNC system useless with Iphone for music playback Xjrguy Ford Raptor Audio/Video/Electronics Forum [GEN 1] 39 06-29-2010 08:59 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum