who has updated to SYNC3 VERSION 3.0 ?

Discussion in 'Ford Raptor Audio/Video/Electronics Forum [GEN 2]' started by Toadster, Sep 20, 2017.

  1. Fender

    Fender Full Access Member

    Posts:
    356
    Likes Received:
    79
    Joined:
    Jul 1, 2017
    i just updated to the latest version3 and i still get that annoying wifi message on startup!
    how can i get rid of that ?
     
  2. Seven

    Seven Full Access Member

    Posts:
    120
    Likes Received:
    22
    Joined:
    Aug 16, 2017
    Think you have to turn off the automatic search for updates.
     
  3. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    4,065
    Likes Received:
    2,490
    Joined:
    Dec 16, 2016
    I’m on 18026 and had my first sync update failure today. LST_ERR05

    I was able to identify and correct the issue. The SyncMyRide folder was not being created when I unzipped. It turns out Ford has seen and addressed the issue before; it’s caused by using the native Mac archive app to extract the .zip file. It doesn’t preserver the folder structure correctly.

    Ford recommends an app called “Stuffit Expander”, which does properly extract the files and folder structure for copy to the usb drive.

    In case anyone trips over this in the future.
     
  4. CostaRicaRaptor

    CostaRicaRaptor Member

    Posts:
    13
    Likes Received:
    7
    Joined:
    Jul 13, 2018
    Updated to 3.0 today. All went well. We’ll see how it goes. Seemed a bit slower.

    69CD70EA-B448-4AB6-8422-FDC90B66669E.jpeg

    36203C50-7BCB-4581-9F24-1C2EAFAEE0AF.jpeg

    BB8CCA10-5B74-4883-A88A-F764D2A6C0BC.jpeg
     
    Toadster likes this.
  5. Toadster

    Toadster FRF Addict

    Age:
    48
    Posts:
    1,284
    Likes Received:
    559
    Joined:
    Jul 15, 2016
    Location:
    Folsom, CA
    just got the 18093 update this morning over WiFi (surprisingly enough it worked)

    any changelog notes for this build? other than optimizations... (duh)
     
  6. Rapterzz

    Rapterzz Full Access Member

    Posts:
    81
    Likes Received:
    31
    Joined:
    Jun 4, 2017
    How long did it take to update?
     
    Toadster likes this.
  7. Toadster

    Toadster FRF Addict

    Age:
    48
    Posts:
    1,284
    Likes Received:
    559
    Joined:
    Jul 15, 2016
    Location:
    Folsom, CA
    must have been quick - I drove to work and noticed it updated - my wifi outside the garage isn't very strong so the update must be relatively small
     
  8. Digger

    Digger Full Access Member

    Age:
    58
    Posts:
    280
    Likes Received:
    197
    Joined:
    Mar 8, 2012
    Location:
    Oxford, Ma
    It's funny because I've tried multiple times to do the upgrade on my 17 and it's never actually done anything other than saying that it's searching for updates so I went out today to try again and it's says Sync 3 version 3.0. I was like hmmm I guess when I gave up and walked away last wk it actually did find and download the upgrade.
     
  9. Robtor310

    Robtor310 FRF Addict

    Posts:
    1,465
    Likes Received:
    834
    Joined:
    Jul 19, 2016
    Location:
    Redondo Beach CA
    18093 loaded

    No changes that I can see
     
    Toadster likes this.
  10. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    4,065
    Likes Received:
    2,490
    Joined:
    Dec 16, 2016
    I’ve had 18093 loaded and have also recently upgraded to IOS12. I’ve been hesitant to report this but I’ll tempt fate

    Normally, before both of these updates, about half the time I get into the truck I have to head to phone/text messages/retry because the bluetooth would connect but not for text messages. Hit retry and it was fine. If I didn’t do this, text is only sent to my phone and I miss some local news traffic updates.

    Now, after the updates I’ve been almost a week and I’ve not had to redo the text messages once. hmm...
    I’ve had one new oddity. I left the truck to go into a store and the wife stayed with Lucille listening to tunes on the radio; only radio on. When I started the phone wasn’t paired and didn’t pair for the entire ride home. have not seen this since.

    I’m tentatively encouraged that the bluetooth connection with the iPhone has been improved somehow.
     

Share This Page