Help Support Ford Raptor Forum by donating:


GEN 2 Weird Sputtering/Ticking noise at mild acceleration

Discussion in 'Ford Raptor Problems and Questions Forum' started by Walker Mackinnon, Mar 1, 2020.

  1. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    So I let my newly licensed younger brother drive my raptor the other day, and decided to take a video for our dad. During certain points of his small parking lot lap, i noticed this weird noise coming from the wheel wells/ engine bay. Has anyone had this problem and/or know what it is. I have driven it around 500 miles since and have noticed it every time. i will attach the video of the noise.



    EDIT: I do have a borla s type exhaust, a 2.5 leveling kit, and a K&N AIR FILTER (Not an intake, just the flat, cotton filter...around $60).
     
  2. 1BAD454SSv2

    1BAD454SSv2 Full Access Member

    Posts:
    471
    Likes Received:
    413
    Joined:
    Jan 8, 2019
    Location:
    HELL I ZONA
    Sounds like IWE hubs for you 4wd system or maybe wastegate rattle.
     
    smurfslayer likes this.
  3. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    Ok thanks. I dont go into 4wd very much, last time was going into AWD/4A up a snowy hill about a month ago. Im thinking its more likely a wastegate issue as its coming from the engine bay area and doesnt seem to be the undercarriage.
     
  4. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    ADD ON: So i did a little bit more digging and did some "tests". First test was to put it into 4WD and try to replicate the issue and it made the noise. Also, i cant get the noise to appear while revving in neutral or park. My final test was to go into manual mode and try to replicate. While doing this, i realized that the noise only happens in 1st and 2nd gear, which explains why i only get the noise in parking lots and drivethru's etc. The noise is much louder and the top end of 1st and low end of 2nd, but the noise still exist during the entire run of both gears. Any input???
     
  5. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    Showed my dealer the video and he thinks and almost swears by cam phasers. but ive never seen anyone else have cam phaser issues that cause a noise while accelerating. i think (and hope) it is something along the lines of a broken header bolt or cracked exhaust manifold?
     
  6. FordTechOne

    FordTechOne FRF Addict

    Posts:
    1,846
    Likes Received:
    2,314
    Joined:
    Jul 29, 2019
    Location:
    Detroit
    Dealer is diagnosing from the service desk...not legitimate. A failed cam phaser locking pin will not result in that noise due to the fact that once the engine builds oil pressure after a cold start, the locking pin disengages and oil pressure controls the phaser position.

    I see you're lifted/modded with larger tires, can you provide details in regards to the extent of the mods?
     
  7. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    Yeah so i have the Borla S-type exhaust, a 2.5in ReadyLift Leveling Kit, and 17x9 -12mm fuel nitro wheels. The tires are actually the same tires that were on the truck oem (315/70R17, took the brand new tires off oem wheels and put them on the new wheels). Are you actually a ford technician?
     
  8. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    8,276
    Likes Received:
    6,419
    Joined:
    Dec 16, 2016
    A point of clarification the noise actually goes away in gears 3+ or you don’t hear it at gears higher than 2. In other words, the ambient noise in 3rd or higher gears could be enough to mask this sound. You mentioned an exhaust and one side effect is more difficulty picking up subtle noises.

    Honestly, it sounds like a [email protected] ton of IWE videos I’ve heard here and on youtube. I’ve never <knock wood> heard it in person. If I understand correctly, and this being FRF, even if I’m right, someone will correct me, once the IWE starts to fail and ‘partially’ engages, it causes more permanent damage if it goes unnoticed.
     
    FordTechOne and pughde like this.
  9. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    I really hope you are right about the IWE hubs, as that seems to be a much quicker fix by the dealer. The only problem with that is that apparently, if i switch to 4WD, it wont make the noise, but it still does for me (Unless its maybe "partially" engaging???).
     
  10. Walker Mackinnon

    Walker Mackinnon Member

    Age:
    19
    Posts:
    10
    Likes Received:
    0
    Joined:
    Dec 28, 2018
    Location:
    Charlotte, NC
    Also, i noticed later on that it does make the noise in 3rd gear, but usually too much wind noise to hear anything after that.
     
    Last edited: Mar 5, 2020

Share This Page