VIDEO | Wastegate or Cam Phaser Rattle on cold startup?

FordTechOne

FRF Addict
Joined
Jul 29, 2019
Posts
5,187
Reaction score
10,216
Location
Detroit
Mine is a 2020 with the same cold start "rattlesnake". Has this issue as long as I can remember with about 38k miles on it now. As much as I hate taking a car back EVER, local $tealership dubbed it "normal" for an ecoboost. So should I be looking for missing springs?

Side bar:
You've seen me bust on $tealerships many times, however, although my trust in the instatution has been forever crushed, this does not mean I don't believe in individual techs and mechanics like yourself. Your and other's wisdom/EXPERIENCE is much appreciated here.
2020 already has the linkages with the springs, and it’s not likely the spring is missing since it’s captured under the e-clip that holds the linkage together.
 

2020FordRaptor

Full Access Member
Joined
Jun 4, 2022
Posts
827
Reaction score
772
Location
Nevada
There was a TSB for 2017 models to add the springs to the linkages, 2018-2020 models already have the springs from the factory. The rattle is just the tolerance built into the linkage for expansion/contraction due to thermal cycling, it’s not detrimental. 2021+ models have a new wastegate actuator design.
So there would be no fix for it at least at a dealer, did I gather that correctly?
 

blwn

Full Access Member
Joined
Mar 6, 2013
Posts
308
Reaction score
262
Location
Cincinnati, OH
Some guys have tried quieting it down with some cheap springs...

 

AvalancheGrey2017

Active Member
Joined
Sep 14, 2021
Posts
56
Reaction score
43
Location
USA
I dropped in a turbosmart veeport BOV, no more rattles - and a nice little purge sound on start up and heavy throttle since its vent to atmosphere. Its a well made unit for sure in comparison to the plastic stock box.
 

Lane2018

FRF Supporting Member
Supporting Member
Joined
Jan 6, 2022
Posts
33
Reaction score
19
Location
Alabama
MiRhodes… I have a 2018 as well, and have had Cam Phaser noise and waste gate rattle. I had the Cam Phasers replaced and still had a light rattle sound on startup. Speaking from my experience alone, your video sounds like waste gate rattle. I know it doesn’t effect the vehicles performance, but it’s embarrassing to have a $70k truck sound like that. I did the add a spring thing mentioned above and the noise is completely gone. That’s been over a year now, and truck runs smooth and quiet.
 

Nandoski

Member
Joined
Aug 25, 2022
Posts
3
Reaction score
0
Location
Puerto Rico
So there would be no fix for it at least at a dealer, did I gather that correctly?
Yep, don’t take your truck to the dealer. They will just say that the cam phaser has a recall and needs to be replaced.

I did the cam phaser replacement and the rattle noise didn’t go away. So I had to visit the dealer again regarding the rattle noise and then got told by the supervisor that it is “normal” on these EcoBoost trucks.

In conclusion, don’t waste your time on the dealer. They will hold your vehicle for 2-3 weeks to complete the replacement. Remember that they are only interested in replacing the cam phaser since they can bill your warranty over $4k in parts.
 
Top