Help SupportFord Raptor Forum by donating:

Help support Ford Raptor Forum :

Truck won't auto-stop anymore

Discussion in 'Ford F-150 Raptor General Discussions [GEN 2]' started by Seven, Mar 14, 2019.

  1. Seven

    Seven Full Access Member

    Posts:
    127
    Likes Received:
    22
    Joined:
    Aug 16, 2017
    Nothing shows up when I navigate to the AutoStop menu. Probably need to be driving. I have a battery tender hooked up now and it shows 47% charged. I'll check back in 20 minutes to see if the percent is slowly charging or if it just takes awhile to get a good reading before showing the actual charge. Could be that the battery just needed to be charged. Hmm. Strange.

    I'm driving about 120 miles tomorrow and the battery should be fully charged so I'll see if auto-stop is back.
     
  2. JohnyPython

    JohnyPython Full Access Member

    Posts:
    193
    Likes Received:
    114
    Joined:
    Oct 28, 2018
    Location:
    Canada
    One time, my auto start/stop, stopped working for my drive to work. Drive back home, it worked. I remember that morning, I tried wifi update through the audio system. Maybe that was it.

    Btw, I have a Cobb AP and it was set to ON.

    Other thing I can think of is the switch @ the brake pedal is toast or loose wires.

    Good luck and let us know.
     
  3. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    4,262
    Likes Received:
    2,594
    Joined:
    Dec 16, 2016
    I was playing tunes while washing the truck a few times and the auto stop start was disabled due to charging for just a tick under 30 minutes.
     
  4. wkasak_17Raptor

    wkasak_17Raptor Member

    Posts:
    7
    Likes Received:
    12
    Joined:
    Jan 9, 2019
    Location:
    Elkridge, Maryland
    20190227_065504.jpg
     
  5. jzweedyk

    jzweedyk FRF Supporting Member Supporting Member

    Posts:
    490
    Likes Received:
    339
    Joined:
    Jun 30, 2018
    Location:
    Moab/Las Vegas/Summer Travel
    If you have anything plugged into the inverter, it will not shut off.
     
  6. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    4,262
    Likes Received:
    2,594
    Joined:
    Dec 16, 2016
    I’ve run a battery charger with 3 drone batteries charging from my inverter, I don’t remember stop/start disabling. I read that from the manual too. Maybe there has a to be a pretty significant load on the inverter?
     
  7. Seven

    Seven Full Access Member

    Posts:
    127
    Likes Received:
    22
    Joined:
    Aug 16, 2017
    Thanks everyone, the issue is SOLVED. Ended up putting a charger/trickle charger on it today and when I first connected the charger it said Charging 12v / 48%. Wow, so the battery was only 1/2 charged. About 2 hours later it was 98% and just a few minutes ago drove it around and auto-stop worked when the engine was up to temperature. Thanks for telling me about the auto-stop menu as that informed me good information. When starting, it said engine needs to be warm before auto-stop. etc.

    16 month old battery at 48%. I'll have to keep an eye on it to see why it might have dropped. Thanks again.
     
  8. JohnyPython

    JohnyPython Full Access Member

    Posts:
    193
    Likes Received:
    114
    Joined:
    Oct 28, 2018
    Location:
    Canada
    Glad you solved it.

    Not surprised your battery is @50%. When I went to test drive the Raptor, it wouldn’t start on the lot even with a booster. I ended up picking another lead foot with carbon. Worked out cuz the dead Raptor had the plastic pan and mine has the metal one.
     
  9. smurfslayer

    smurfslayer Be vewwy, vewwy quiet. We’re hunting sasquatch77

    Posts:
    4,262
    Likes Received:
    2,594
    Joined:
    Dec 16, 2016
    so is the battery just WIMPY or is auto start stop as well as other uses ( like using the 40+ thousand lumens of B/D lights along with a high bass output stereo a lot ) etc., etc. just frying the daggone thing faster. One thing I notice is that long lights the stop start will give up even in average temps - we’ve got some long lights around us, I think the longest is 7 minutes, the truck keeps everything running just like the engine is on, lights, stereo, heat, heated/cooled seats, etc.

    did you notice any slow starting?
     
  10. Gilligan

    Gilligan FRF Addict

    Posts:
    1,680
    Likes Received:
    1,704
    Joined:
    Dec 23, 2013
    Location:
    Pittsburgh
    Came here to say it's probably the battery. I'll grab a sucker on my way out the door...
     
    Booth9999, TimBee and Bwdeluxe05 like this.

Share This Page