TPS with Beadlocks

Nex

RIP CoronaRaptor
Joined
Sep 2, 2021
Posts
2,548
Reaction score
6,312
Location
Washington State
Ok, what's the secret to calibrate the TPS sensors on beadlocks? Just installed Method 105s in 17" and the sensors are not registering in the cluster throwing an error. Tire pressures are set 34/36 because I am still towing the boat for another day.

They registered for a little while but have since stopped.
 

TwizzleStix

Pudendum Inspector aka FORZDA 1
Supporting Member
Joined
Mar 4, 2019
Posts
689
Reaction score
956
Location
Commivirginia
Uhhmmmm, sounds like dead batteries? They do fail after a while just like all batteries…
 

TwizzleStix

Pudendum Inspector aka FORZDA 1
Supporting Member
Joined
Mar 4, 2019
Posts
689
Reaction score
956
Location
Commivirginia
Maybe. The rings have a bunch of steel fasteners.

It’s odd that they worked for a while before failing. That says batteries, but not likely all 4.

Try using the TPMS tool to trigger the sensors manually to see if they’re even working.
 

downforce137

FRF Addict
Joined
Jan 5, 2016
Posts
1,291
Reaction score
1,376
Location
In Diana
gotta drive over 20mph for 20min and should reset and pickup the sensors, or you can press the hazard button 10 times with the key on and follow the prompts on the dash.. youll have to let air out or put air in after each horn chirp...
 
OP
OP
Nex

Nex

RIP CoronaRaptor
Joined
Sep 2, 2021
Posts
2,548
Reaction score
6,312
Location
Washington State
gotta drive over 20mph for 20min and should reset and pickup the sensors, or you can press the hazard button 10 times with the key on and follow the prompts on the dash.. youll have to let air out or put air in after each horn chirp...

Well I drove over 4 hours Wednesday between 60-70 mph and still have the issue. Which is why I made this thread.
 

smurfslayer

Be vewwy, vewwy quiet. We’re hunting sasquatch77
Joined
Dec 16, 2016
Posts
12,496
Reaction score
14,912
yeah, there are 2 for the 2017 MY, and it was no small feat to identify which ones I needed - apparently the less popular TPMS.

So, since these are new wheels, are they new tires as well?
if all the components are new, you have wheel, tire and tpms as variables.
if tires are the same, I’d lean toward sensor / battery.

I’ve not heard scores of folks whine about no TPMS on here, so I suspect something on the simpler side since these did work for a little bit.
 

downforce137

FRF Addict
Joined
Jan 5, 2016
Posts
1,291
Reaction score
1,376
Location
In Diana
yeah, there are 2 for the 2017 MY, and it was no small feat to identify which ones I needed - apparently the less popular TPMS.

So, since these are new wheels, are they new tires as well?
if all the components are new, you have wheel, tire and tpms as variables.
if tires are the same, I’d lean toward sensor / battery.

I’ve not heard scores of folks whine about no TPMS on here, so I suspect something on the simpler side since these did work for a little bit.

perhaps it still had the reading from the old sensors...
 
Top