Help Support Ford Raptor Forum by donating:


GEN 1 Sync 1 issue

Discussion in 'Ford Raptor Audio/Video/Electronics Forum [GEN 1]' started by Jhollowell, Oct 15, 2019.

  1. Jhollowell

    Jhollowell Full Access Member

    Age:
    39
    Posts:
    250
    Likes Received:
    44
    Joined:
    Mar 14, 2016
    Location:
    Everett, wa
    Hey guys I’m wondering if anyone has this problem or knows how to fix it. I have a 2011 with sync 1 with touch screen and navigation. For music i have a bunch of songs downloaded to my iPhone and i play it via Bluetooth. The issue i have is every time i start playing the music the stereo defaults to “repeat” so i have to turn it off every time i start up my music. Does anyone know how to change it to not default to repeat every time? When i had my iPod plugged in it would never do that. Seems to only do it when connected to my phone via Bluetooth. It’s not a huge deal to click the screen to turn it off every time but it gets kind of annoying. I have tried resetting the defaults but haven’t done a master reset yet.


    Sent from my iPhone using Tapatalk
     
  2. NMBoondocker

    NMBoondocker Member

    Posts:
    16
    Likes Received:
    2
    Joined:
    May 15, 2019
    Location:
    Los Alamos, NM
    jhollowell - I have the same issue too. Not sure if there's a fix but I'd like to know too.
     
  3. NathanA

    NathanA Member

    Posts:
    16
    Likes Received:
    20
    Joined:
    Oct 1, 2019
    Location:
    British Columbia, Canada
    Same, it's a pain in the ass. I stream with spotify and it actually changes my spotify app on my phone to repeat. The only way to set it back it pick up my phone and turn repeat off through the app. Frustrating.
     

Share This Page