Start up with trailer connected

Discussion in 'Ford F-150 Raptor General Discussions [GEN 2]' started by cao0215, Jan 13, 2018.

  1. cao0215

    cao0215 Full Access Member

    Posts:
    53
    Likes Received:
    0
    Joined:
    Jun 14, 2017
    I don’t install any trailer, but recently, when i start my truck, it shows trailer connected, and when i m driving, it shows trailer disconnected, wats wrong with my 2017 raptor?

    Just update some pics to see if anyone knows

    IMG_0026.jpg

    IMG_0027.jpg

    IMG_0028.jpg
     
    Last edited: Jan 16, 2018
  2. Mahoney

    Mahoney Full Access Member

    Age:
    30
    Posts:
    93
    Likes Received:
    26
    Joined:
    Apr 28, 2017
    Have you made sure a trailer didn't accidentally get added? If so, delete the trailers and see if that helps
     
  3. cao0215

    cao0215 Full Access Member

    Posts:
    53
    Likes Received:
    0
    Joined:
    Jun 14, 2017
    actually i ve never used trailer and The option Trailer is empty there.
     
  4. grumble

    grumble Full Access Member

    Age:
    57
    Posts:
    86
    Likes Received:
    25
    Joined:
    Nov 24, 2017
    Location:
    DFW
    Have you connected any lighting to the trailer harness?
     
  5. bailer

    bailer Full Access Member

    Age:
    51
    Posts:
    163
    Likes Received:
    54
    Joined:
    Feb 13, 2017
    Location:
    Saskatoon, Canada
    This will happen if a trailer is selected. To deselect the trailer follow this:

    -Put truck in accessory mode, (start button with no brake pedal)

    -using the steering wheel arrows, go to trailer tab , and then down to “trailer set up”

    Choose “change trailer selected” and then switch it to “no trailer connected”

    That should fix it for you!!
     
    Last edited: Jan 14, 2018
  6. cao0215

    cao0215 Full Access Member

    Posts:
    53
    Likes Received:
    0
    Joined:
    Jun 14, 2017
    No, it happend one day, and now every time i start my truck will show up trailer connected msg

    ---------- Post added at 01:32 PM ---------- Previous post was at 01:32 PM ----------

    Thx, tried and still the same
     
  7. cao0215

    cao0215 Full Access Member

    Posts:
    53
    Likes Received:
    0
    Joined:
    Jun 14, 2017
    Do i need to see dealer? it's not every time,but at least twice a day
     
  8. K1llD4shN1n3

    K1llD4shN1n3 Full Access Member

    Posts:
    307
    Likes Received:
    219
    Joined:
    Jul 27, 2016
    Location:
    Colorado
    If you haven’t added any lights or tapped into any wiring then it maybe an electrical issue I would take to dealer


    Sent from my iPhone using Tapatalk
     
  9. cao0215

    cao0215 Full Access Member

    Posts:
    53
    Likes Received:
    0
    Joined:
    Jun 14, 2017
    thanks, mine is all stock, no any extra, i ll send it to dealer tomorrow.
     

Share This Page