Remote Start Throwing Codes

Meat2022

Full Access Member
Joined
Mar 2, 2022
Posts
138
Reaction score
212
Location
Alabama
So i only get codes if i use remote start...2 codes in particule...one is steering wheel angle sensor...only if i use remote start...the other is U0422....again...only if using remote start. If i crank my truck like normal...i never get a code ever. Any ideas ?
 

Canuck714

Full Access Member
Joined
Jun 11, 2012
Posts
959
Reaction score
706
Location
San Antonio TX
This is going to sound unrelated, but has Fuse 27 by pass been done?

I had service advance track/hill decent faults, steering angle codes, wheel speed sensor codes and if I turned on upfitter 3&4 together the truck would die! Remote start stopped working.. it would just beep.

All of this was because of current bleed over from fuse 27.

My fuse 27 had not been done and the fuse looked fine so never even considered this to be the problem. I chased my tail for months trying to diagnose. Cleaned all body grounds, dielectric grease every connector on the harness, you name it.
The electrical current would transfer from the socket on fuse 27 into the Can-Bus signal and cause all kinds of current irregularities.
Ford could not find it, they wanted to replace BCM, ECU wire harness etc etc....

I was at a total loss on the issue, but since I had a relay kit and had the truck torn apart I did it one day. As soon as the battery was connected and truck fired up, everything was back to normal...everything!!

Z
 
OP
OP
Meat2022

Meat2022

Full Access Member
Joined
Mar 2, 2022
Posts
138
Reaction score
212
Location
Alabama
This is going to sound unrelated, but has Fuse 27 by pass been done?

I had service advance track/hill decent faults, steering angle codes, wheel speed sensor codes and if I turned on upfitter 3&4 together the truck would die! Remote start stopped working.. it would just beep.

All of this was because of current bleed over from fuse 27.

My fuse 27 had not been done and the fuse looked fine so never even considered this to be the problem. I chased my tail for months trying to diagnose. Cleaned all body grounds, dielectric grease every connector on the harness, you name it.
The electrical current would transfer from the socket on fuse 27 into the Can-Bus signal and cause all kinds of current irregularities.
Ford could not find it, they wanted to replace BCM, ECU wire harness etc etc....

I was at a total loss on the issue, but since I had a relay kit and had the truck torn apart I did it one day. As soon as the battery was connected and truck fired up, everything was back to normal...everything!!

Z
Yeah I had that done the 2nd day of owning the truck. Wasn't even messing with that issue. Had it done on my 2012 f150 5.0 when it caused after it caused about 9 fuses to go ****.
 
Top