Remote Start acting up?

Discussion in 'Ford Raptor Problems and Questions Forum' started by 2010raptor, Jan 21, 2013.

  1. Sitdown

    Sitdown FRF Supporting Member Supporting Member

    Posts:
    1,560
    Likes Received:
    1,433
    Joined:
    Oct 28, 2012
    Location:
    Suburbia, IL
    Just swapped in a new battery, still an issue
     
  2. Wilson

    Wilson FRF Addict

    Age:
    44
    Posts:
    25,790
    Likes Received:
    9,807
    Joined:
    Jan 27, 2012
    Location:
    South Dakota
    your talking key fob right
     
  3. Sitdown

    Sitdown FRF Supporting Member Supporting Member

    Posts:
    1,560
    Likes Received:
    1,433
    Joined:
    Oct 28, 2012
    Location:
    Suburbia, IL
    yes fob battery. Guess ill be calling dealer
     
  4. Wilson

    Wilson FRF Addict

    Age:
    44
    Posts:
    25,790
    Likes Received:
    9,807
    Joined:
    Jan 27, 2012
    Location:
    South Dakota
    that would drive me nuts
     
  5. NickPic83

    NickPic83 FRF Addict

    Age:
    35
    Posts:
    9,641
    Likes Received:
    2,432
    Joined:
    Jan 31, 2012
    Location:
    Rockland County NY
    Ive had a similar issue guys. It could be the truck battery is weak. My battery was shot, almost dead and i went to remote start the truck not knowing and it wouldnt even try to crank. I then used the key and it fired up but i could tell the battery was a little weak. The remote start must have a voltage sensor and if its below a certain voltage it wont try to crank....? This is most likely why it wont start on colder days.


    Sent from my DROID RAZR using Tapatalk 2
     
  6. Blind1

    Blind1 FRF Addict

    Age:
    59
    Posts:
    12,773
    Likes Received:
    3,312
    Joined:
    Jan 28, 2012
    Location:
    Central Alabama
    It happens to me every once in a while. I found that most of us continue to press the unlock and then 2X repeately & horns goes off twice. Next time it happens to you, press unlock first, and then press the Lock & Remote start button twice. I have noticed that has worked everytime for me.

    Also ensure the button under the hood is not stuck in the open position or loose. Good Luck
     
  7. Sitdown

    Sitdown FRF Supporting Member Supporting Member

    Posts:
    1,560
    Likes Received:
    1,433
    Joined:
    Oct 28, 2012
    Location:
    Suburbia, IL
    Think my problem may be result of a faulty hood switch. I am now noticing i get a double honk when locking the truck. Found elsewhere that may indicate a door/hood is open when trying to lock it.
     
    Wilson likes this.
  8. Blind1

    Blind1 FRF Addict

    Age:
    59
    Posts:
    12,773
    Likes Received:
    3,312
    Joined:
    Jan 28, 2012
    Location:
    Central Alabama
    That's usually the case. I found the majority of the folks we have helped in the past had a loose hood switch.
     
  9. Sliver Raptor

    Sliver Raptor FRF Addict

    Posts:
    2,033
    Likes Received:
    884
    Joined:
    Mar 22, 2012
    Location:
    Charleston SC
    That happened once to me but I just unhooked the batt and rehooked it up and it started just fine which makes no sense. Think they can just be a little touchy under the right conditions dunno... Only had that issue once though.
     
  10. BigJ

    BigJ FRF Addict

    Posts:
    5,457
    Likes Received:
    1,538
    Joined:
    Aug 5, 2010
    +1 on the hood switch. Can't speak for the Ford system, but if its like others I've used in the past, there's a mercury switch somewhere that disables the system if it thinks the hood is open. Take that switch out of the loop (bypass it) and most remote start issues go away.
     
    Blind1 likes this.

Share This Page