Help Support Ford Raptor Forum by donating:


Raptor Throwing Every Error Message

Discussion in 'Ford Raptor Problems and Questions Forum' started by allenilly3, Aug 19, 2020.

  1. Clockton

    Clockton Full Access Member

    Posts:
    304
    Likes Received:
    303
    Joined:
    Sep 26, 2017
    Location:
    Northern CA.
    It’s your speed sensor most likely. It’s always the rears if so. If you don’t see a break/tear in the lines pull them out of the hub and use a power tank to blow air into the hole and replace. Dirt can get in and cause the sensor to seem like it’s failed.
    HL3z-2c190-b
    Hl3z-2c190-a

    I always carry spares. Quick 10min fox
     
  2. MGA

    MGA Member

    Posts:
    36
    Likes Received:
    24
    Joined:
    Jun 19, 2019
    Location:
    Haymarket, Virginia
    Enjoying Corolla I see! If you air down to the high teens I believe you will find that 2X2 will work but not preferred, especially once you load up to leave. If you leave in the early am before the restrictions on where you drive you can run the beach at pretty good speeds and also stay on the hard sand. During the day they radar aggressively, ask me how I know!
     
  3. hamster

    hamster FRF Supporting Member Supporting Member

    Posts:
    746
    Likes Received:
    431
    Joined:
    Mar 14, 2016
    Location:
    Northern VA
    In Corolla as well. High tide is 4:30am Sat so leave early and u will be golden.
     
  4. allenilly3

    allenilly3 Full Access Member

    Posts:
    54
    Likes Received:
    27
    Joined:
    Jul 18, 2019
    Location:
    Maryland
    @Clockton thanks for the info. No Power Tank with me since I just got the Up Down Air but I’ll get some compressed air and blow it out.

    @hamster @MGA yup, Corolla it is. Tides were on my side last night and will be even better when we leave. Funny thing is one of our friends doesn’t have 4WD so I made another run to load all of their gear. Now they’re taking about hiring a shuttle service since they’re worried and have a baby. ‍♂️
     
  5. nfsraptor

    nfsraptor FRF Supporting Member Supporting Member

    Posts:
    198
    Likes Received:
    94
    Joined:
    Nov 7, 2018
    Location:
    SoCal
    Stupid question but did you take advance traction off (hold down traction control button for like 20 seconds) after you did the battery reset?
     
  6. allenilly3

    allenilly3 Full Access Member

    Posts:
    54
    Likes Received:
    27
    Joined:
    Jul 18, 2019
    Location:
    Maryland
    I did not and wasn’t aware that’s something I should try?
     
  7. Frank N

    Frank N FRF Addict

    Posts:
    1,893
    Likes Received:
    2,399
    Joined:
    Apr 15, 2017
    Location:
    NJ and Outerbanks
    I never go in those puddles in Carova, that’s a salt water bath for the underside. Speed sensor or something else is shorted in the back end.
     
  8. allenilly3

    allenilly3 Full Access Member

    Posts:
    54
    Likes Received:
    27
    Joined:
    Jul 18, 2019
    Location:
    Maryland
    To elaborate on that, the truck doesn’t really let you do shit when it starts up. Seems like nothing electronic works and it says Service AdvanceTrac. Pressing or holding that button does nothing.

    I had the codes read at a mechanic earlier and he was dumbfounded. Nice guy but I quickly realized he didn’t have the time, patience, ability, or any combination of those to troubleshoot. He insisted it was not the speed sensor but didn’t know what it could be.
     
  9. allenilly3

    allenilly3 Full Access Member

    Posts:
    54
    Likes Received:
    27
    Joined:
    Jul 18, 2019
    Location:
    Maryland
    I don’t hit any on the beach. Only the ones behind the dunes from rain water. Can’t get around them right now actually.
     
  10. Frank N

    Frank N FRF Addict

    Posts:
    1,893
    Likes Received:
    2,399
    Joined:
    Apr 15, 2017
    Location:
    NJ and Outerbanks
    Yeah there are areas you cannot get to without getting wet and there is plenty of salt in that water to corrode connections. My place is about 400 feet from the waves and if it doesnt rain for a while, I can see the salt spray that has dried.

    You might want to try disconnecting and cleaning the connections on the sensors. There are also a few grounds on the frame you can check under the bed.
     

Share This Page