PD1744's Build

CoronaRaptor

FRF Addict
Joined
Dec 17, 2012
Posts
21,600
Reaction score
14,580
Location
CANADA
Lights look good! Yeah, don’t get frustrated, things will turn around, at least you’re not spending a crap load of money at a dealer, doing the work yourself is so much cheaper and rewarding.
 

PD1744

Full Access Member
Joined
Jan 21, 2020
Posts
157
Reaction score
234
Location
SC
Lights look good! Yeah, don’t get frustrated, things will turn around, at least you’re not spending a crap load of money at a dealer, doing the work yourself is so much cheaper and rewarding.

Appreciate the words men. @Steven_Born , great to hear from you! Been a while my friend. I know it's just one of those times, lord knows we've all had our share. Easy for us to get down on ourselves. I've gone through enough to know that it doesn't last forever and to take it all in stride. Teaches us lessons and makes us hopefully appreciate the good times more. Sunny days wouldn't be so great if it wasn't for rain.

These boot issues definitely have me seriously considering re-integrating my IWE system though. Would at least hopefully take the axle grease sling out of the equation for when it happens again. Then again, without that visible sign to show the problem, I could end up taking in contamination and smoking the joint because I didn't know there was a problem. I would need to order a new set of vacuum lines as well as new wheel end actuators to make that happen though. Decisions decisions.
 

PD1744

Full Access Member
Joined
Jan 21, 2020
Posts
157
Reaction score
234
Location
SC
Driver mirror motor came in yesterday. Managed to knock it out without causing any additional damage. Good thing because, those pieces of glass on that side are expensive.

The motor I ordered did not come with the plug for memory (upper right socket in the left motor below). RockAuto didn't have any options for that one, so I'm without that function. No big deal for me.

You must be registered for see images attach


If anybody is curious as to how these works, there are just two little motors in there that swivel the mirror U,D,L,R. The memory one has position sensors up top.

You must be registered for see images attach


The rest of it looks like this. I assume the spades are for heat and the connector is for auto-dim.
 

Reaper308

FRF Supporting Member
Supporting Member
Joined
Oct 11, 2020
Posts
176
Reaction score
122
Location
Texas
Great looking Gen 1. It’s good to see someone else in the garage working on there truck. It seems there are always gremlins when we get after it in the garage, but once in a while things go together with no other troubles. Albeit not as often as I would like. Nice job and again a beautiful Gen 1.
 

PD1744

Full Access Member
Joined
Jan 21, 2020
Posts
157
Reaction score
234
Location
SC
Passenger mirror glass came in last week. Though the thing wasn't cheap IMO ($50) it definitely seems to be lower quality than OEM.

Didn't have the 'Power Fold' etched on there:

You must be registered for see images attach


Or full backing plate:

You must be registered for see images attach


Install went fine:

You must be registered for see images attach


Truck has been parked for like a week or so because I've been trying to get that CV boot sorted out. I finally took it for a drive yesterday and mirrors seems fine. No vibrations or anything.

The first set of boots I ordered came in late last week and didn't work. I think they were for a regular F150. Attempted to match it at a couple of local parts stores and came up empty. Dealership can't get them. Ordered 3 more online from a couple of different sources that say they are Raptor specific. Also ordered a set of IWE vacuum lines and wheel end actuators. Also placed a warranty claim on the axle through good ole' Rock Auto. They're the best.

First of the boots showed up yesterday. Looked like it could possibly work. The boot was longer, like the outer joint ones. Smaller shaft end seems good, but the larger joint housing end was a little big.

You must be registered for see images attach


Rebuilt the old axle this morning anyway using this boot as a temporary solution so that I can get the other one pulled and shipped back. Went smoothly. Yes that large end was bigger than I like and the clamps were kind of terrible in the kit, but it'll do for now.

Finally got that busted radio sent back and refunded, but now I still got to order another one.

Over 2 and half months. Still no Deavers. All for now.
 

PD1744

Full Access Member
Joined
Jan 21, 2020
Posts
157
Reaction score
234
Location
SC
The second boot kit came in earlier in the week. This one seems much better. Boots look like they will fit better and boots and clamps seem higher quality. Kit also comes with new snap rings and circlips and enough to do two joints for $35 after tax. Eventually I'll either rebuild the spare with this kit or just keep them on stand-by as back ups. If you're looking for boots, do not order this Kotek kit from Best Parts Online. Instead order this EMPI kit from eBay.

New IWE vacuum lines came in and I installed them yesterday. Very straight forward. Took 30 mins taking my time doing it the first time. The reason I need new lines was the Christmas tree clips that hold the lines to the knuckles failed at some point allowing my tires to rub through the hoses. I probably could have just gotten away with replacing the double rubber hose ends (if that's possible), but it's nice to have all new lines and clips in there. I had to drill the failed clips out of both knuckles.


You must be registered for see images attach


While I was out there I fixed my 4x4 actuator. Was beginning to act up. Admittedly, we don't get to use 4WD very often where I live, so the motor doesn't get much exercise. The last couple of times I would intermittently get the 'Check 4x4' warning when switching modes. It seemed to be actually engaging, but would still deliver this warning. I think the circuit senses resistance through that motor. Anyway, there's a quick and easy fix that could save you from having to replace the entire motor assembly. Worked great for me. Here's a quick YouTube video explaining:

xc_hide_links_from_guests_guests_error_hide_media

Replacement axle and IWE's arrive today so I could have a little project this weekend.
 
Top