Need help identifying this noise (Videos Attached)

Jr24

FRF Supporting Member
Supporting Member
Joined
Sep 27, 2017
Posts
160
Reaction score
161
Location
Middle Tennessee
It’s almost definitely IWE related. About three years ago, my 2018 would do it every so often on slight inclines when cruising under light throttle. It did it three times on the way to drop it off at the dealership and then wouldn’t do it for them. I even went back by and drove it around for two hours myself and couldn’t get it to do it. Finally they brought in their tech who does all their front axle work in to talk to me, and he described the exact conditions of when it would do it. He went to the parts department and got a check valve that had short pieces of vacuum hose on both sides and replaced it in the parking lot. It was on the drivers side near the firewall under the hood if I remember correctly. It took him about 5 min to replace it, and it’s never done it again in 3 years and 25k miles.
 

Flash1034

Full Access Member
Joined
Sep 29, 2019
Posts
418
Reaction score
175
Location
N/W Montana
Just replace your check valve under the hood and your problem will go away. It’s a $10 part. I even carry a spare in the glovebox.
 

travmc77

Member
Joined
Dec 6, 2021
Posts
6
Reaction score
3
Location
Long Beach, Ca
Dealer today again told me what I was hearing was normal and the service supervisor took it for a drive and said the sounds were normal. I went down there and asks the super to let take him for a ride. 30 minutes and no noise of course, went to turn onto street where dealer is and bam, noise started up. He immediately said , “yeah, that’s not normal.” Replacing solenoid, check valve, vacuum hoses and hubs. They thought the noise I was describing was the whistling of the turbo.‍
 

MattL

Member
Joined
Nov 30, 2021
Posts
8
Reaction score
0
Location
Clearwater, FL
Thanks. I’ve taken to the dealership 2 times now and they say there’s nothing wrong and that sound is normal. Told them their crazy if they think that’s normal. After seeing your post, began reading more about the IWE and am now convinced that’s the problem. Sent dealer a message telling them that. Thanks for the response and let me know what they say.
My dealership is now confirming the IWE valve is failing, they are suddenly claiming it was throwing a code for it. Although they've had it twice in the last year with no solution. Pretty frustrating, on top of it they claim its not covered under my powertrain. I'm picking it up today, i'll confirm if the noise goes away.
 

fordfreek

Full Access Member
Joined
Dec 16, 2013
Posts
143
Reaction score
134
Location
L'Anse, MI
I recently had problems similar to yours and it ended up that the passenger's side iwe leaked vacuum and allowed dirt inside the lines and caused the check valve to fail. Repeatedly. Dealership replaced all the vacuum lines from the solenoid to the iwe's, as well as both iwe's. So far I've had no more problems. Mine would make the same noises yours is making under low manifold vacuum/boost conditions. I teed in a vacuum gauge on the iwe side of the solenoid to monitor vacuum under load to verify it was losing vacuum. I replaced several check valves and as soon as they got dirt in them they would fail. Like within 10 miles. I cut open the old check valves to find them contaminated with dirt.
 

MattL

Member
Joined
Nov 30, 2021
Posts
8
Reaction score
0
Location
Clearwater, FL
Thanks everyone for the feedback, it appears that has fixed it for me also. I’m just frustrated they charged me $200 to install a $10 part while still under warranty. Not to mention I took it in originally while still under full warranty and they claimed they couldn’t establish the noise. All together I was without a truck for about a month due to this. Based on the info from this forum I was able to basically do their job for them and tell them the issue. My faith in their competency is pretty low.
 

travmc77

Member
Joined
Dec 6, 2021
Posts
6
Reaction score
3
Location
Long Beach, Ca
Got truck back yesterday and so far so good. Replaced solenoid, check valve, vacuum lines and hubs. I noticed that my truck acted up more in warm weather, currently pretty cool in Long Beach so we’ll see what happens when it’s gets a little warmer.
 

MattL

Member
Joined
Nov 30, 2021
Posts
8
Reaction score
0
Location
Clearwater, FL
Got truck back yesterday and so far so good. Replaced solenoid, check valve, vacuum lines and hubs. I noticed that my truck acted up more in warm weather, currently pretty cool in Long Beach so we’ll see what happens when it’s gets a little warmer.
Nice! Quick turnaround, did they cover under warranty?
 
Top