nav tv tech support

Discussion in 'The Car Stereo Company' started by REKIII, May 7, 2015.

  1. REKIII

    REKIII Full Access Member

    Posts:
    88
    Likes Received:
    16
    Joined:
    Jun 10, 2014
    I couldn't find a thread on this, and had difficulties navigating the giant group buy thread

    I just installed the nav tv module in a 2014. I tested the front cam function during the install. Now after install when I turn on the front cam, the rear cam comes on.

    What did I do wrong?

    Thanks for any help.
     
  2. The Car Stereo Company

    The Car Stereo Company aka nosbusa Supporting Vendor

    Age:
    40
    Posts:
    24,779
    Likes Received:
    8,275
    Joined:
    Jul 8, 2012
    Location:
    here, on frf
    have you started the vehicle when testing? front camera only comes on when truck is running.
     
  3. REKIII

    REKIII Full Access Member

    Posts:
    88
    Likes Received:
    16
    Joined:
    Jun 10, 2014
    I didn't, I only had it keyed on. Now with the truck running, it does the dsame thing. One odd thing, when the rear camera is on (via Rear defrost button) the guide lines stay on solid. when the rear camera comes on (via enabling the front cam) the guide lines flash on and off, seemingly without pattern.
     
  4. The Car Stereo Company

    The Car Stereo Company aka nosbusa Supporting Vendor

    Age:
    40
    Posts:
    24,779
    Likes Received:
    8,275
    Joined:
    Jul 8, 2012
    Location:
    here, on frf
    which wire under the hood did you interrupt?
     
  5. REKIII

    REKIII Full Access Member

    Posts:
    88
    Likes Received:
    16
    Joined:
    Jun 10, 2014
    grey purple.

    ---------- Post added at 12:43 PM ---------- Previous post was at 12:42 PM ----------

    Hmmmm.....I wonder if I didn't connect them backwards.....I was running on a few hours of sleep. I will have to check that. If they were connected backwards, would activating the front cam make the rear turn on?
     
  6. The Car Stereo Company

    The Car Stereo Company aka nosbusa Supporting Vendor

    Age:
    40
    Posts:
    24,779
    Likes Received:
    8,275
    Joined:
    Jul 8, 2012
    Location:
    here, on frf
    blue wire goes to the camera side. orange goes to the car side. it could definitely be an issue.
     
  7. REKIII

    REKIII Full Access Member

    Posts:
    88
    Likes Received:
    16
    Joined:
    Jun 10, 2014
    OK. I'll pull it apart and take a look. Thanks!
     
  8. The Car Stereo Company

    The Car Stereo Company aka nosbusa Supporting Vendor

    Age:
    40
    Posts:
    24,779
    Likes Received:
    8,275
    Joined:
    Jul 8, 2012
    Location:
    here, on frf
    also make sure you have the correct orange wire
     

Share This Page