My View Resets Randomly

Ifly4vamerica

Member
Joined
Oct 8, 2021
Posts
16
Reaction score
6
Location
87123
I have been noticing a couple issues with the My View screen. Mine seems to reset randomly. I will set it up and then it will be back to whatever it had before I customized it.

I have also noticed "Off Road" screen stays on my view even if it is deselected.

I also set up "My gauges" to have boost and air charge temp showing. Randomly on a restart that reverts back to transmission temp and no other gauge.

I have reset the display with power and seek buttons, I have also set up two different profiles to make sure that it wasn't resetting because of some weird profile mismatch.

I swore I saw a thread about this somewhere but can't seem to find it again.

Anybody have this issue?
 

tooldrmr2009

Well-Known Member
Joined
Jun 23, 2021
Posts
714
Reaction score
1,298
Location
Fort Wayne Indiana
Just saw a similar thread and answered there. https://www.fordraptorforum.com/threads/2021-raptor-gauge-cluster-keeps-resetting.87274/

Sounds like the three of us have the same issue, but @tooldrmr2009 says his don't revert after changes.
I'm constantly watching new tech bulletins at work coming out for various vehicles mainly f150s closer though, if I see anything I'll be sure to post in the "verified fix thread I started a bit ago. I know there's one out for f150s/raptors now for various radio settings resetting like sound, preset's, Bluetooth/apple/Android issues and the bulletin is for updating the sync system but sounds like it may happen over the air as I can't get the software to show available for the update on the laptop yet. I'll keep everyone posted in the thread as it's easier :happy107:
 

Antho

Full Access Member
Joined
Apr 12, 2019
Posts
852
Reaction score
846
Location
Texas
My gauges also revert back to the temp after every restart. Pretty annoying. I set it to boost and oil pressure but after it resetting so many times I just use the measurements page.
 

JasonSTL

Full Access Member
Joined
Dec 14, 2019
Posts
181
Reaction score
173
Location
St. Louis, MO
I posted about my gauges reverting back to the trans temp in a different thread. Should be an easy fix with a software update, just need Ford to look into it.
 

jco

FRF Supporting Member
Supporting Member
Joined
Jun 28, 2021
Posts
88
Reaction score
133
Location
Denver
Same. After changing it like 3x I abandoned the effort and changed the configurable gauges up top to the ones I wanted. Those seem to stay the same.
 
Top