Help Support Ford Raptor Forum by donating:


High mileage owners please check in

Discussion in 'Ford SVT Raptor General Discussions [GEN 1]' started by waddellw, Jan 17, 2017.

  1. WNCHSTR96

    WNCHSTR96 Full Access Member

    Posts:
    210
    Likes Received:
    179
    Joined:
    Nov 21, 2012
    Location:
    Athens, Alabama
    I’m going to chime in just so you are aware of what could happen. When I did my first transmission service back around the 56k mark I did the pan drop, filter change. Serviced it and it would not move. Dropped the pan again, checked the filter, repeat. Still wouldn’t go. Had it towed to the local dealer. They had to drop the valve body and clean it out due to fine metal particles clogging it up and preventing it from going into gear. There was some other irregularities that they found which made it all covered under warranty, however the thought process was that if I would of just had it flushed the particles wouldn’t of settled. Been getting it flushed every 60k or less with no further issues. Not saying which is best, just making you aware of my situation. To me without the drop and no go, they would never of found the broken spring and missing lubricant. (I think that was the irregularity), which would of eventually of reared it ugly head, so it worked out for me.
     
    RC51TOFUMAN likes this.
  2. jacack

    jacack Member

    Age:
    46
    Posts:
    11
    Likes Received:
    4
    Joined:
    Oct 20, 2017

    Just filter , was scared to flush. Hear too many stories of Issues after a flush on high mileage ones.
     
    WNCHSTR96 likes this.
  3. Raptized

    Raptized Full Access Member

    Posts:
    546
    Likes Received:
    122
    Joined:
    Dec 30, 2016
    Location:
    Raptorida
    I did the drop, filter, new gasket, cleaned the pan and magnet and have had no problems. I also upgraded the trans cooler and did a backwoods flush leaving one side of the cooler unplugged and draining into a 5 gallon bucket while replenishing fluid. I also added a dipstick from B and M at that time and did a horn relocation. My truck only had 30k miles on it but it was 6 years old.[​IMG][​IMG][​IMG][​IMG][​IMG]

    Sent from my SM-N950U using Tapatalk
     
    kosti365, WNCHSTR96, BenBB and 2 others like this.
  4. 40oz

    40oz Full Access Member

    Age:
    36
    Posts:
    221
    Likes Received:
    75
    Joined:
    Apr 10, 2017
    What you looking like a year later?
     
    WNCHSTR96, tltoronto and RC51TOFUMAN like this.
  5. RC51TOFUMAN

    RC51TOFUMAN Full Access Member

    Posts:
    754
    Likes Received:
    190
    Joined:
    Feb 21, 2013
    Location:
    in Thee OC
    Wow

    Sent from my SM-G973U using Tapatalk
     
  6. Alar

    Alar Member

    Posts:
    19
    Likes Received:
    10
    Joined:
    Aug 19, 2020
    Location:
    Estonia
    Just hit 290k km few days ago.
    Here is my list of different issues I have worked with, but I really can't recall the mileage when those parts failed.

    Steering pump

    Steering rack had some play and made weird noise

    Starter was ful of fine dust, replaced it.

    Coolant radiator broke 2x: oem radiator had a leak in centre, then aftermarket one broke from overpressure. The channels went from oval to round... I don't know why.

    Oil cooler leaked oil into coolant.

    Sparkplug change

    Transmission rebuild with valve body change

    Issue with transfer case when it didn't go into 4wd. Issue was that a sheet metal spring for transfer case oil pump broke, 3rd of it went through the gears and other part jammed into the cilinder that engages 4wd. That stopped 4wd engaging fully.

    Rear differential has been changed 2 times. One time the locking mechanism didn't work anymore. It didn't work for 6 months until I had time to go to shop and repair it. What we found was petrifying... Differential was in 2 pieces, only 4 little bolts that hold the locking magnet is was holding together 2 pieces of my differential. But only symptom was that diff didn't lock... No noises or anything.

    Front axles have been changed

    Rear axles have been bent few times.

    Probably it is not full list, I might have forgotten something (brain blocks bad memories you know... Hehe).

    Issues that need resolving at the moment

    Engine belt needs changing, still on the factory one. Making some whining noise when heavily accelerating.

    A/C compressor leaked all the refrigerant. Still need to determine what happened. Is it a tube, connection or compressor problem.

    Some minor electrical stuff: dome liht in the headliner doesn't work, rear window defroster too.

    That's a long list of stuff, but it has been 6 fun years. And I hope there will be more.
     
    Last edited: Nov 21, 2020
    BenBB, RC51TOFUMAN and CoronaRaptor like this.
  7. KeithV

    KeithV Member

    Posts:
    43
    Likes Received:
    39
    Joined:
    Sep 11, 2020
    Location:
    Davenport, IA
    So basically, there's a lot of shit that goes wrong with these in the first hundred thousand miles
    I guess I'll be selling it before my warranty's up!
     
  8. Raptized

    Raptized Full Access Member

    Posts:
    546
    Likes Received:
    122
    Joined:
    Dec 30, 2016
    Location:
    Raptorida
    Not really. Each machine is different. Through routine maintenance, my only repair was a/c related but it is run daily 11 months of the year as I live in Florida where the winter is 60 for 1 month a year. The fuse fix I did myself for an hour of time and $15 in a new fuse system.

    You also have to account for how it has been used. Towing, severe off roading, stop and go traffic, weekend driven and the list goes on. I can't attest to the gen 2 but my gen 1 has been my best vehicle ever.

    Sent from my SM-N950U using Tapatalk
     
  9. pat247

    pat247 Full Access Member

    Age:
    71
    Posts:
    726
    Likes Received:
    450
    Joined:
    Aug 31, 2011
    Location:
    Oklahoma
    My Raptor has 156 thousand trouble free mostly street/highway miles. My truck for the most part is stock, Moroso oil catch can and Borla exhaust. I have a Livernois tuner and CAI that I use from time to time depending on how the truck is being used and time of year. Had one incident where I took it to the local ford dealer for what I considered a minor coolant leak at around 30K miles and when I picked it up at the end of the day was told the radiator had been replaced under warranty and the paper work shows this as well. I bought spark plugs about a year ago and have yet to install them. The truck runs too damn good and gas mileage has remained steady since new. Did transmission flush and service at 65k and will do the trans service again real soon, time to do the diffs also.
     
    BenBB and RC51TOFUMAN like this.
  10. RC51TOFUMAN

    RC51TOFUMAN Full Access Member

    Posts:
    754
    Likes Received:
    190
    Joined:
    Feb 21, 2013
    Location:
    in Thee OC
    I am at 90k
    Going to do the Trans flush Tuesday
    -molded lead frame update
    -pump pass seal
    -connector with Owings
    -trans filter
    -gasket
    -14 quarts amsoil atf

    Sent from my SM-G973U using Tapatalk
     
    BenBB and CoronaRaptor like this.

Share This Page