Glitchy ventilated seat

Discussion in 'Ford Raptor Interior Forum [GEN 2]' started by salts001, Jun 24, 2018.

  1. bo1966

    bo1966 Full Access Member

    Posts:
    119
    Likes Received:
    31
    Joined:
    Jun 10, 2018
    It has a filter under the seat. You may want to check it
     
  2. salts001

    salts001 Full Access Member

    Posts:
    118
    Likes Received:
    31
    Joined:
    Dec 19, 2017
    Location:
    Westchester, NY
    Update - the dealer identified and was unable to fix the issue. They had another new Raptor on display and it had the same issue as well. I didn't believe them so tested it myself. It's very strange. The dealer said they will be communicating with Ford to see if there is a resolution for this.
     
  3. PitchforkR

    PitchforkR Member

    Posts:
    18
    Likes Received:
    6
    Joined:
    Aug 6, 2018
    Fwiw, I think that I remember some lines of code for this in the Forscan info sheet. It would be in the same area as steering wheel and seat temp controls. You can change the duty cycle for all the above. Maybe the fans are cutting out and restarting based on the duty cycle settings? I don’t know, but food for thought.


    Sent from my iPhone using Tapatalk
     
  4. salts001

    salts001 Full Access Member

    Posts:
    118
    Likes Received:
    31
    Joined:
    Dec 19, 2017
    Location:
    Westchester, NY
    That’s interesting. I will do some research on that. My next project will be messing with forscan. I just ordered the obd cable. Thanks!
     
    Last edited: Aug 17, 2018
  5. DrewFish11

    DrewFish11 Member

    Posts:
    41
    Likes Received:
    57
    Joined:
    Aug 19, 2016
    Location:
    Vallejo, CA
    Any resolution to this? My passenger seat does the exact same thing as yours. On with remote start and then turns off as soon as I hit the start button on the dash. Doesn't bother me too much but I would like to get I figured out if possible.
     
  6. salts001

    salts001 Full Access Member

    Posts:
    118
    Likes Received:
    31
    Joined:
    Dec 19, 2017
    Location:
    Westchester, NY
    Sorry for the late response, no resolution. I loaded Forscan and tried to add the heated steering wheel / vented seats to the home screen hopefully it will reset some type of glitch, didn't work so I changed it back to not having the icons on the home screen. What I also noticed is the heated steering wheel turns on when its cold no matter what setting I have it set to in the dash. I guess I didn't notice this since I bought the truck at the end of march and setting was set to auto. It's so strange.
     
  7. DrewFish11

    DrewFish11 Member

    Posts:
    41
    Likes Received:
    57
    Joined:
    Aug 19, 2016
    Location:
    Vallejo, CA
    Yeah I used forscan to put the seats and steering wheel icons on the home screen display as well. I was originally thinking the change in code possibly had an effect on the issue but from what you’re saying it doesn’t sound like it.

    It’s the weirdest thing. I have the setting in the dash set to “last setting”. In this condition, only my passenger goes to full cooling when I remote start the truck. Then shuts off when I press the ignition button to officially start the truck.

    Not really a huge deal for me, just doesn’t seem correct.


    Sent from my iPhone using Tapatalk
     
  8. salts001

    salts001 Full Access Member

    Posts:
    118
    Likes Received:
    31
    Joined:
    Dec 19, 2017
    Location:
    Westchester, NY
    My dealer is aware of this problem and submitted to corporate attaching my vin and vin of the display truck but haven't heard back (wasn't expecting to). Hopefully corporate will see others with the same issue and offer a resolution.
     
  9. Christopher Quam

    Christopher Quam Member

    Posts:
    3
    Likes Received:
    0
    Joined:
    Nov 5, 2018
    Location:
    California
    Check the connection in the unit under the passengers seat. Mine were turning on but not heating or cooling. I disconnected the plug and added some contact grease and its worked fine since.
     
  10. salts001

    salts001 Full Access Member

    Posts:
    118
    Likes Received:
    31
    Joined:
    Dec 19, 2017
    Location:
    Westchester, NY

    Hm its worth a shot. i will give that try when i get home. thanks!
     

Share This Page