Gen 3 Won't Start

Z06_RAP

Member
Joined
Aug 2, 2022
Posts
12
Reaction score
9
Location
NC
This morning I remote started my truck (2700 miles) before I went outside like I do most mornings. I heard it start and idle. Went out maybe 10 minutes later and it was off. Got in and started it again and it ran for 3-4 seconds then cut off. Now it will not turn over. All electronics are working so I don't think its the battery. Going to call the dealer when they open but didn't know if anyone else had the issue.
 

relak

Full Access Member
Joined
May 12, 2022
Posts
211
Reaction score
268
Location
Northeast
the remote start has a timer and will shut off automatically after 10 or 15 minutes. Check the manual, but there might be a function that prevents additional idiling once that first 10-15 min idle triggers a shut off.
 
OP
OP
Z06_RAP

Z06_RAP

Member
Joined
Aug 2, 2022
Posts
12
Reaction score
9
Location
NC
Just thought about it, it has 64m of fuel range left and backed into the driveway on a slight incline. Would this little amount of fuel not reach the fuel pump? This is the only picture I have to show the incline.

vette and raptor.jpg
 
OP
OP
Z06_RAP

Z06_RAP

Member
Joined
Aug 2, 2022
Posts
12
Reaction score
9
Location
NC
the remote start has a timer and will shut off automatically after 10 or 15 minutes. Check the manual, but there might be a function that prevents additional idling once that first 10-15 min idle triggers a shut off.
Yea mine is set at 15 minutes I believe. When I started it again I was in the truck and pushed the start button.
 

relak

Full Access Member
Joined
May 12, 2022
Posts
211
Reaction score
268
Location
Northeast
Just thought about it, it has 64m of fuel range left and backed into the driveway on a slight incline. Would this little amount of fuel not reach the fuel pump? This is the only picture I have to show the incline.

View attachment 377795
Sounds like a compatibility issue. The ZO6 is likely causing a short in the raptor due to the Raptor feeling inadequate. Best bet is to sell me the ZO6 and I’m sure the raptor will fire right back up.
 
OP
OP
Z06_RAP

Z06_RAP

Member
Joined
Aug 2, 2022
Posts
12
Reaction score
9
Location
NC
Sounds like a compatibility issue. The ZO6 is likely causing a short in the raptor due to the Raptor feeling inadequate. Best bet is to sell me the ZO6 and I’m sure the raptor will fire right back up.
Haha you may be on to something... then it would tempt me to get a new one, which isn't going to be possible any time soon.
 

SurfRaptor

Full Access Member
Joined
Dec 28, 2019
Posts
668
Reaction score
399
Location
Newport Beach CA
I'd just disconnect the battery for 15 min and put it back on and see what you get. Just like a wi-fi router lol , but it could save you a trip to the dealer.
 
OP
OP
Z06_RAP

Z06_RAP

Member
Joined
Aug 2, 2022
Posts
12
Reaction score
9
Location
NC
Chalk another up for a stupidity post. I think I was correct in the fuel issue. Once I got it to level ground it fired up. Getting it to level ground was a chore since it wouldn't let me shift into neutral without the engine running. I got it sputtering enough to throw it into drive before it shut off.
Lesson learned: Don't park on an incline with an 1/8th of a tank...
 
Top