Help Support Ford Raptor Forum by donating:


GEN 2 First oil analysis

Discussion in 'Ford Raptor Maintenance Forum' started by MnFlyer, Sep 9, 2019.

Car Parts
  1. JohnyPython

    JohnyPython Full Access Member

    Posts:
    868
    Likes Received:
    569
    Joined:
    Oct 28, 2018
    Location:
    Canada
    Just checked my first UOA on my Raptor. Was less than .5%. Lab reports says less than 2%

    Also checked my STi with about 90k on the motor. It’s the same.

    Did you collect the sample on a hot oil? So as to burn off any water/fuel.

    You might want to get a second opinion as in try another lab.

    Keep us posted.
     
  2. MnFlyer

    MnFlyer Full Access Member

    Posts:
    317
    Likes Received:
    262
    Joined:
    Mar 26, 2019
    Location:
    MN
    Not sure, i had my mechanic get the sample when he did my oil change.

    It may have sat and was relatively cool when he changed it, but I can’t say for sure.

    Ill give blackstone a try with the next oil change.


    Sent from my iPad using Tapatalk
     
  3. JohnyPython

    JohnyPython Full Access Member

    Posts:
    868
    Likes Received:
    569
    Joined:
    Oct 28, 2018
    Location:
    Canada
    I’ve only used Blackstone so I can’t speak about other labs.

    I give my vehicle a good run before I change the oil. Get the oil up to operating temp so it flows better. Also get it circulated through the system in hopes that I get most of the dirty oil out.

    My understanding is that you sample the oil from the mid point of the drain.

    Also, use a good quality filter. Motorcraft FL-500, Wix etc.

    Hope you get better results next time so you can rest easy.
     

Share This Page