Cam phaser aftermath

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

FiveOsvt

Full Access Member
Joined
Sep 10, 2020
Posts
507
Reaction score
1,192
Location
SC
So I was lucky enough to just skate by having the phasers 100% covered on my 2017 Raptor sitting at 68,000 miles. While they were in there they found a broken chain guide that was replaced for $48 out of my pocket. No big deal. Fast forward to about a week later, I cold start the truck and here a loud ticking sound that changes with the rpm’s. Nothing like the cam phaser sound, but definitely wasn’t there prior to the replacement.

The sound did not repeat itself again for a few more start cycles so I figured, maybe it’s nothing to worry about. Well I cold start it again from about 100ft away and I can here the ticking immediately. Anyone with any ideas? I hope @FordTechOne can chime in and shed some light but whatever it is it doesn’t sound good!. Not the best way to start off my Gen 2 experience but I bought it used so I know the game, luckily I snagged an ESP plan but I am confident this sound is a direct result of the phaser work done.

Hopefully this video loads

 
Last edited:
OP
OP
FiveOsvt

FiveOsvt

Full Access Member
Joined
Sep 10, 2020
Posts
507
Reaction score
1,192
Location
SC
Oh God - that hurts to hear!

Best wishes on figuring it out!!!
Yes it does, stranger thing is that it appears intermittent as of now. Obviously I will take it to the dealer as any sound is hard to diagnose but I also know a lot of guys on here know these trucks and motors a lot better than me.
 

dsiggi

Full Access Member
Joined
Nov 2, 2017
Posts
341
Reaction score
200
Location
Detroit
It could be phasers still. I had some noise, not sure if it was that bad for about a month after they did mine, the by the time they got me in to look at it, it stopped , hasnt ever happened again and its been a year.
 
OP
OP
FiveOsvt

FiveOsvt

Full Access Member
Joined
Sep 10, 2020
Posts
507
Reaction score
1,192
Location
SC
Kinda sounds like an exhaust leak. But then again, my hearing is shot.
This is why I hate noises, I walk around the side it sounds like it’s coming from there, walk around to the front, same thing. I don’t think they pulled the cab and I have not looked into the other method of accessing them to know what is and isn’t removed to see where else it could be originating.
 

smgilles

FRF Supporting Member
Supporting Member
Joined
Jan 13, 2017
Posts
339
Reaction score
284
Sounds like exhaust manifold leak to me.
 
OP
OP
FiveOsvt

FiveOsvt

Full Access Member
Joined
Sep 10, 2020
Posts
507
Reaction score
1,192
Location
SC
It’s cracked exhaust manifold, right side just above the turbo.
So would it make sense for that to be so intermittently happening?. It has only done it on 2 startups after the cam phasers were replaced. I imagine that the manifolds aren’t touched during cam phaser replacement?. It would be an unlikely (but possible) coincidence that this noise emerged right after the work was done.
 
Top