3 years, 11 months, and 46,132 miles I finally get Cam Phaser problem

WireNutz

Active Member
Joined
Aug 12, 2014
Posts
70
Reaction score
56
Location
LV-426
Wonder what else is going on besides phasers. Do you have any check engine lights or rough idle when warmed up? How often are you changing your plugs out?

And yeah service is a joke right now. I went in for pinion seal and was told 5 weeks before they could see it.
 

Muchmore

FRF Addict
Joined
Dec 23, 2018
Posts
1,120
Reaction score
1,741
Location
Kansas City
Holy cow. I would look hard at the fuel pump up there for the TSB with that sound. I bet if you showed them this video it would get in sooner.
 

tm965

Full Access Member
Joined
Mar 31, 2021
Posts
266
Reaction score
380
Location
NOVA
had the phasers done at 33k on my wifes 19 expedition.. it sounded nothing like that and no extended cranking. you have something else going on + the phasers (rattle on start is def it)
 

Ski4Ever

Full Access Member
Joined
Jan 23, 2019
Posts
492
Reaction score
159
Location
Denver, CO
They pull the body off the frame in order to get to the front of the engine….the guy is Ford master mechanic and covers about everything.

flying wrenches
ford 3.5 eco boost cold start rattle
This might be a stupid question, but if they have to pull the body off of the frame, what does that mean as far as any prep work I have to do before the dealership removes the body? Will the fact that I've hoooked up things like the upfitter switches (using the wires under the hood near the battery) affect anything...will I need to disconnect those wires? Anything else I'll need to do? I can't quite picture in my mind where the separation is between body and frame, as there must be a lot of electrical connections, etc.

I have been on the 'waiting list' since November of last year, and finally got the call this past weekend to get me scheduled, and I take my truck in mid Sept to get the cam phaser repair done! :rolleyes:
 
Last edited:

metalwhiz

Active Member
Joined
Sep 9, 2018
Posts
79
Reaction score
72
Location
AZ
Mine sounds like yours sometimes, buy not always. I've had the cold start rattle for a while, but have just ignored it. It's getting worse now, especially when truck isn't started for 2 or 3 days. Truck runs fine after starting. Guess I'll have to start calling dealers and try and get it in.
 

Sonicsunspot

FRF Supporting Member
Supporting Member
Joined
Jan 1, 2020
Posts
352
Reaction score
466
Location
Midwest
I agreed. That's not how mine sounded.
Same here - I have been through a couple rounds of phasers (original replaced with rev1 parts and second time with new and improved rev2 parts).
That sounds different to me. More than just a rattle…

Several great dealers here in KC if you can drive over. Metro Ford and Midway Ford Truck Center are two of the best. Metro generally gets me in within a couple of days.
 

WireNutz

Active Member
Joined
Aug 12, 2014
Posts
70
Reaction score
56
Location
LV-426
I would replace the plugs and see if that helps or fixes the long crank issue. Then you may only be left with phasers to fix.

I've done plugs on my ecoboost motors over the years every 30K and never had an ignition issues.
 
OP
OP
goblues38

goblues38

FRF Addict
Joined
Oct 27, 2018
Posts
2,366
Reaction score
2,997
Location
STL
I would replace the plugs and see if that helps or fixes the long crank issue. Then you may only be left with phasers to fix.

I've done plugs on my ecoboost motors over the years every 30K and never had an ignition issues.
Just dropped my truck off at the dealer. Lets see how long this takes.
 
Top