Help Support Ford Raptor Forum by donating:


2017 Pre and Post Cam Phaser TSB Repair

Discussion in 'Ford Raptor Engine Discussion and Performance Mods' started by JaxBeachRaptor17, Sep 18, 2020.

  1. JaxBeachRaptor17

    JaxBeachRaptor17 Member

    Posts:
    7
    Likes Received:
    5
    Joined:
    May 7, 2019
    Location:
    Jacksonville Beach, Fl
    Noticed the rattle on start up after reading some posts on here and saved the TSB describing what the fix was to my local Ford Dealer. I had to leave the truck overnight so they can witness it on a cold start. They came to the same conclusion. They performed the TSB repair. Weirdly now my OA Temp is reading like 12 degrees Fahrenheit (not in Celsius I checked) and have some issues with the AC not cooling properly unless set at MAX cool or the lowest temp. They said it may take some time for it to acclimate when I told the service advisor. It has the latest version of sync 3. Not sure if the OA temp sensor has failed and causing the AC to act wonky. I'll give it over the weekend to monitor. Odd that it worked before and now post repair no longer. Truck on startup is night and day. Pleased with the dealer on no push back on repair. See attached repair by Autonation if any questions.

    Before Start Up: https://streamable.com/lo011w
    After Start Up: https://streamable.com/zi42u9

    FordRepairAutoNation.JPG
     
  2. FordTechOne

    FordTechOne FRF Addict

    Posts:
    1,639
    Likes Received:
    2,001
    Joined:
    Jul 29, 2019
    Location:
    Detroit
    They may have damaged the Ambient Air Temperature sensor or wiring during the repair. The sensor is located near the active grille shutters in the upper (main) grille. The ambient temp sensor is used as an input for A/C system operation, which explains why it is not functioning properly.

    Before taking it back in, try the following reset procedure:

    If replacing the ambient air temperature sensor a reset must be performed. Select the A/C and Recirc buttons simultaneously, then release both, within 2 seconds select the A/C button again.

    If it still reads incorrectly, the dealer will need to diagnose the issue to determine if the sensor or wiring was damaged.
     
  3. JaxBeachRaptor17

    JaxBeachRaptor17 Member

    Posts:
    7
    Likes Received:
    5
    Joined:
    May 7, 2019
    Location:
    Jacksonville Beach, Fl
    I'll try that! Thanks so much.
     

Share This Page