Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 1 (2010-2014) Ford SVT Raptor Forums > Ford Raptor Lighting Modifications Forum [GEN 1]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Lighting Modifications Forum [GEN 1]

Low beams not functioning


This is a discussion on Low beams not functioning within the Ford Raptor Lighting Modifications Forum [GEN 1] forums, part of the GEN 1 (2010-2014) Ford SVT Raptor Forums category!
So I ordered some retrofit headlights for my 2012 F150, which I installed on my own and they worked fine ...


User Tag List

Sponsored By: KC HiLiTES
Reply
 
LinkBack Thread Tools Display Modes
Old 12-22-2017, 12:00 AM   #1 (permalink)
Junior Member

 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Low beams not functioning
So I ordered some retrofit headlights for my 2012 F150, which I installed on my own and they worked fine except for the LED strip I didn't trust myself to install. I waited on the lights to start a road tip, and when i got to a spot where I found what looked like a decent shop, I thought I would just have it done since it should be quick. While they went about it in a dumb way since they weren't aware that headlights could come out (???), they did a legit job getting the LEDs to work. Unfortunately, now the low beam headlights dont work. The headlights and the LEDs are entirely different power sources, so its hard to understand how one effected the other. We checked all relevant fuses, and everything seemed fine. I could get the low beams to randomly work, but were prone to just go out while driving... and then I'd be unable to immediately get them to work. It was basically entirely random when they would choose to work.


Before headlight install :
• Low beams work
• High beams work
• LEDs not connected
• Turn signals work, but random hyperblink on the right side (no resistor installed for LED taillights, but the recons shouldnt need them as far as I understand)


After
• Parking lights work
• LEDs work
• Low beams dont work
• High beams work (and when going from low to high, the low beams show for a split second and then turn off)
• Right turn signal goes off sometimes when turning on/off high beams
• Right turn signal still hyperblinks occasionally

I had a mobile repair guy come out and run diagnostics (attached) Seems like some control module since all fuses check out. BCM?

Any help is greatly appreciated– this has put the road trip on hold as a lot of driving is planned to happen at night.

** NO clue why the attachment is being shown upside-down, its right side up on my computer...
Attached Thumbnails
img_7441.jpg  




onnex is offline   Reply With Quote
Old 12-22-2017, 12:04 PM   #2 (permalink)
 
4x4TruckLEDs.com's Avatar
Supporting Vendor

 
Join Date: Jul 2017
Posts: 489
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)

Default
Are you running LED or HID headlights? If so the first thing I'd do is try adding a set of CANBUS Anti-Flicker adapters in there... if you're not running HID/LED headlights well then I'm not quite sure where to even begin

CANbus Anti-Flicker Resistor - 4x4TruckLEDs.com


__________________
Adam
Use coupon code RAPTORFORUM at checkout for 10% off eligible items in our store.
FREE SHIPPING on all orders over $49 (within the United States)


LED HEADLIGHTS, FOG LIGHTS, LIGHTBARS, BULBS & MORE
Like us on FaceBook - Follow us on Instagram - www.4x4TruckLEDs.com


4x4TruckLEDs.com is offline   Reply With Quote
Reply

Bookmarks


Tags
bcm, headlights, lighting, retrofit, troublshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
High beams stuck on memberthttime92 Ford Raptor Problems and Questions Forum 16 01-07-2015 06:01 PM
2014 Raptor windshield washer not functioning Sgtmac26 Ford SVT Raptor General Discussions [GEN 1] 7 11-21-2014 07:15 PM
WTB: Used, ugly but functioning Whelen Micro Pioneer shooterAMG Want to Buy 0 10-06-2014 03:08 PM
HID Install High Beams On Kornfed Ford Raptor Lighting Modifications Forum [GEN 1] 3 02-04-2014 09:12 AM
High Beams and running lights IKillDeer Ford Raptor Lighting Modifications Forum [GEN 1] 5 12-17-2012 04:41 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum