Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Maintenance Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Maintenance Forum

What seems to be the problem Raptor??


This is a discussion on What seems to be the problem Raptor?? within the Ford Raptor Maintenance Forum forums, part of the Ford Raptor Forums - General Information category!
So I took my raptor out to the beach this past weekend to try the new M/T tires and had ...


User Tag List

Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2011, 05:31 PM   #1 (permalink)
 
LEGORAPTOR's Avatar
Full Access Member

 
Join Date: May 2011
Location: Deep South Texas
Age: 30
Posts: 479
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Question What seems to be the problem Raptor??
So I took my raptor out to the beach this past weekend to try the new M/T tires and had a badass time trying this baby out in the sand dunes. After though when I was on my way back home, Everytime I got to about 80mph I felt the truck shake/vibrate a lot. The I also let the stering wheel go and it would slowly but surely start leaning to the right side. Is it the alignment? Do I have to get tires balanced again? Was is during the crazyness of my off roading that this occured?

P.S- I'll post pics and vidz later this week of my adventure =P

THX




LEGORAPTOR is offline   Reply With Quote
Old 07-25-2011, 05:42 PM   #2 (permalink)
 
pirate air's Avatar
will plunder your booty


 
Join Date: Jul 2010
Location: Texas
Posts: 4,253
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)

Default
If it shakes its a tire balance problem. I would first check that you don't have mud/sand packed up inside the wheel. If you do, than that could very possibly be your shake. If not, it sounds like the tires need re balanced. The pull could be an alignment issue, low tire psi, or bad tire.
pirate air is offline   Reply With Quote
Old 07-25-2011, 05:54 PM   #3 (permalink)
 
LEGORAPTOR's Avatar
Full Access Member

 
Join Date: May 2011
Location: Deep South Texas
Age: 30
Posts: 479
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Smile Thanks
I'll check tire balance and alignment this week as well as do another pressure wash on wheels and undercarriage just to make sure theres no sand/mud stuck under there. Thanks a lot.
LEGORAPTOR is offline   Reply With Quote
Old 07-25-2011, 08:16 PM   #4 (permalink)
Rat
Senior Member

 
Join Date: May 2011
Location: under the 3rd st bridge
Age: 47
Posts: 283
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
If you were having "fun" you may have bent something ? How is the bed alignment ?
Rat is offline   Reply With Quote
Old 07-25-2011, 10:49 PM   #5 (permalink)
 
Badrap's Avatar
FRF Supporting Member

 
Join Date: Jun 2011
Location: Haslet, Texas
Age: 62
Posts: 1,357
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)

Default
Everyone says these things won't do a 100+, BS mine will push 120 but it feels like she is wanting sand and not pavement. It has done this since day one. In the desert she feels fine with no sideways shake or control problems.
Badrap is offline   Reply With Quote
Old 07-26-2011, 09:11 AM   #6 (permalink)
 
DEADEYE's Avatar
Full Access Member

 
Join Date: Apr 2011
Location: MN
Age: 50
Posts: 491
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
DId you put new rims on with the M/T's ? Check the weights , tape weights ? It ahould be almost impossable with out noticeing when you did it ,but you could have knocked a weight off . I would take it back to where you bought the wheels or had them mounted.
DEADEYE is offline   Reply With Quote
Old 07-26-2011, 09:18 AM   #7 (permalink)
 
whtrapta's Avatar
Ostrich Wrangler

 
Join Date: Jan 2011
Location: Bolivar/Springfield, MO
Age: 26
Posts: 5,489
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)

Default
Sounds like tire weights. 100+? I put mine on the dyno and as soon as I hit 100 power was cut. The fastest I hit was 102


__________________
Just when you think your done modifying... your not.
whtrapta is offline   Reply With Quote
Reply

Bookmarks


Tags
alignment, balance, beach, off road, tires

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heated seat problem BIRDMAN Ford Raptor Problems and Questions Forum 96 12-07-2016 05:54 PM
Bad Problem - Great Resolution Lucky14 Ford Raptor Maintenance Forum 12 06-24-2011 08:08 AM
another Sync/Nav problem today (2nd time) HoustonRider Ford Raptor Problems and Questions Forum 23 05-27-2011 04:06 PM
Bakflip F1 install problem? OneArmedViolinist Ford Raptor Exterior Modifications Forum [GEN 1] 11 04-27-2011 12:38 AM
Driver window problem BIRDMAN Ford Raptor Problems and Questions Forum 8 04-15-2011 06:25 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum