Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > GEN 1 (2010-2014) Ford SVT Raptor Forums > Ford SVT Raptor General Discussions [GEN 1]
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford SVT Raptor General Discussions [GEN 1]

2010 svt raptor help


This is a discussion on 2010 svt raptor help within the Ford SVT Raptor General Discussions [GEN 1] forums, part of the GEN 1 (2010-2014) Ford SVT Raptor Forums category!
Hey guys, I recently purchased a used raptor from a dealership. The owner before me put some amber leds on ...


User Tag List

Reply
 
LinkBack Thread Tools Display Modes
Old 03-18-2017, 03:15 PM   #1 (permalink)
Junior Member

 
Join Date: Mar 2017
Age: 30
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default 2010 svt raptor help
Hey guys, I recently purchased a used raptor from a dealership. The owner before me put some amber leds on the running boards but only one out of 4 worked. I decided hey those look cool so I ordered some new ones. My issue with the install is I found how he had them wired(to the park lights I thought. So I decided to hook them right up like he did. Of course as this isn't my first rodeo I checked them and nothing happened. Now I'm at a loss. The lights work fine but I have no clue what he tapped them into. I did pull the mess apart he had and found what wire they were connected to but I'm unsure why they won't work. Please help!
Attached Thumbnails
img_1503.jpg   img_1502.jpg  




cookie47121314 is offline   Reply With Quote
Old 03-18-2017, 04:38 PM   #2 (permalink)
 
iumbastu's Avatar
Member

 
Join Date: Nov 2016
Location: Boston Area
Posts: 36
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
Shoot this one isn't easy just looking at a bundle of wires. Can you provide some more details? Is this the bundle on the passenger side fuse box etc? Have you tried the lights with the car on/off or key in accessory mode? I'm guessing he, prior owner, leveraged a wiring diagram but there's not enough info to respond (or at least for me to help you.)

Try to add in additional details and let's see what the response is...


Sent from my iPhone using Tapatalk Pro
iumbastu is offline   Reply With Quote
Old 03-18-2017, 05:14 PM   #3 (permalink)
Full Access Member


 
Join Date: Nov 2016
Location: NY
Posts: 1,280
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
Welcome to frf and Raptor life. Congratulations on your new Raptor. Good luck with your lights.
TornadoRaptor is online now   Reply With Quote
Old 03-18-2017, 05:59 PM   #4 (permalink)
Junior Member

 
Join Date: Mar 2017
Age: 30
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Thank you for you input! And I'm a proud raptor owner so far haha thanks guys! But to try and get us a little closer it is actually pulled out of the loom on the drivers side right off the frame. The one light worked as the park/running lights were on. I did recreate this by turning them on even tried starting it still no power.
cookie47121314 is offline   Reply With Quote
Old 03-18-2017, 10:28 PM   #5 (permalink)
 
The Car Stereo Company's Avatar
aka nosbusa


 
Join Date: Jul 2012
Location: here, on frf
Age: 38
Posts: 24,523
Mentioned: 373 Post(s)
Tagged: 4 Thread(s)

Default
go inside for the power connection. that connection there is old and becoming corroded. run your wires to the passenger side and tap power from the bcm/fuse box. that outside connection is going to give you problems in the future


__________________
its not how fast you can go......its how fast can you get to fast......
The Car Stereo Company is offline   Reply With Quote
Old 03-21-2017, 01:07 AM   #6 (permalink)
Full Access Member

 
Join Date: Jan 2017
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

Default
You'll need some testing tools.
Black_Valkyrie is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modded 2010 Raptor vs. Stock 2017 Raptor ZaneMasterX Ford F-150 Raptor General Discussions [GEN 2] 528 01-11-2017 10:40 AM
New to me 2010 Raptor SoCalRaptor New Member Check-In 16 08-22-2016 12:52 AM
Just traded my 2010 Raptor for a 2012 SCrew Raptor raccol 2012 Ford SVT Raptor Forum (Reply Only) 5 03-31-2012 11:39 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum