Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Vehicle Speed Sensor


This is a discussion on Vehicle Speed Sensor within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Lately I've been having an issue where the engine revs or loses power and then won't move into Overdrive. The ...


User Tag List

Like Tree1Likes
  • 1 Post By phydough

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2014, 01:54 PM   #1 (permalink)
 
SVT 4x4's Avatar
Member

 
Join Date: Dec 2012
Location: Allen, Texas
Age: 46
Posts: 48
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Vehicle Speed Sensor
Lately I've been having an issue where the engine revs or loses power and then won't move into Overdrive. The check engine light then comes on, the speedometer goes to 0 mph, and the airbag light then comes on. I've run diagnostics with my SCT tuner and it shows no codes.

After turning the engine off and then back on it all goes away for another 100 miles or so... before doing it all over again.

I have over 50,000 miles on it so warranty is out of the question unless this falls under the drivetrain and I believe this is more electrical. So, I've deduced that maybe I have a faulty vehicle speed sensor. Has anyone dealt with this problem?

Where is it located on the truck? Back differential?

Any help would be appreciated.




SVT 4x4 is offline   Reply With Quote
Old 10-12-2014, 02:58 PM   #2 (permalink)
 
fjcoop's Avatar
Full Access Member

 
Join Date: May 2012
Posts: 381
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
the dog chewed through the speed sensor and i had to order a new one. that said she it was in two pieces my dash looked like a christmas tree not just the check engine light.

---------- Post added at 01:58 PM ---------- Previous post was at 01:53 PM ----------

good like to some speed sensor issues.


Freak Accident or Weakness Found? Wheel Speed Sensor...


__________________
Welcome to the top
fjcoop is offline   Reply With Quote
Old 10-12-2014, 06:26 PM   #3 (permalink)
 
phydough's Avatar
Full Access Member

 
Join Date: Aug 2010
Posts: 970
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)

Default
Check the battery connections too.

The wheel speed sensors will not cause the engine to lose power.
SVT 4x4 likes this.

Last edited by phydough; 10-12-2014 at 06:30 PM.
phydough is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
O2 Sensor jrivera1041 Ford Raptor Problems and Questions Forum 5 03-20-2016 01:09 AM
Freak Accident or Weakness Found? Wheel Speed Sensor... BigJ Ford SVT Raptor General Discussions [GEN 1] 70 08-28-2014 12:20 PM
ADD Wheel Speed Sensor Shields Installed (with pics!) BigJ Ford SVT Raptor General Discussions [GEN 1] 6 01-24-2014 06:46 PM
Voltage/rpm/vehicle speed Squatting Dog Ford Raptor Problems and Questions Forum 18 10-24-2012 06:44 PM
CinemaSLR's High Speed Camera Vehicle... CineSLR Ford Raptor Build-Up Forum 15 04-16-2011 03:29 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum