Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Transmission issues


This is a discussion on Transmission issues within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
I have a 2011 S crew 6.2 with 82,000 miles. Recently had trans flushed at dealer because I was experiencing ...


User Tag List

Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-27-2016, 10:39 AM   #1 (permalink)
 
Jfreeze's Avatar
Junior Member

 
Join Date: Feb 2013
Age: 42
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Transmission issues
I have a 2011 S crew 6.2 with 82,000 miles. Recently had trans flushed at dealer because I was experiencing "chirping sound when shifting" Tech advised that the fluid breaks down etc. soon thereafter I started getting a Dead pedal when downshifting after slowing down, the trans try's to go from say 4th to 1st & figures out speed is too fast for 1st gear & gives me dead pedal which quickly goes away and resumes as normal once it figures out what gear to choose. I also am experiencing hard downshifting from high gear to say 3 or 4th, & a delayed or exaggerated 3-4 up shift ( like an old C6 transmission)Ford diagnosed it as possible TB problem, which I replaced with a BBK & actually like a lot but did not fix problems. Any input or help is appreciated




Jfreeze is offline   Reply With Quote
Old 01-27-2016, 10:53 AM   #2 (permalink)
 
t_j's Avatar
t_j
FRF Addict

 
Join Date: Sep 2013
Location: Chicago, IL
Posts: 2,519
Mentioned: 228 Post(s)
Tagged: 0 Thread(s)

Default
First flush after 82k miles? These things need to be flush either regularly, or never, I've heard plenty of horror stories of trans failure shortly after first flush at a high milage. The other thing it could be is the valve body in the trans.
t_j is offline   Reply With Quote
Old 01-27-2016, 11:19 AM   #3 (permalink)
 
Mariner's Avatar
FRF Addict

 
Join Date: Aug 2014
Location: Lakeland, FL
Age: 25
Posts: 1,041
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)

Default
When should we do our first tranny flush?

Sent from my SAMSUNG-SM-G900A using Tapatalk
Mariner is offline   Reply With Quote
Old 01-27-2016, 11:35 AM   #4 (permalink)
 
t_j's Avatar
t_j
FRF Addict

 
Join Date: Sep 2013
Location: Chicago, IL
Posts: 2,519
Mentioned: 228 Post(s)
Tagged: 0 Thread(s)

Default
I've heard 30k intervals is best, ford recommends 60k for the first flush.
Mariner likes this.
t_j is offline   Reply With Quote
Old 01-27-2016, 11:54 AM   #5 (permalink)
 
Jfreeze's Avatar
Junior Member

 
Join Date: Feb 2013
Age: 42
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Ok the flush was actually done at 75,000 miles, which is over recommended interval by 15,000 & water under the bridge. Besides stating the obvious has anyone out there experienced these symptoms before? I am suspecting shift solenoids, molded lead into the transmission, or ECM/TCM. I am not covered by any warranties so don't want to just start throwing money at it.
Jfreeze is offline   Reply With Quote
Old 01-27-2016, 12:07 PM   #6 (permalink)
FRF Addict

 
Join Date: Dec 2012
Posts: 10,739
Mentioned: 116 Post(s)
Tagged: 0 Thread(s)

Default
As T_J mentioned I think it is the valve body, do some more research, but that was a common problem with which you are describing. I haven't done my tranny yet @90,000 miles currently.
CoronaRaptor is online now   Reply With Quote
Old 01-28-2016, 10:24 AM   #7 (permalink)
 
FordService's Avatar
Ford Professional

 
Join Date: Feb 2014
Posts: 1,011
Mentioned: 134 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Jfreeze View Post
I have a 2011 S crew 6.2 with 82,000 miles. Recently had trans flushed at dealer because I was experiencing "chirping sound when shifting" Tech advised that the fluid breaks down etc. soon thereafter I started getting a Dead pedal when downshifting after slowing down, the trans try's to go from say 4th to 1st & figures out speed is too fast for 1st gear & gives me dead pedal which quickly goes away and resumes as normal once it figures out what gear to choose. I also am experiencing hard downshifting from high gear to say 3 or 4th, & a delayed or exaggerated 3-4 up shift ( like an old C6 transmission)Ford diagnosed it as possible TB problem, which I replaced with a BBK & actually like a lot but did not fix problems. Any input or help is appreciated
Hi Jfreeze,

It might be wise to return to the dealership so they can take a look at these new symptoms. If that's something you decide to do, let me know; I'll be happy to step in and do what I can to assist.

Crystal


__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-28-2016, 12:10 PM   #8 (permalink)
 
Jfreeze's Avatar
Junior Member

 
Join Date: Feb 2013
Age: 42
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Thanks Crystal

All of these symptoms were originally recorded when the diagnosis came back as the Throttle body. I actually had the shop foreman ride with me. The dealership that I took it to is where I bought the truck new for sticker price. I can't say that I was ever thrilled with the way it shifted since new, but now it is definitely something that needs to be fixed. I'm not sure if it should go back to them or what ? Any help or suggestions are greatly appreciated

Jason
Jfreeze is offline   Reply With Quote
Old 01-28-2016, 01:45 PM   #9 (permalink)
 
FordService's Avatar
Ford Professional

 
Join Date: Feb 2014
Posts: 1,011
Mentioned: 134 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Jfreeze View Post
Thanks Crystal

All of these symptoms were originally recorded when the diagnosis came back as the Throttle body. I actually had the shop foreman ride with me. The dealership that I took it to is where I bought the truck new for sticker price. I can't say that I was ever thrilled with the way it shifted since new, but now it is definitely something that needs to be fixed. I'm not sure if it should go back to them or what ? Any help or suggestions are greatly appreciated

Jason
Hi Jason,

I'd recommend returning to the initial dealership that first performed the work, however, you are welcome to visit any Ford Dealership for service. If you'd like, I can arrange for your regional customer service manager (CSM) to give you a call. To make that happen, PM me your full name, best daytime phone number, VIN, current mileage, and preferred servicing dealership.

Crystal
depgary25 likes this.


__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 01-28-2016, 05:01 PM   #10 (permalink)
Full Access Member


 
Join Date: May 2013
Location: Spring, TX
Posts: 173
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
I had a strange sound under hard load and downshift; they added "friction additive" per a TSB and it was solved.
aR4CE is offline   Reply With Quote
Reply

Bookmarks


Tags
dead pedal, hard shifts, problems, transmission

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TSB 11-3-25 - Transmission bulkhead connector sleeve leaking transmission fluid pirate air Ford Raptor Recalls | TSB's | SSM's 8 04-17-2016 02:54 PM
2010 Transmission Issues *jrwiii* Ford Raptor Problems and Questions Forum 0 06-11-2013 10:32 AM
4L transmission issues brusso99 2012 Ford SVT Raptor Forum (Reply Only) 21 09-06-2012 07:52 PM
Transmission issues Hocker52 Ford Raptor Problems and Questions Forum 21 04-11-2012 05:22 PM
Raptor transmission issues Dizzytablet Ford Raptor Problems and Questions Forum 48 06-15-2011 03:07 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum