Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Transmission Failed on highway today


This is a discussion on Transmission Failed on highway today within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
...


User Tag List

Like Tree22Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2014, 09:33 PM   #1 (permalink)
Junior Member

 
Join Date: Feb 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Transmission Failed on highway today
Hey my names max and I've been a member for a while but never really post on here, not sure where to post this so i started a thread but please let me know for future referense but anyways…

Today I was driving my 2011 6.2 sc raptor with 61,000 miles down a local highway in NJ when the transmission began to "slip". As i got on the throttle the engine would rev up high and barely accelerate (which it did for about a half mile) so i tried shifting into manual in effort to get off the highway. In M i shifted from 5th to 4th and felt a hard clunk/ shift, still no engagement, then tried to shift back to 5th and it wouldn't engage. Luckily i had enough speed to get over from the left lane and roll into a local public storage facility parking lot. Once off the highway i tried turning the car on and off but it would still not engage. An hour later when the tow truck came it was still the same. After talking to road side assistance ford sent a local tow company who picked up the truck and dropped it at the dealership later on. Im waiting for a call from ford on monday. Anyone ever hear of anything like this on the 6.2 raptors? Everyone I've talked to today has given me the "its a typical ford" The car has 61k on it and power train was up at 60K ……..

heres some background on my truck
Bought in 2011 and I'm the original owner. Last year I did the driveshaft recall and ford put the new one in fixing the "clunk". diff lock in the car isn't currenty working also and the rear diffs need to be serviced (visibly leaking) but i think think that would be totally unrelated.

After taking to my mechanic friends briefly they said its most likely a toasted flywheel, torque converted, or i just strait blew the transmission. I'd like to here what you guys think! Thanks.
-Max

mods:
-5 star sct 93 octane tune
-Volant throttle body spacer
-volant CAI
-roush catback w resonator delete




mongiema is offline   Reply With Quote
Old 02-15-2014, 10:14 PM   #2 (permalink)
 
RivRaptor's Avatar
Full Access Member

 
Join Date: Aug 2012
Location: Rancho Cucamonga, CA
Posts: 120
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)

Default
If all the fiuld in the diff leaked out u could have fried the posi clutches / gears. At least that would b cheaper than a trans!
RivRaptor is offline   Reply With Quote
Old 02-15-2014, 10:18 PM   #3 (permalink)
 
Wilson's Avatar
FRF Supporting Member

 
Join Date: Jan 2012
Location: South Dakota
Age: 43
Posts: 25,700
Mentioned: 588 Post(s)
Tagged: 7 Thread(s)

Default
Make sure your not in off road mod.


__________________
2018 calendar link >http://www.fordraptorforum.com/f16/2...ictures-54101/
Jeff Ethanol I use it
2012 #3105 Diablosport tune aFe stage 2 SW Headers Xpipe true duel S-type muffler 361rwhp
Wilson is offline   Reply With Quote
Old 02-15-2014, 10:44 PM   #4 (permalink)
Junior Member

 
Join Date: Feb 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Diff has been leaking for atleast 6 months for the record.
And definitely not in off road mode, the last time the gear engaged was on the highway right before it "slipped" and I felt a hard clunk , the. Pulled off. Before it was picked up I tried all combinations of "modes" and reverse, drive, manual.
mongiema is offline   Reply With Quote
Old 02-15-2014, 10:46 PM   #5 (permalink)
 
tbone's Avatar
Full Access Member

 
Join Date: Dec 2012
Location: the bay norcal
Posts: 972
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)

Default
was that the only time it ever slipped?


__________________
mods-side mirror reflector delete, stubby antenna, and stickers
tbone is offline   Reply With Quote
Old 02-15-2014, 10:55 PM   #6 (permalink)
Junior Member

 
Join Date: Feb 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Last night i was also driving on the highway and the car was in 5th and as I rolled on the throttle it shifted into 4th to accelerate and then back to 5th and those two shifts felt very rough. It did this again as I tried to accelerate so I just cruised home and parked it. Then this occurred at about 12:30 this afternoon. Only that was the only other "slip" that I I've experience or noticed though
mongiema is offline   Reply With Quote
Old 02-17-2014, 07:11 PM   #7 (permalink)
Junior Member

 
Join Date: Feb 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Heard from Ford this afternoon
Just got the call from ford. They said the mechanic looked at the truck this morning and the trans is pretty much shot. The service manager told me it "wouldn't" pay" when I asked about the possibility of rebuilding the transmission, but he did say ford would do that as well and would provide a 2 year warranty on the trans. He said my "best" option is to pay $6,500 for a fully new one installed which would come with a 3 year unlimited mile warranty. He told me they will not warranty the work or trans because the truck has 61,000 miles on it. This is also the dealer I bought the truck at and had the majority of service done at.
mongiema is offline   Reply With Quote
Old 02-17-2014, 07:27 PM   #8 (permalink)
 
WyoStorm's Avatar
FRF Addict

 
Join Date: Oct 2012
Location: Wyoming
Age: 54
Posts: 3,411
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)

Default
I'd work the warranty issue with them and see if there's anyway they can talk to Ford about cutting you some slack about it being 1K over the warranty. Let your local dealer know you'd love to give them the work and buy from them in the future but you're really disappointed that you can't get a break because of being barely out of warranty. Worth a try.
NickPic83 and Rakimb17 like this.


__________________
2013 Raptor S/C Blue Flame Metallic - Thunder Beast - The only SVT and real Raptor ever built 801A -F/R Camera - Forged OEM Beadlocks-at Invoice!: Arrived: 4/21/13! Mods: MBRP Cat Back/3M Scotchgard/AMSOIL/DBS WeatherTech Bedliner/SDHQ Frame Reinforcement/ABS Vacuum Guards/Outlaw Raptor Shock Protectors/ICON Mid Flaps/PDP Mud Flaps/JLT Oil Catch Can/GoPro Black/WSI Rack: One/Craven Dead Pedal/NAV-TV/Pedal Commander
WyoStorm is offline   Reply With Quote
Old 02-17-2014, 09:03 PM   #9 (permalink)
 
dkfc13's Avatar
Full Access Member

 
Join Date: May 2013
Location: SE Michigan
Posts: 723
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)

Default
Man that sucks. I know how it feels. I was getting on the highway when my differential broke. At the time I thought it was the transmission. 67,000 miles. Hopefully your dealer will take care of you. If not, there are some guys on here that can get you great deals on parts. Talk to Keith (Wiz1500).


__________________
Pre-Order Your HPA System Today

2014 Oxford White Scab
2010 Oxford White Scab #1211
dkfc13 is offline   Reply With Quote
Old 02-17-2014, 09:43 PM   #10 (permalink)
 
bakkbakk's Avatar
Full Access Member

 
Join Date: Nov 2013
Location: House
Posts: 643
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
6500 fucking doll hairs? Holy shit what happened to 3k?
bakkbakk is offline   Reply With Quote
Reply

Bookmarks


Tags
5star, differential, failure, transmission, tune

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TSB 11-3-25 - Transmission bulkhead connector sleeve leaking transmission fluid pirate air Ford Raptor Recalls | TSB's | SSM's 8 04-17-2016 03:54 PM
Google Failed me CraptorND New Member Check-In 17 11-13-2015 10:58 PM
Radiator Failed on 2013 scoobdydrew555 Ford Raptor Problems and Questions Forum 15 12-01-2012 09:34 AM
Failed Mud Bogging Kinkrider888 Past Expedition Reports Pics and Vids 21 03-19-2010 12:52 AM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum