Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

transfer case ?!?!


This is a discussion on transfer case ?!?! within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Well here is the problem. Driving the truck in 2wd everything works as it should. When you put it in ...


User Tag List

Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2016, 05:56 PM   #1 (permalink)
Junior Member

 
Join Date: Dec 2015
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default transfer case ?!?!
Well here is the problem.
Driving the truck in 2wd everything works as it should. When you put it in 4wd hi or 4wd low it makes a LOUD popping/metal to metal noise when turning hard or very slightly. Im talking LOUD popping noise. When I disengage the 4wd the truck still wants to act like it's in 4wd as well. What is goin on here !?! Uhhhh

Thanks fellas




2011_Ford_Raptor is offline   Reply With Quote
Old 08-15-2016, 05:59 PM   #2 (permalink)
Full Access Member

 
Join Date: Jul 2013
Posts: 354
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)

Default
Might be iwe's or cv's
98infinity is offline   Reply With Quote
Old 08-15-2016, 06:33 PM   #3 (permalink)
Junior Member

 
Join Date: Dec 2015
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
I thought cv's as well but was told by a mechanic it definitely wasn't my cv's. Iv heard of the iwe's but I don't know what that is. BTW thanks for your reply!
2011_Ford_Raptor is offline   Reply With Quote
Old 08-15-2016, 08:37 PM   #4 (permalink)
 
raulsterXDozer's Avatar
Full Access Member

 
Join Date: Jul 2015
Location: Orange County, CA
Posts: 357
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)

Default
Definitely sounds like Ford's shitty 4x4 system aka IWE's. That noise you hear is the iwe slipping, re-engaging and slipping again etc.

Everything you wanted to know about IWE and then some...
raulsterXDozer is offline   Reply With Quote
Old 08-15-2016, 09:23 PM   #5 (permalink)
 
Sage's Avatar
FRF Addict

 
Join Date: Apr 2012
Location: WA, dry side
Posts: 1,037
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)

Default
A little more information is needed:

High or low range or no difference?
Speed when shifting?
Sitting still?
Under power, hard power, no power, light power when shifting?
Sage is offline   Reply With Quote
Old 08-15-2016, 10:49 PM   #6 (permalink)
 
2014RubyRed's Avatar
FRF Addict

 
Join Date: Jan 2015
Location: Galesburg, IL
Age: 50
Posts: 8,810
Mentioned: 532 Post(s)
Tagged: 3 Thread(s)

Default
If it's the IWE's and has been happening for a while, you most likely have a vacuum leak. Get that fixed first (may be a line or the vacuum pump or both). Once that is done, do yourself a favor and change both hubs. Historically, if the IWE's have been popping for a while then the hubs are junk too. Putting new IWE's in with used-up hubs will just recreate the issue soon.

Good luck!!!
2014RubyRed is offline   Reply With Quote
Old 08-16-2016, 08:25 AM   #7 (permalink)
 
EricM's Avatar
Full Access Member

 
Join Date: May 2016
Location: Cincinnati, OH
Posts: 767
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by 2014RubyRed View Post
If it's the IWE's and has been happening for a while, you most likely have a vacuum leak. Get that fixed first (may be a line or the vacuum pump or both). Once that is done, do yourself a favor and change both hubs. Historically, if the IWE's have been popping for a while then the hubs are junk too. Putting new IWE's in with used-up hubs will just recreate the issue soon.

Good luck!!!
These trucks have vacuum pumps?


__________________
2013 Tux Black SuperCrew.

Nobody gives a crap where your post was sent from...
EricM is offline   Reply With Quote
Reply

Bookmarks


Tags
transfer case ?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown transfer case??? johndjmix Ford Raptor Problems and Questions Forum 19 10-22-2015 04:51 AM
SVT Transfer case vs Crew cab Acerni Ford SVT Raptor General Discussions [GEN 1] 0 03-30-2015 06:03 AM
Transfer case maybe? Little man Ford Raptor Problems and Questions Forum 14 03-04-2015 12:18 PM
Transfer case being replaced... Steele16 Ford Raptor Problems and Questions Forum 12 11-14-2014 02:17 PM
Transfer Case Fluid Question Vash Ford Raptor Problems and Questions Forum 23 06-20-2014 04:50 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum