Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

SCT X3 Tuner - Rejected Smog


This is a discussion on SCT X3 Tuner - Rejected Smog within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Just took my Raptor in to get a Smog check here in Nevada and received a "Rejected Smog" result. Looks ...


User Tag List

Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2014, 07:35 PM   #1 (permalink)
 
Pynenut's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: Las Vegas, NV
Age: 44
Posts: 701
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Exclamation SCT X3 Tuner - Rejected Smog
Just took my Raptor in to get a Smog check here in Nevada and received a "Rejected Smog" result. Looks like it failed on the OBD Catalyst, Oxygen Sensor.

The tech asked if I had disconnected the battery. I had not but did install the 93 tune although it has been a few weeks. He told me to return it to stock and run it for 50 miles and bring it back.

Just wondering if anyone else here had a similar issue? Was it due to the tune? Did returning it back to stock allow it to pass?






__________________
2012 Oxford White SCrew | Mid Perch | RPG Stage III | Rigid Industries 20" LED | Dually D2 on Outlaw Claws | Airaid SynthaMax CAI/Prefilter | SCT X3 91 Tune | RECON Bed Lights | Spyder LED Tails | BakFlip/BakBox/Bedrug | WeatherTech | ADD Venom Front/Rear Bumpers

"When in doubt, Throttle out!"
Pynenut is offline   Reply With Quote
Old 07-24-2014, 07:39 PM   #2 (permalink)
 
Westside Offroad Group's Avatar
Supporting Vendor

 
Join Date: Apr 2012
Location: Westside
Posts: 2,587
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)

Default
could be an oxygen sensor
Westside Offroad Group is offline   Reply With Quote
Old 07-24-2014, 08:04 PM   #3 (permalink)
 
NickPic83's Avatar
FRF Addict

 
Join Date: Jan 2012
Location: Rockland County NY
Age: 34
Posts: 9,641
Mentioned: 38 Post(s)
Tagged: 1 Thread(s)

Default
its possible all your sensors havent had enough time and cycles to "ready". everytime u flash/tune your truck all sensors reset and need miles and cycles to "ready"

how many miles have u put on it since the last time u flashed it?


__________________
I.B.E.W. L.U. 363 Journeyman Foreman Electrician
2012 Silver Screw Saints Offroad Front Bumper, mid perch, Retrofits 3" FXR w/ Evil Eyes, SW long tube headers, lightning style exhaust, 5 Star Tunes on SCT Livewire TS, Injen CAI, Method DS black w/ machned lip, lots of LED lights, LED tails, Hornblasters kit, WSI springs, RPG PSR w/cooler & filter, etc...
NickPic83 is offline   Reply With Quote
Old 07-24-2014, 08:15 PM   #4 (permalink)
 
Pynenut's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: Las Vegas, NV
Age: 44
Posts: 701
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Couldn't say for sure but it was about a month ago, so probably at least 500 miles which seems like it's enough for a cycle.

The only other thing I can think of is I put on a MBRP turndown and removed it in 2 days. So it was on, then off, not sure if this would affect it.

I just returned it to stock tune and plan on putting 50-60 miles on it and bring it back for a retest.


__________________
2012 Oxford White SCrew | Mid Perch | RPG Stage III | Rigid Industries 20" LED | Dually D2 on Outlaw Claws | Airaid SynthaMax CAI/Prefilter | SCT X3 91 Tune | RECON Bed Lights | Spyder LED Tails | BakFlip/BakBox/Bedrug | WeatherTech | ADD Venom Front/Rear Bumpers

"When in doubt, Throttle out!"
Pynenut is offline   Reply With Quote
Old 07-24-2014, 09:16 PM   #5 (permalink)
 
TheJoker's Avatar
FRF Supporting Member

 
Join Date: Dec 2010
Location: N. E. Massachusetts
Age: 51
Posts: 4,118
Mentioned: 65 Post(s)
Tagged: 1 Thread(s)

Default
This happened to me. I was running a 5 Star tune and most sensor came back as "not ready", REJECTED. I returned it to stock, drove her 100 miles, and everything checked out fine.


__________________
Originally Posted by Wilson View Post
big boobs impress me big words not so much
TheJoker is offline   Reply With Quote
Old 07-24-2014, 09:21 PM   #6 (permalink)
 
Pynenut's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: Las Vegas, NV
Age: 44
Posts: 701
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
Originally Posted by TheJoker View Post
This happened to me. I was running a 5 Star tune and most sensor came back as "not ready", REJECTED. I returned it to stock, drove her 100 miles, and everything checked out fine.

Thanks good to hear! Hopefully everything will check out. This gives me a reason for a trip up the mountain tomorrow!


Sent from my iPad using Tapatalk


__________________
2012 Oxford White SCrew | Mid Perch | RPG Stage III | Rigid Industries 20" LED | Dually D2 on Outlaw Claws | Airaid SynthaMax CAI/Prefilter | SCT X3 91 Tune | RECON Bed Lights | Spyder LED Tails | BakFlip/BakBox/Bedrug | WeatherTech | ADD Venom Front/Rear Bumpers

"When in doubt, Throttle out!"
Pynenut is offline   Reply With Quote
Old 07-24-2014, 09:29 PM   #7 (permalink)
 
TheJoker's Avatar
FRF Supporting Member

 
Join Date: Dec 2010
Location: N. E. Massachusetts
Age: 51
Posts: 4,118
Mentioned: 65 Post(s)
Tagged: 1 Thread(s)

Default
This is from my failed inspection:
Attached Thumbnails
image.jpg  
Pynenut likes this.


__________________
Originally Posted by Wilson View Post
big boobs impress me big words not so much
TheJoker is offline   Reply With Quote
Old 07-24-2014, 09:39 PM   #8 (permalink)
 
Pynenut's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: Las Vegas, NV
Age: 44
Posts: 701
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default


Here are my results. We'll know for sure if the culprit is the tune or not soon enough.


Sent from my iPad using Tapatalk


__________________
2012 Oxford White SCrew | Mid Perch | RPG Stage III | Rigid Industries 20" LED | Dually D2 on Outlaw Claws | Airaid SynthaMax CAI/Prefilter | SCT X3 91 Tune | RECON Bed Lights | Spyder LED Tails | BakFlip/BakBox/Bedrug | WeatherTech | ADD Venom Front/Rear Bumpers

"When in doubt, Throttle out!"
Pynenut is offline   Reply With Quote
Old 07-24-2014, 10:26 PM   #9 (permalink)
FRF Addict

 
Join Date: Dec 2013
Location: Siesta Key, FL
Posts: 3,055
Mentioned: 97 Post(s)
Tagged: 0 Thread(s)

Default
Pretty sure the tune turns off monitoring of the rear as a default so they don't have to deal with it on LT and off road pipe trucks. Will cause it to fail every time. Just run stock for a while and retest and you will be fine


__________________
2014 Terrain SCREW -
It's turning into a Mutt..
SilentShooter is offline   Reply With Quote
Old 07-27-2014, 03:41 AM   #10 (permalink)
 
Pynenut's Avatar
Full Access Member

 
Join Date: Jul 2012
Location: Las Vegas, NV
Age: 44
Posts: 701
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default
That was it! Never been so happy to pay $714 for registration before.


Sent from my iPad using Tapatalk


__________________
2012 Oxford White SCrew | Mid Perch | RPG Stage III | Rigid Industries 20" LED | Dually D2 on Outlaw Claws | Airaid SynthaMax CAI/Prefilter | SCT X3 91 Tune | RECON Bed Lights | Spyder LED Tails | BakFlip/BakBox/Bedrug | WeatherTech | ADD Venom Front/Rear Bumpers

"When in doubt, Throttle out!"
Pynenut is offline   Reply With Quote
Reply

Bookmarks


Tags
sct x3, smog, tune

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel cell and smog equipment questions Bilwil Ford SVT Raptor General Discussions [GEN 1] 10 06-29-2014 02:15 AM
SCT X3 tuner allbizns Ford Raptor Engine Discussion and Performance Mods-6.2 Liter V8 [GEN 1] 0 04-07-2014 12:29 AM
Need help smog northern california can't register Ryguy84 Ford Raptor Problems and Questions Forum 25 12-17-2012 08:39 PM
F/S: SCT X3 Tuner w/3 5 Star Tunes Unlocked & Locked SCT X3 Tuner WHYUMAD Garage Sale 1 04-28-2012 03:48 PM
sct tuner and Mac neveo 5 Star Tuning 7 11-18-2011 11:52 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum