Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Remote Start acting up?


This is a discussion on Remote Start acting up? within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Just swapped in a new battery, still an issue...


User Tag List

Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2013, 06:54 PM   #11 (permalink)
 
Sitdown's Avatar
FRF Supporting Member

 
Join Date: Oct 2012
Location: Suburbia, IL
Posts: 1,404
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)

Default
Just swapped in a new battery, still an issue




Sitdown is offline   Reply With Quote
Old 02-20-2013, 07:30 PM   #12 (permalink)
 
Wilson's Avatar
FRF Supporting Member

 
Join Date: Jan 2012
Location: South Dakota
Age: 43
Posts: 25,626
Mentioned: 585 Post(s)
Tagged: 7 Thread(s)

Default
Originally Posted by Sitdown View Post
Just swapped in a new battery, still an issue
your talking key fob right


__________________
2018 calendar link >http://www.fordraptorforum.com/f16/2...ictures-54101/
Jeff Ethanol I use it
2012 #3105 Diablosport tune aFe stage 2 SW Headers Xpipe true duel S-type muffler 361rwhp
Wilson is offline   Reply With Quote
Old 02-21-2013, 10:21 AM   #13 (permalink)
 
Sitdown's Avatar
FRF Supporting Member

 
Join Date: Oct 2012
Location: Suburbia, IL
Posts: 1,404
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)

Default
yes fob battery. Guess ill be calling dealer
Sitdown is offline   Reply With Quote
Old 02-21-2013, 10:24 AM   #14 (permalink)
 
Wilson's Avatar
FRF Supporting Member

 
Join Date: Jan 2012
Location: South Dakota
Age: 43
Posts: 25,626
Mentioned: 585 Post(s)
Tagged: 7 Thread(s)

Default
that would drive me nuts


__________________
2018 calendar link >http://www.fordraptorforum.com/f16/2...ictures-54101/
Jeff Ethanol I use it
2012 #3105 Diablosport tune aFe stage 2 SW Headers Xpipe true duel S-type muffler 361rwhp
Wilson is offline   Reply With Quote
Old 02-21-2013, 01:00 PM   #15 (permalink)
 
NickPic83's Avatar
FRF Addict

 
Join Date: Jan 2012
Location: Rockland County NY
Age: 34
Posts: 9,641
Mentioned: 38 Post(s)
Tagged: 1 Thread(s)

Default
Ive had a similar issue guys. It could be the truck battery is weak. My battery was shot, almost dead and i went to remote start the truck not knowing and it wouldnt even try to crank. I then used the key and it fired up but i could tell the battery was a little weak. The remote start must have a voltage sensor and if its below a certain voltage it wont try to crank....? This is most likely why it wont start on colder days.


Sent from my DROID RAZR using Tapatalk 2


__________________
I.B.E.W. L.U. 363 Journeyman Foreman Electrician
2012 Silver Screw Saints Offroad Front Bumper, mid perch, Retrofits 3" FXR w/ Evil Eyes, SW long tube headers, lightning style exhaust, 5 Star Tunes on SCT Livewire TS, Injen CAI, Method DS black w/ machned lip, lots of LED lights, LED tails, Hornblasters kit, WSI springs, RPG PSR w/cooler & filter, etc...
NickPic83 is offline   Reply With Quote
Old 02-21-2013, 01:50 PM   #16 (permalink)
 
Blind1's Avatar
FRF Addict

 
Join Date: Jan 2012
Location: Central Alabama
Age: 58
Posts: 12,765
Mentioned: 102 Post(s)
Tagged: 0 Thread(s)

Default
It happens to me every once in a while. I found that most of us continue to press the unlock and then 2X repeately & horns goes off twice. Next time it happens to you, press unlock first, and then press the Lock & Remote start button twice. I have noticed that has worked everytime for me.

Also ensure the button under the hood is not stuck in the open position or loose. Good Luck


__________________
LineX Premium & Rear Wheel Wells|55" UWS Wedge Tool w/ HiLift Jack Mounted| Stubby Antenna| K&N Filter| Husky Underseat Cargo Liner| 20" M&R LED |SDHQ ABS Guards| DZ Tailgate Assist| Onboard Viair 450C AC| Cargo Rail Sys| Stock Exhaust w/turndowns| SDHQ Frame Reinforcement Kit| Outlaw Shock Guards| Mid Perch|ADD Venom Front w/20" Rigid LED Bar & Rear w/Rigid Duallys - Bumpers| Method NVs 17" w/stock BFGs
Blind1 is offline   Reply With Quote
Old 02-21-2013, 03:21 PM   #17 (permalink)
 
Sitdown's Avatar
FRF Supporting Member

 
Join Date: Oct 2012
Location: Suburbia, IL
Posts: 1,404
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)

Default
Think my problem may be result of a faulty hood switch. I am now noticing i get a double honk when locking the truck. Found elsewhere that may indicate a door/hood is open when trying to lock it.
Wilson likes this.
Sitdown is offline   Reply With Quote
Old 02-21-2013, 03:26 PM   #18 (permalink)
 
Blind1's Avatar
FRF Addict

 
Join Date: Jan 2012
Location: Central Alabama
Age: 58
Posts: 12,765
Mentioned: 102 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by Sitdown View Post
Think my problem may be result of a faulty hood switch. I am now noticing i get a double honk when locking the truck. Found elsewhere that may indicate a door/hood is open when trying to lock it.
That's usually the case. I found the majority of the folks we have helped in the past had a loose hood switch.


__________________
LineX Premium & Rear Wheel Wells|55" UWS Wedge Tool w/ HiLift Jack Mounted| Stubby Antenna| K&N Filter| Husky Underseat Cargo Liner| 20" M&R LED |SDHQ ABS Guards| DZ Tailgate Assist| Onboard Viair 450C AC| Cargo Rail Sys| Stock Exhaust w/turndowns| SDHQ Frame Reinforcement Kit| Outlaw Shock Guards| Mid Perch|ADD Venom Front w/20" Rigid LED Bar & Rear w/Rigid Duallys - Bumpers| Method NVs 17" w/stock BFGs
Blind1 is offline   Reply With Quote
Old 02-21-2013, 03:39 PM   #19 (permalink)
 
Sliver Raptor's Avatar
FRF Addict

 
Join Date: Mar 2012
Location: Charleston SC
Age: 26
Posts: 2,033
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)

Default
That happened once to me but I just unhooked the batt and rehooked it up and it started just fine which makes no sense. Think they can just be a little touchy under the right conditions dunno... Only had that issue once though.
Sliver Raptor is offline   Reply With Quote
Old 02-21-2013, 03:43 PM   #20 (permalink)
 
BigJ's Avatar
FRF Addict

 
Join Date: Aug 2010
Posts: 5,457
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)

Default
+1 on the hood switch. Can't speak for the Ford system, but if its like others I've used in the past, there's a mercury switch somewhere that disables the system if it thinks the hood is open. Take that switch out of the loop (bypass it) and most remote start issues go away.
Blind1 likes this.
BigJ is offline   Reply With Quote
Reply

Bookmarks


Tags
electrical, issue, problem, remote, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Raptoyd11 Ford Raptor Problems and Questions Forum 50 01-21-2013 06:57 AM
remote start lockman Ford Raptor Audio/Video/Electronics Forum [GEN 1] 25 10-22-2012 06:57 AM
Remote Start preceptor Ford SVT Raptor General Discussions [GEN 1] 10 05-20-2011 10:28 PM
remote start mrpork Ford Raptor Audio/Video/Electronics Forum [GEN 1] 8 02-04-2011 04:24 AM
Remote start kit The Tank Ford SVT Raptor General Discussions [GEN 1] 11 12-14-2010 02:38 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum