Go Back   FORD RAPTOR FORUM - Ford SVT Raptor Forums - Ford Raptor > Ford Raptor Forums - General Information > Ford Raptor Problems and Questions Forum
Become a Supporting Member         Become a Supporting Vendor

Register to remove these ads.


Ford Raptor Problems and Questions Forum

Rear end side hop


This is a discussion on Rear end side hop within the Ford Raptor Problems and Questions Forum forums, part of the Ford Raptor Forums - General Information category!
Hi All, My 2010 stock Raptor (6.2) seems to have recently developed a much more pronounced rear end "side hop" ...


User Tag List

Like Tree9Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2016, 10:35 PM   #1 (permalink)
Junior Member

 
Join Date: Nov 2010
Age: 57
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default Rear end side hop
Hi All,
My 2010 stock Raptor (6.2) seems to have recently developed a much more pronounced rear end "side hop" when hitting bumps in the road. Having driven it for 5 years, I'm pretty use to what it normally would do. The only time I really experienced this before was on washboard roads under throttle. The hop now occurs driving on our admittedly crappy roads here in Colorado Springs.
The truck only has 38000 miles on it (i travel A LOT) for work.
The truck has been offroad, and has been off the ground more than a few times. I have also pulled a 6000lb travel trailer cross country.
I recently replaced the original tires with Goodrich KO2's, so maybe the stiffer sidewall is having an effect. I don't see any indications of shocks leaking, etc.
Any thoughts as to possible causes? Maybe I'm just pickier than in the past, but it does seem much worse than i have noticed before.
Thanks in advance!




richm is offline   Reply With Quote
Old 01-10-2016, 10:55 PM   #2 (permalink)
 
CoronaRaptor's Avatar
FRF Addict

 
Join Date: Dec 2012
Posts: 11,537
Mentioned: 116 Post(s)
Tagged: 0 Thread(s)

Default
Maybe check and see if the tires are over inflated, with no load in the back 40 psi should be good
CoronaRaptor is offline   Reply With Quote
Old 01-10-2016, 10:56 PM   #3 (permalink)
 
2014RubyRed's Avatar
FRF Addict

 
Join Date: Jan 2015
Location: Galesburg, IL
Age: 49
Posts: 8,788
Mentioned: 531 Post(s)
Tagged: 3 Thread(s)

Default
Original stock springs? Mine were pretty well shot around that time. Just changed over to aftermarket leafs (Deavers) and all that janky sideways shit is over. The rear end stays planted like it did when the truck was new. The KO2's are a little figidity when new as well until you get the side lugs wore down a bit.

So get some aftermarket rear leafs and you'll have that side hop problem fixed!!!
2014RubyRed is offline   Reply With Quote
Old 01-11-2016, 09:29 PM   #4 (permalink)
 
RV67's Avatar
Full Access Member

 
Join Date: Oct 2011
Location: Corrupt Illinois
Posts: 294
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
I have 44k on my '10 put KO2's on back in august.I dont over inflate mine just enough to keep the TP light off......38-40 psi like Corona said.I do get the side hop when hitting one of the "raised" spots across a lane on the Interstate.

I like Rubys suggestion as we are probably the last two owners w/o deavers lol
CoronaRaptor likes this.
RV67 is offline   Reply With Quote
Old 01-11-2016, 09:49 PM   #5 (permalink)
 
CoronaRaptor's Avatar
FRF Addict

 
Join Date: Dec 2012
Posts: 11,537
Mentioned: 116 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by RV67 View Post
I have 44k on my '10 put KO2's on back in august.I dont over inflate mine just enough to keep the TP light off......38-40 psi like Corona said.I do get the side hop when hitting one of the "raised" spots across a lane on the Interstate.

I like Rubys suggestion as we are probably the last two owners w/o deavers lol
The truck does handle so much better with the deavers in the back, but I never experienced the op's problem with normal driving conditions.
CoronaRaptor is offline   Reply With Quote
Old 01-11-2016, 09:57 PM   #6 (permalink)
 
cups's Avatar
FRF Addict

 
Join Date: Feb 2011
Location: Fair Oaks, CA U.S.S.A.
Posts: 1,489
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by RV67 View Post
I have 44k on my '10 put KO2's on back in august.I dont over inflate mine just enough to keep the TP light off......38-40 psi like Corona said.I do get the side hop when hitting one of the "raised" spots across a lane on the Interstate.

I like Rubys suggestion as we are probably the last two owners w/o deavers lol

This is a problem raptor owners have. That "raised" spot is called a median. It's meant to keep you from crossing!


Sent from my iPhone using Tapatalk
cups is offline   Reply With Quote
Old 01-11-2016, 10:26 PM   #7 (permalink)
 
RV67's Avatar
Full Access Member

 
Join Date: Oct 2011
Location: Corrupt Illinois
Posts: 294
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)

Default
Originally Posted by cups View Post
This is a problem raptor owners have. That "raised" spot is called a median. It's meant to keep you from crossing!


Sent from my iPhone using Tapatalk
Phaqn' comedian.......dont quit your day job

Here in IL when they lay asphalt the "seam" where they stop and restart, water gets underneath and then freezes..( full width of a lane )..well this turns into a mild speed bump that kicks an empty pick up side ways when doing 75-80
cups and 2014RubyRed like this.
RV67 is offline   Reply With Quote
Old 01-11-2016, 11:09 PM   #8 (permalink)
 
cups's Avatar
FRF Addict

 
Join Date: Feb 2011
Location: Fair Oaks, CA U.S.S.A.
Posts: 1,489
Mentioned: 69 Post(s)
Tagged: 0 Thread(s)

Default
Everybody's s critic. Maybe I'll just go to Nashville. After all there's only 1352 guitar pickers in Nashville.
2014RubyRed likes this.
cups is offline   Reply With Quote
Old 01-13-2016, 12:15 AM   #9 (permalink)
Junior Member

 
Join Date: Nov 2010
Age: 57
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)

(Thread Starter)
Default side hop
Originally Posted by cups View Post
This is a problem raptor owners have. That "raised" spot is called a median. It's meant to keep you from crossing!


Sent from my iPhone using Tapatalk
Actually, the big bump like the median is fine.. especially at high speed. That way all four wheels come off and i don't skip sideways! Thanks for the input. I guess I'm disappointing if the springs are already shot. i suppose the shocks could be going as well. I run the tires at 44psi. We had a pretty cold spell here and it seemed worse, but i'll have to drive more when it warms up and i get back in town.
richm is offline   Reply With Quote
Old 01-14-2016, 12:03 PM   #10 (permalink)
 
Mike175's Avatar
Full Access Member

 
Join Date: Dec 2012
Location: NYS
Age: 33
Posts: 338
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)

Default
I am experiencing the exact same thing. Ive got a '13 with about 40k on it. I just this Monday put new Duratrac's on it. Mine only does it at 50. Not 49 or 51 but right at 50mph. I thought maybe a balancing error of one of the new tires, or just the meatier lugs vs the stock BFG's were causing it. It too dropped down to the teens when it started so maybe the cold weather on a new meatier tire? Not sure. I am headed to snoball this evening when I get out of work so we will see if I have any more issues as I will be logging quite a few miles on them.

I was thinking too mine might be a U-Joint. Any thoughts on this??

Last edited by Mike175; 01-14-2016 at 01:06 PM.
Mike175 is offline   Reply With Quote
Reply

Bookmarks


Tags
ride, suspension, wheel hop

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB passanger side rear fender flare silverlakemark Want to Buy 1 10-06-2015 08:53 PM
wtb passenger side rear flare GoHerd Want to Buy 0 07-26-2015 02:52 PM
Drivers side rear view mirror JHlebica Ford Raptor Exterior Modifications Forum [GEN 1] 2 02-23-2015 08:55 AM
WTB 13 driver side rear bumper PaDirt45 Want to Buy 3 09-23-2013 12:28 PM



GM Truck Forum
Chevy Tahoe Forum
Dodge Ram Forum
Chevy Cobalt Forum
Chevy Tahoe Forum
FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram SRT10 Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Land Rover Forum
Scion FR-S Forum
TRD Forum
Central US Mopars
Southeast Mopars
Cadillac CTS Forum
Oklahoma Dodge Ram Club
Softball Forum